Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SUSE Linux 9.3 SuseFirewalls eMail bzw.Port-Problem

Frage Linux Suse

Mitglied: linuxamateur

linuxamateur (Level 1) - Jetzt verbinden

11.03.2006, aktualisiert 14.03.2006, 4431 Aufrufe, 2 Kommentare

kein eMail-Versand/Empfang möglich, kein mehr HBCI-Banking möglich

Hallo,

ich bin neu hier und hab von Linux so gut wie keine Ahnung, aber seit ein paar Tagen folgendes Problem:

Email-Versand/Empfang über David von Tobit (läuft auf WIN2000-Server) nicht möglich, mit folgender Meldung vom David-Port
1) Connecting to server 212.227.15.129 on port 25
(00000652) Connect to 212.227.15.129 Timed Out

Ausserdem geht das HBCI-Banking nicht mehr.

Ins Internet komme ich von allen Clients problemlos.

Ich gehe davon aus, das das Problem bei meinem Linux-Server SUSE9.3 mit Susefirewall2 liegt, über den ich ins Internet per DSL gehe.

Es hat ein Kollege versucht, VPN auf dem Linux-Server einzurichten (den Kollegen kann ich aber nicht mehr erreichen).
Vielleicht habe ich auch versehentlich etwas "verstellt" in YAST oder WEBMIN... Oder kann es etwas "zerschossen" haben?

Bitte helft mir, ich weiss nicht mehr wo ich suchen soll. Vielen Dank.

MfG linuxamatuer
Mitglied: stpe
11.03.2006 um 21:42 Uhr
Was bedeutet "Meldung vom David-Port"? Wie ist die Konfiguration (also: was läuft wie und wo)? Ich vermute mal, dass der Mailserver auf der Linux-Kiste läuft, und David mit diesem arbeiten soll!?

Wenn Tobit sich nicht zum Port 25 auf den Server 212.227.15.129 (also der SuSE-Server?)

verbinden kann, teste mal mit einem Portscan, ob der Port überhaupt offen ist. Wenn ja: überprüf mal das Routing vom David-Server.

Wenn nicht, kann es in der Tat sein, dass auf dem Linux-Server IPTables den Port blockt. Erste Hilfe bringen die Logfiles unter /var/log. Ich arbeite schon lange nicht mehr mit SuSE, aber ich denke, die iptables-Einträge sollten in der /var/log/messages zu finden sein.

Eine schnelle Überprüfung, ob's wirklich die Firewall ist, wäre, diese kurz zu deaktivieren (auf der Bash: /etc/init.d/iptables stop).

Ich hoffe, ich konnte erste Angriffspunkte für die Lösung Deines Problemes liefern.

Gruss
Stefan
Bitte warten ..
Mitglied: linuxamateur
14.03.2006 um 21:39 Uhr
Hab das Problem mittlerweile gefunden. Irgendwie hat Yast einen Eintrag in der Firewall verschluckt, dort stand nur noch FW_MASQ_DEV="" drin, also fehlte 0/0 oder die entsprechende IP.

Danke für die schnelle Antwort.

Beste Grüsse
linuxamateur
Bitte warten ..
Ähnliche Inhalte
Suse
Suse stellt MicroOS vor das Betriebssystem der Zukunft

Link von runasservice zum Thema Suse ...

Netzwerke
gelöst T-Online und die Sophos -Problem mit den Emails (48)

Frage von BiGnoob zum Thema Netzwerke ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (14)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...