Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wie unter Suse11.1 mit Plesk9.2 Port für Lastenverteilung einrichten?

Frage Linux Suse

Mitglied: Gruene9

Gruene9 (Level 1) - Jetzt verbinden

25.10.2010, aktualisiert 19:57 Uhr, 3747 Aufrufe, 3 Kommentare

Hallo, ich bin ein absolut ungelernter Administrator-Neuling und muss, bevor ich endlich online gehen kann, noch ein Problem bewältigen. Weder Google noch sonst ein Index konnte mir dazu klar verständliche Hilfen geben. Für jeden sachdienlichen Hinweis wäre ich jedem sehr sehr dankbar.

Ich habe mir vor zwei Monaten bei Strato.de einen HighQ-Server gemietet und als dieser letzte Woche wegen Stromausfall ausfiel habe ich mir gleich noch einen dazu gemietet, mit der Absicht beide parallel laufen zu lassen (sog. Load Balancing). Das LB selbst muss nochmals extra gemietet werden und ist auch nicht wirklich günstig.

Wie dem auch sei habe ich versucht es die letzten Tage einzurichten und zwar nach folgender Skriptovorlage:
http://www.strato-faq.de/artikel.html?sessionID=463944d8c8ebf99302f0660 ...

Das hat auch alles Prima geklappt, bis ich zum Punkt "Installation und Konfiguration der Webserver-Dienste" kam. Hier war ich mit meinem Latein am Ende. Auf dem vorher angegebenen Port 8180 reagieren beide Server nicht. Auch mehrere Anrufe bei Strato konnten mir nicht weiterhelfen ("wir sind nur Hardware- oder Dienste provider"). Mir wurde jedoch nahe gelegt, dass ich nun selbst die Ports hierfür einrichten müsste. Ein anderer meinte ich müsste den Port herausbekommen unter dem Ornder ect... Wieder ein anderer meinte ich müsste den Port nur unter Module/Firewall freischalten. Ich habe viel Zeit mit ausprobieren verbracht, aber nichts erreicht ausser das einmal bei der Eingabe des Plesk Ports 8443 der LB funktionierte, aber nur für Plesk. Gab ich also meine URL ein, erschien das Plesk einlogge menü.

Gibt es jemanden von Euch, der einem Laien wie mir in ganz einfachen Schritten erklären kann, was genau ich machen muss, um jedem Server einen Port zuzuweisen, den ich dann in dieentsprechende Spalte des Lastverteilungsdienstes von Strato (Spalte neben der Gewichtung) eingeben kann.

Ich kann auch nicht wirklich mit einem Editor umgehen (sofern nicht jeder Schritt einzeln erklärt). Mit Putty habe ich aber auch Zugang über root.

Solltet Ihr noch Fragen haben - nur zu. Ich versuche diese so gut wie nur möglich zu beantworten.

Vielen Dank,


Greenhorn
Mitglied: dog
25.10.2010 um 19:41 Uhr
Auf dem vorher angegebenen Port 8180 reagieren beide Server nicht.

Was ja auch völlig logisch ist. 8180 ist der interne LB-Port, damit die Server darüber ansprechbar sind müsstest du eben die Ports auf den Servern von 80 auf 8180 ändern, was aber eigentlich nicht notwendig ist.

Du musst bei der Anleitung durchweg einfach Port 80 eintragen.
Bitte warten ..
Mitglied: Gruene9
25.10.2010 um 19:59 Uhr
Ja hallo, danke das habe ich gemacht, aber leider keine Änderung: 2bfa201871b8c7a4fe2eb6f95f41f920 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: dog
25.10.2010 um 20:02 Uhr
Das ganze kann immer mal bis zu 30m dauern, bis es übernommen wird und ohne DNS-Namen kann ich so auch nichts weiter sagen.
Im Zweifel per PN schicken.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (16)

Frage von MIlexx zum Thema Netzwerke ...

Windows Server
gelöst Port 8080 öffnen (9)

Frage von weblucifer zum Thema Windows Server ...

Router & Routing
HILFE Freifunk Hausnetzwerk Internet Einrichten (4)

Frage von micha1621 zum Thema Router & Routing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...