Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SUSE9.1 fuer ANFAENGER, bitte

Frage Linux Suse

Mitglied: firefox66

firefox66 (Level 1) - Jetzt verbinden

10.03.2006, aktualisiert 20.03.2006, 4042 Aufrufe, 8 Kommentare

System läuft aber fast nichts funktioniert.

Hallo meine Retter.

Ich habe ein fast jungfäuliches linux9.1 installiert. direkt von CD nichts zusätzliches (wie sollte ich das auch können).

Das einzige was ich geschafft habe ist, das ich DSL einrichten konnte, e-mais empfangen kann und über das netzwerk auf meine windows rechner komme. Ok das geht und das is gut so.
ABER...

ich kann mich nirgends anmelden, will sagen in keinem Forum( auch hier nicht) immer kommt die meldung falsches passwort.

das gleiche gilt für messenger dienste.

unter windows läuft alles. nur bei linux klappt das nicht. was ist los??? firewall? irgentwo ein häkchen vergessen? fehlen portfreigaben?

und was ist mit multimedia? mp3, fehlanzeige, mpg nur ton? habe gehört das plugins fehlen aber alles was ich bisher an threats gelesen habe war verwirrend und für einen absoluten laien nicht nachvollziehbar. einer meiner leidensgenossen ist nach endlosen versuchen frustriert wieder zu den kollegen aus redmond gewechselt.

wie er kann auch ich nichts mit paketen anfangen. kompilieren kann ich wahrscheinlich nicht mal richtig schreiben. wenn ich was runterlade suche ich die exe( ja... macht der gewohnheit). ich kenne nicht einen linuxbefehl. und stolpere meist planlos durch die menues.

GIBT ES zumindest in teilbereichen HILFE für mich?
Mitglied: RSRconnect
10.03.2006 um 19:30 Uhr
Jau, kauf Dir mal ein Linux-Buch für Einsteiger

Für Klenigkeiten kannst Du von den Quell-CDs Progis nachinstallieren, die u.U. nicht installiert wurden. Dazu in der Kommandozeile einfach YAST aufrufen bzw. unter der KDE das Kontroll-Zentrum.

Dann Software installieren, Suche benutzen und dabei auch die Beschreibung durchsuchen lassen. Schau mal nach zB "mp3" etc.

Und dann lade Dir den Firefox herunter, da gibts auch eine Installationsanleitung für Linux und Newbies.

Das sollte erstmal Beschäftigung für 1-2 Abende für Dich sein
Bitte warten ..
Mitglied: firefox66
10.03.2006 um 19:43 Uhr
Hmmm gut den firefox den kenn ich schon... allerdings jetzt noch für windows. Gestern hab ich einfach mal versucht einen Online update zu machen. hehe... heute habe ich dann neu installiert. aber ich werd mal versuchen den fox unter linux zu laufen zu kriegen. kann es am konquerer liegen das linux passwörter nicht oder falsch ins netz gibt?
Bitte warten ..
Mitglied: RSRconnect
10.03.2006 um 20:00 Uhr
Das Online-Update wird Dir nicht unbedingt bei Deinen Problemen helfen, je nach Auswahl der Installation musst Du noch einige Programme nachinstallieren.

Gehe halt wie schon gesagt im YAST über den Menüpunkt Software installieren und dann suche mal.

Der Firefox ist mit Sicherheit wesentlich besser als der Konqueror, das mit den Paßwörter könnte auch damit gelöst sein.
Bitte warten ..
Mitglied: firefox66
11.03.2006 um 09:57 Uhr
HEY DAS KLAPPT

Habe firefox installiert! wow... nicht so schwer. ABER dann, das update auf 1.5
nun ich habe das update heruntergeladen und entzipt.

Erstes problem wo is die entpackte datei gelandet?
Zweites problem was is tar???und was macht man damit?
Habe mich dann ein wenig mit dem befehl tar beschäftig... und irgentwann die konsole gefunden, nach einigen fehlversuchen habe ich es dann geschafft das archiv zu entpacken.

ABER wie geht es weiter wenn ich im so entpackten verzeichnis die datei firefox doppelt klicke geht firefox auf... wenn ich übers menue gehe die alte version...

Was die passwort geschichte angeht, da hattest du recht die ist mei erster beitrag hier unter linux... ja er hat mein passwort gefressen.
Danke erstmal.
Bitte warten ..
Mitglied: RSRconnect
11.03.2006 um 10:07 Uhr
tar xvfz test.gz entpackt in das Verzeichnis test. Und zwar da, wo Du grade bist, also am besten in der Kommandozeile entpacken. In den Verzeichnissen findet sich dann meist ein docs-Verzeichnis mit der Anleitung oder ein README.
Bitte warten ..
Mitglied: firefox66
11.03.2006 um 11:12 Uhr
jo habe ich gefunden. read me verwies auf releasenotes
da stand auch der tar befehl.

Habe das firefox unterverzeichnis in home stehen.

wenn ich firefox von dort starte habe ich die version 1.5
wenn ich aber aus dem menue starte habe ich die version 0.8
sind das wie bei windows nur verknüpfungen? und kann man die einfach ändern so das der button dann auf die 1.5 startdatei verweist?
Bitte warten ..
Mitglied: RSRconnect
11.03.2006 um 16:47 Uhr
Ja, das sind Verknüpfungen wie bei Windows, wie man die ändert weiß ich allerdings auch nicht, arbeite nicht mit der KDE, versuchs einfach mal mit der rechten Maustaste wie unter Windows. Evtl. gibts unter /usr/sbin einen Verweis, einen sogenannten Symlink, der auf die Version zeigt.

Am besten mit dem Midnight Command (mc) prüfen.

Oder such mal nach allen firefox Einträgen mit find /|grep firefox
Bitte warten ..
Mitglied: firefox66
20.03.2006 um 14:32 Uhr
Vielen Dank erstmal an RSRConnect. Wenigstens EINER der hilft.

Falls ein armes würstchen wie ich in einer ähnlichen situation ist und dringend hilfe sucht.

Versucht es mit RPM Dateien, die findet ihr auf rpm-seek z.b. Das sind dateien die einer Installationsdatei wie man sie von Windows her kennt sehr nahe kommen.

Ihr müsst bei einem download drauf achten das ihr genau die passende zu eurer linux version erwischt. wenn ihr die datei dann anklickt fragt das system ob ihr sie mit Yast einrichten wollt... ja, und ab geht das.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
GPO fuer domainjoin in bestimmte OU (17)

Frage von winlin zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...