Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Svg Files in Internet Explorer 10 nicht angezeigt aber Chrome und Firefox OK

Frage Internet Webbrowser

Mitglied: bigboss007

bigboss007 (Level 1) - Jetzt verbinden

04.02.2014, aktualisiert 12:40 Uhr, 3786 Aufrufe, 2 Kommentare

Hallo Leute!
Wir haben hier bei uns im Intranet eine Seite wo SVG Files eingebunden sind.

Die Seite unter IE10 weisst folgenden Fehler bei der Darstellung auf:
http://f.666kb.com/i/cljxeycecpghp5cfw.png

Der kombatibitätsmodus wurde bereits ausgeschaltet...

Unter Chrome und Firefox (jeweils aktuelle Version) funktioniert die Seite ohne Probleme...

Bitte um Tipps woran das noch liegen könnte...
Mitglied: Sheogorath
LÖSUNG 04.02.2014, aktualisiert um 12:40 Uhr
Moin,

Könnte es an der "Tracking Protection" liegen? Hast du da was aktiv? Sieht bei mir nämlich ähnlich aus, wenn was durch die Protection gestoppt wird. Ansonsten könnte es noch ein deinen "Trusted Site" Einstellungen liegen.

Schau da mal nach.

Gruß
Chris
Bitte warten ..
Mitglied: bigboss007
04.02.2014 um 12:41 Uhr
Hallo!
Es war das Setting "kompatibilitätsansicht für Intranetsites"
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...