Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Swing Migration Exchange 2007 nach Exchange 2010 - Zertifikat Sicherheitshinweis

Frage Microsoft Exchange Server

Mitglied: itgugus

itgugus (Level 2) - Jetzt verbinden

07.05.2012, aktualisiert 17:57 Uhr, 4371 Aufrufe, 4 Kommentare

Hallo Zusammen,

ich habe eine Frage. Unser alter Exchange Server ist 2007 (Gültiges Zertifikate ist hier) . Nun habe ich 3 neue installiert. Den ersten mit Hub und Client Rolle. Die anderen beiden als Mailbox Server. Bei der Installation sind alle erfolgreich in die alte Exchange Organisation aufgenommen worden (automatisch).
Bisher sind keine Mailboxen oder so verschoben worden. Wenn man nun mit Outlook 2010 zugreift, kommt Sicherheitmeldung wie im Bild bbba3a867fe395b33833639fe1cd5d59 - Klicke auf das Bild, um es zu vergrößern , Dort erscheint der Name des neuen Servers !!!
Momentan soll aber noch der alte Server genutzt werden. Weiss wer , wie man das verhindern kann ? (Vermute Autodetection , konnte in der Exchange Console aber nichts entdecken)

Danke und Gruss
Ralf

Sieht im Client Access Teil so aus

753dc6b48a7b291d43a21f119ff65aa1 - Klicke auf das Bild, um es zu vergrößern

Die Frage ist , wie mache ich den Blueserv4 noch, das er Standard ist !!!

Gruss
Ralf
Mitglied: emeriks
07.05.2012 um 15:37 Uhr
Hi,
es geht wahrscheinlich auch einfacher, aber versuche mal folgendes:

(Ist nur ein Trick)
Erstelle im AD ein neues Subnet mit der IP des neuen CAS, 32 Bit Maske!
Dann erstelle eine neue Site und weise diesem dieses Subnet zu.
Nach 5 min starte den CAS durch.

Theoretisch dürfte der Client jetzt nicht mehr versuchen, diesen CAS anzusprechen, weil der ja in einer anderen Site ist.
Wenn der Server später produktiv gehen soll, dann löschste Du die Site + Subnet einfach wieder und startest desn CAS nochmal.

Müsste doch so funktionieren, oder?

mfg
MRX

Edit: ggf. auch die MB's in diese Site "verschieben".
Bitte warten ..
Mitglied: itgugus
07.05.2012 um 17:12 Uhr
Hallo,

ich suche einen anderen Weg. Der Client Access Server sollte doch ein Exchange Server Manager so angewählt werden können, das der alte "abnimmt" !
Leider finde ich das Settinge nirgends. Eine Umgehungslösung sollte ich hier vermeiden. Ist eine Umgebung mit ESX Host Vsphere 5 und mit Firewall verschiedenen Vlans.
Ein anderes Subnetz schnell definieren ist da sogar komplizierter unter Umständen. Problem ist auch das Webmail. Mit Subnetz geht es wohl nur , wenn ich intern bin.

Danke und Gruss
Ralf
Bitte warten ..
Mitglied: itgugus
07.05.2012 um 17:58 Uhr
Hallo,

habe mal ganz oben in der Fragestellung noch ein Bild hinzugefügt ! Frage ist nur , wo ich den Bluesrv4 als Standard definiere ?

gruss
Ralf
Bitte warten ..
Mitglied: itgugus
07.05.2012 um 19:35 Uhr
Hallo,

die Frage ist eigenltich , kann ich den 2010er Server als Clientaccess Server (Die Rolle soll nur vom 2007 aktiv sein, der Rest vom 2010 schon alles, um Postfäacher etc.. zu verschieben.) in der Exchange Console bis ich fertig bin mit Migration deaktivieren ?
Würde mich dann am Ende wenn alles gececkt ist das Certifikat verschieben. Das muss vermutlich nur neu eingelesen werden, oder ? Dann w$re das gleichwe Zertifikate auf 2 Servbern , geht das ?




Gruss
Ralf
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...