Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Switch zeigt Verbindung an - Client meldet LAN-Verbindug entfernt

Frage Netzwerke

Mitglied: maku1958

maku1958 (Level 1) - Jetzt verbinden

18.09.2005, aktualisiert 23.09.2005, 3723 Aufrufe, 4 Kommentare

Windows Netzwerk mit fl4Li-Router

im Netzwerk gibt es feste IPs und als StandardGateway ist die RouterIP eingetragen.

hardwareseitig habe ich alle Kabel auf Durchgang geprüft.
Ebenso habe ich die Steckerverbindungen akkustisch geprüft.
Beim Herstellen der Verbindung zeigt der Switch "D-Llink DES1008D" eine Verbindung an.

Am Client leuchten jedoch keine Lämpchen an der Netzwerkkarte (Test mit Desktop Win98SE2).
Der Client meldet in der Statuszeile LAN-Kabel entfernt (Test mit Laptop Win2000).

Ping ist nicht erfolgreich.

Hat jemand eine Idee?

Danke vorab
maku1958
Mitglied: madlj
22.09.2005 um 16:38 Uhr
Ähm ist die Netzwerkkarte evt. deaktiviert?

Passiert das an allen Ports des Switches?
Bitte warten ..
Mitglied: maku1958
22.09.2005 um 16:51 Uhr
Ich bin der Sache nochmal nachgegangen und habe sowohl Netzwerkkarten wie Kabel dreier Testrechner geprüft und eingesetzt.
Das Ergebnis ist ernüchternt. Der Elektrikter hat kein Kabel mit Cat5 in die Schächte eingebaut, damit ist bestenfalls eine Verbindung mit 25% herstellbar, dies reicht jedoch für onlinebetrieb nicht aus.

Danke für die Rückmeldung.

gruß maku
Bitte warten ..
Mitglied: madlj
23.09.2005 um 12:13 Uhr
Cat 5 sollte in den meisten Fällen aber vollkommen ausreichen. wenn alles ansonsten abgeschirmt ist.
Bitte warten ..
Mitglied: maku1958
23.09.2005 um 13:23 Uhr
ich schrieb KEIN Cat5 eingebaut.
ich vermute ebenso dass Cat5 völlig ausreichend wäre.
zum spass habe ich einen hub zwischengeschaltet, dieser kommt mit der telefonleitung zurecht, aber natürlich nur mit 10MBit.
der Intranetzugang zu allen rechnern und druckern ist somit gewährleistet, aber der Internetzugang klappt nicht, obwohl ich Nameserver anpingen kann.

Ich denke ich tausche das Telefonkabel gegen ein Cat5-Kabel aus.
Wenns dann immer noch nicht klappt melde ich mich wieder.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
Client Mode oder Bridge Mode bei Anbindung an einen AP per W Lan (3)

Frage von xpstress zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Router Switch zwei APs Verbindung klappt nicht (16)

Frage von c3t1n57 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...