Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Switchports Offline od. deaktiviert

Frage Microsoft Windows Netzwerk

Mitglied: evilknievel

evilknievel (Level 1) - Jetzt verbinden

03.05.2012 um 18:51 Uhr, 2355 Aufrufe, 3 Kommentare

Hallo ,

ich habe ein seltsames Problem mit Server Netzwerkarten oder Switch.
Wenn ich meine Netzwerkkartenports an einem Switchport anschließe fangen bei mir
die orangenen LEDs das leuchten an obwohl der Server noch ausgeschalten ist (Stromkabel ist angeschlossen).

Das ist der Zustand den ich normal kenne.

Bei einem Kunden ist das anders sobald ich den Server ausschalte leuchten die LEDs an den Servernetzwerkkarten nicht mehr.
Gibt es Switche die die Ports abschalten sobald man einen Server herunterfährt , so eine art Stromsparmodus......?
Problem ist das ich somit den Server nicht mehr über ein Webinterface einschalten kann.

Evtl. hat ja jemand ein Idee ob das eine Switcheinstellung ist oder so !

Danke schonmal...

Evil
Mitglied: dog
03.05.2012 um 18:58 Uhr
Nicht der Switch schaltet den Strom ab, sondern der Server.
Die BIOS-Option heißt bei jedem Hersteller anders, also musst du ausprobieren. (z.B. "Deep Power Off", "Wake on PCI")
Bitte warten ..
Mitglied: aqui
03.05.2012 um 19:00 Uhr
Das ist eine BIOS Einstellung auf den Endgeräten. Normalerweise wird die NIC (und auch andere Peripherie) mit 5 Volt versorgt nach dem Ausschalten. Das lässt dann die Link LED leuchten da die NIC aktiviert ist und so auf WoL Pakete usw. reagieren kann.
Natürlich lässt sich das im BIOS auch deaktivieren so das der PC/Mainboard dann bei Aus wirklich ganz aus ist. Dann hast du logischerweise auch keinen Link mehr.
Das Verhalten ist also ganz normal bei den entsprechenden BIOS Settings.
<edit>
Dog war wieder schneller...
</edit>
Bitte warten ..
Mitglied: evilknievel
08.05.2012 um 08:15 Uhr
Danke für eure Antworten, hat mich zumindest auf die richtige spur geführt !
Was ich allerdings nicht wusste war das der Netzerkkartenport nicht direkt sondern über 2 Medienconverter auf den Switch ging !
NWK -> Converter -> LWL Strecke -> Converter -> Switch. Der Kunde verwendete allerdings reine 1000er Converter.
Wenn jetzt ein Server im Standby ist schalten die internen Netzwerkports auf 100Mbit runter die Medienconverter allerdings nicht (da kein Auto neogation)
somit kommt keine Komunikation mehr zustande und die NWKs im Server schalten komplett aus.


Thx evil !
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Router & Routing
Mikrotik: Erreichbarkeit WebFig od. WinBox (1)

Frage von astriffe zum Thema Router & Routing ...

Microsoft Office
CSV-Converter deaktiviert Add-ins in Excel (2)

Frage von freeskierchris zum Thema Microsoft Office ...

Windows Netzwerk
gelöst Anonymer Zugriff auf Netzlaufwerk für WSUS Offline (5)

Frage von hannsgmaulwurf zum Thema Windows Netzwerk ...

Sicherheits-Tools
Kaspersky Offline Installer (7)

Frage von Markowitsch zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...