Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Symantec Endpoint Protection - Client-Pakete verteilen

Frage Sicherheit Firewall

Mitglied: rbolliger

rbolliger (Level 1) - Jetzt verbinden

21.12.2007, aktualisiert 18.11.2008, 28624 Aufrufe, 6 Kommentare

Hallo Experten

Kürzlich haben sich die Verantwortlichen dazu entschieden "Symantec Endpoint Protection 11" in unserem System einzusetzen. Die Installation der "Symantec Endpoint Protection Manager-Konsole" auf dem Fileserver funktionierte eigentlich ohne Zwischenfälle. Die Konsole steht uns nun auch zur Verfügung.

Danach wollten wir die Client-Pakete auf die sich im LAN befindliche 10 Workstations (+1 Backup Server) verteilen lassen. Dieses Vorhaben funktionierte auf Anhieb nicht. "Fehlgeschlagen" wurde uns bei jeder der 10 Workstations angezeigt.

Dann - nach stundenlangem probieren und Basteln - liessen sich 7 der 10 Workstations und der eine Server mit den neuen Clients des Servers füttern. Nun funktionieren diese auch ziemlich zufriedenstellend.

Bis auf die 3 fehlenden Workstations. Die Client-Paket Verteilung schlägt jedesmal fehl.

e8fdbb0f8c7a1a73228ee6177baa1398-ws17 - Klicke auf das Bild, um es zu vergrößern

Kann mir jemand einen Tipp geben? Warauf muss ich achten? Müssen spezielle Ports frei sein? Besteht ein bekannter Konflikt mit einer Anwendung wie beispielsweise Skype, MSN oder IIS?

Warum bringe ich diese Client-Pakete ausgerechtet nicht auf diese drei Workstations? Das dumme an der Sache ist, dass einer der drei Workstations die des Chefs ist. *zwinker*

Ich hoffe dass es "da draussen" jemanden gibt, der eine Antwort auf meine Frage kennt.

Liebe Grüsse und ein frohes Fest!

Ralph
Mitglied: agl-kurtz
27.12.2007 um 15:39 Uhr
Hallo,

ich kann jetzt nicht erkennen, wie sich das Fehlschlagen äußert, aber ich habe mich die vergangenen 4 Wochen auch damit herumgeschlagen, dass sich die Pakete in 8 von 10 Fällen nicht installieren ließen.

Ich bekam dann die Meldung "Fehler beim Starten des Remote-Installationsdienstes ......" und im ClientRemote-Log-File stand anschließend "...Der Remoteprozeduraufruf ist fehlgeschlagen....".

In diesem Falle war der "VPremote install bootstrap service" auf dem Ziel-PC zwar installiert, aber offenbar nicht gestartet worden. Ein manuelles Starten führte dann immer zu einer funktionieren Installation.

(Ursache bei mir war wohl eine zu langsame virtuelle Maschine; auf einem anderen Server läuft es nun ohne Probleme)

Viel Glück.
Bitte warten ..
Mitglied: Mike.ekiM
18.03.2008 um 08:13 Uhr
Hast du eine Lösung gefunden?
Ich bekomme auf keiner einzigen Maschine den Client installiert
Bitte warten ..
Mitglied: funkmasta2k
09.10.2008 um 23:03 Uhr
Zwar etwas spät, aber Firewall angehabt?
Bitte warten ..
Mitglied: Payton
18.11.2008 um 23:12 Uhr
Die Firewall ist meistens das Problem!

Oder schau dir dies noch an: http://ict-payton.blogspot.com/2008/10/symantec-endpoint-protection-cli ...
Bitte warten ..
Mitglied: Berti3001
13.08.2009 um 10:50 Uhr
Ich holle das Thema wieder aus der versenkung.

Wir haben die Symantec Software auch seit Einigen Monaten in der Test umgebung im einsatz.
Wir hatten das Problem das bei einigen Rechnern die VM-Wars nicht mehr richtig gelaufen sind.
Die funktionen für die wir VM-Wars einsetzen ( VPN Tunnel zu Kunden) da diese VPN verbindungen das Netzwerk am Client ausser gefecht setzten.
Die Verbindung wurde einmal aufgebaut und das wars nach 2-3 Minuten wurde diese geschlossen mit der meldung client hat abgebrochen. Der VPN ließ sich erst nach einem neustart der VM-Ware wieder öffnen.
Desweiteren werden die VPN-Tunnel verwendet um dich beim Kunden auf SAP-Systemen an zu melden.
Dies klapte nun auch nciht emhr auch wenn der Tunnel aufgebut wurde.
Das wirklich komische an der sache war einige Rechner ließen die verbindung ohne weiteres zu und es konnte auch im SAP gearbeitet werden.
Bei den anderen ging einfach nichts mehr über VPN.
Stellte man die VPN allerdings über den XP Rechner selber her ohne VM-Ware waren alle funktionen voll nutzbar sowohl VPn-Tunnel als auch SAP.
Leider sind in dieser Zeit also während der Tunnel offen ist keine Netzwerk Laufwerke oder verbindungen ins lokale Netzwerk möglihc (Outlook down).
Nun ich habe raus gefunden das es an der Firewall lag.
sobald ich die Installation nur noch mit Scanner und Spyware machte, lief alles auf den VM-Ware Rechnern.
Einige Clients konnte ich zuvor schon gangbar machen indem ich die Firewall richtlienien angepast habe.
Diese hab ich zum schluss so verbogen das sie im wesentlichen alles durch lassen msute.
Für alles frei, dennoch das ergebnis war das selbe leine VPn verbindung zum Kunden allerdings wieder nur bei einigen. es bleiben mir nun von den 4 die wir anfangs nicht dazu bewegen konten noch 2 über ( nach richlienien)
nach der Installation der Software ohne Firewall gin es bei allen.
Das hat nichts mehr mit technik zu tun.
Wenn eine Firewall die richlienien hat alles durch zu lassen udn nix zu blocken soltle sie das auch amchen und nciht bei einigen Rechnern den Datenverkehr stören.
Zum glück ist diese Firewall bei uns kein Sicherheits relewantes Produkt.
Da wir eine sehr gut eingerichtete Hardware Firewall besitzen.
Software Firewalls sind meiner meinung sowieso nciht das ware und wenn sie noch in zusammenarbeit mit Scannern eingerichtet werden naja schwam drüber.
Zur Installation

es kann auch sehr schnell zu Problemen betreffend der Instralaltion ( Packete) führen wenn zuvor eine andere Virensoftware auf dem System vorhanden war.
Wir hatten auch symantec drauf 9..... diese ließ sich bei den meisten Rechner ohne weiteres auf die neue version updaten. Aber eben nicht bei allen.
Nun giebt es 3 möglichkeiten.
1. vor der Verteilung über systemsteuerung Software die Alte löschen
( bei weiteren Problemen)
2. über Regedit die einträge der AltenSoftware löschen.
( bestehen weiter probleme mit der Verteilung der Packete)
3. Instalaltion der Clients manuel am Rechner. Die Instalaltion einfach über den per Mausklick starten. Ausführende Exe ist auf dem Server vorhanden( Freigeabe ist sowieso da)
ist dies geschehen einfach in der Console des Symantec Servers den Rechner manuel hinzufügen.
An dieser Stelle muss nur der Rechnername und die Dom angegeben werden.

Beim nächsten neustart des Rechners ist dieser auch voll im System eingebunden, dieser kann nun auch problemlos verwaltet werden.

Aja 'Die Windows Firewall block die Installation natürlicha uch aber an das wird bestimmt jeder denken.

Sollten noch weitere probleme bei usn auftreten werd ich das auch weiter geben.

seit etwa 3 Wochen ist nun die Software im Firman netzt im einsatz.

Unter beachtung dieser Punkte auch Ohne Probleme.


Nur bei Outlook sollte man ncoh acht geben. Outlook mekrt sich die pfade zu den Tool in einer Datei.
Sollte diese nicht überschrieben worden sein bei der Instalaltion.
Kann es beim Start von Outlook zu problemen führen da er auf den alten Scanner zugreifen will der nicht mehr vorhanden ist.

zb. Fehlermeldung "Die Erweiterung " C:\programme\.....alter scanner" konnte nciht egladen werden. problem........ vpmsece 1 oder 2 oder 3 konnte nicht geladenw erden......

sollte dieser fehler oder ein verglecihbarer auftreten geht einfach unter den Benutzerkonten und auch unter

C:\Dokumente und Einstellungen\ (( USER--NAME ) \Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook

und löscht dort die Extend.dat.

Diese Datei ist versteckt also erst die versteckten Datein anzeigen lassen.

Die sollte auch dringend unter dem Default User durchgeführt werden.

Outlook legt in allen Usern die einmal Outlook gestartet haben diese Datei an und schreibt da alle Pfad angaben zu den erweiterungen.
Nach dem löschen wird diese Datei neu angelegt ein automatisches anlegen ist nach dem Neustart oder nach der installation von Software ist von Microsoft nicht eingerichtet.
Fragt mich nicht warum. Einfach nur USER und ADMIN frust verursacher.

so ist eben Microsoft.

Hoffe das ist nicht zu viel hab mal alles zusammen gefasst was ich als erwähnenswert erachte.
Bitte warten ..
Mitglied: Memphis81
18.11.2011 um 13:39 Uhr
Meistens liegt es an der Windows Firewall. Diese sollte für den Roll-Out der Clients deaktiviert werden (die SEP Firewall ist der Windows Firewall eh deutlich überlegen in jeder Hinsicht)
bzw. es müssen die Windows Netzwerkfreigabedienste erlaubt werden (Ports 135-139) danach sollte das Roll-Out ohne Probleme funktionieren.

Sehr Viele Inhalte und Tutorials zu Symantec Endpoint Protection findest du auch im niwis Forum
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...