Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sysprep nur Computername-Eingabe

Frage Microsoft Windows Installation

Mitglied: Ravelux

Ravelux (Level 1) - Jetzt verbinden

23.03.2011 um 15:10 Uhr, 7313 Aufrufe, 1 Kommentar

Mein Ziel: Automatisches Image nur mit einer einfachen Computername-Eingabe

Guten Tag,

Zuerst mal zu meinem System. Ich benutze Windows 7 also mit integriertem Sysprep.
Ich probiere schon seit Tagen an meiner Antwortdatei vom Sysprep herum und er macht einfach nicht das was ich will.
Festgelegt habe ich schon, dass er die EULA, etc. überspringen soll und OOBE gar nicht anzeigen soll.

Mein Ziel ist folgendes:
Wir installieren das Image dann per PXE. Jeder unserer Mitarbeiter soll dann letzten Endes nur eine Computername-Eingabe eintippen und auf Weiter klicken.
Ich weiss nicht ob es funktioniert, aber es soll festgelegt sein, dass der Computer dann auch in meine Domain reinkommt, jedoch das Passwort dann aber eingeben muss beim ersten Start.
Zeitzone, Sprache, EULA, etc soll alles nicht erscheinen.

Meine derzeitige Antwort-Datei:
<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="oobeSystem">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" >xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<OOBE>
<HideEULAPage>true</HideEULAPage>
<HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
<NetworkLocation>Work</NetworkLocation>
<ProtectYourPC>1</ProtectYourPC>
<SkipMachineOOBE>true</SkipMachineOOBE>
<SkipUserOOBE>true</SkipUserOOBE>
</OOBE>
</component>
</settings>
<settings pass="specialize">
<component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" >xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<InputLocale>de-DE</InputLocale>
<SystemLocale>de-DE</SystemLocale>
<UILanguage>de-DE</UILanguage>
<UILanguageFallback>en-US</UILanguageFallback>
<UserLocale>de-DE</UserLocale>
</component>
<component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" >xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<Identification>
<Credentials>
<Domain>DOMAIN</Domain>
<Password>PASSWORT</Password>
<Username>USERNAME</Username>
</Credentials>
<JoinDomain>DOMAIN</JoinDomain>
</Identification>
</component>
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" >xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<Display>
<HorizontalResolution>1280</HorizontalResolution>
<VerticalResolution>1024</VerticalResolution>
</Display>
<ShowWindowsLive>false</ShowWindowsLive>
<BluetoothTaskbarIconEnabled>false</BluetoothTaskbarIconEnabled>
<DisableAutoDaylightTimeSet>false</DisableAutoDaylightTimeSet>
</component>
</settings>
<cpi:offlineImage cpi:source="catalog:\\192.168.33.3\MichaelC\Daten\Hinterlegungen\SW_DVD5_SA_Win_Ent_7_64BIT_German_Full_MLF_X15-70789\sources\install_windows 7 enterprise.clg" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>

Ich hoffe ihr könnt mir weiterhelfen.
Mitglied: ahe
31.03.2011 um 18:07 Uhr
Ich vermute mal, ihr startet per PXE ein WinPE und dieses dann über eine Kommandozeile das Setup mit der Autounattend.xml.

Wir lösen das Problem, in dem wir VOR der eigentlichen Installation den Mitarbeiter nach dem Namen des Rechners fragen und diesen dann in die XML Datei eintragen.
Dies kann per Skipt rel. einfach eledigt werden. Dazu muss nur in dem Startskript des PE Images eine entsprechende Abfrage hinein.

. . .
- <settings pass="specialize">
- <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<ComputerName>My_Comp_Name</ComputerName>
. . .

Verwendet ihr eine XML für 32bit und 64bit?
Wenn nein, prüfe mal eure XML, da sind nämlich Komponenten von amd64 und X86 gemischt...
Wenn ja, dann sollte auch alles doppelt sein (außer Winpe...)

mfg
Axel
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 - SYSPREP - Keine Abfrage des Computernamen
gelöst Frage von adm2015Windows 104 Kommentare

Hallo, weiß jemand ob man nach einer Windows 10 ENT Installation mit anschließendem SYSPREP den Computernamen abfragen lassen kann? ...

Windows Server
ComputerNAme und DNSeintrag
gelöst Frage von homermgWindows Server3 Kommentare

Hey Leute, ich kann mich nicht ganz erinnern aber gab es nicht ein Problem wenn ein Domänenrechner xy123 heißt ...

Windows Tools
Sysprep Bluescreen
Tipp von schicksalWindows Tools1 Kommentar

Die erfahrenen "Syspreper" werden es wahrscheinlich wissen. Ich bin diese Woche darüber gestolpert, hat ein bisschen Zeit gekostet bis ...

Windows 10
Sysprep und Desktopbereinigung
gelöst Frage von PineappleJunkWindows 109 Kommentare

Liebe Leute, nachdem ich den ganzen Vormittag mit der Google-Sufu verbracht habe und nichts gefunden habe was mir weiterhilft ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 14 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 17 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 17 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 21 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...