Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SYSPREP Snapshot Image

Frage Microsoft Windows Installation

Mitglied: Marabunta

Marabunta (Level 1) - Jetzt verbinden

22.02.2015 um 15:33 Uhr, 844 Aufrufe, 1 Kommentar

Hallo,

hab mein erstes Sysprep in einer VM erstellt und mit Snapshot ein Image gezogen.
Dieses Image habe ich jetzt auf dem Host und wollte eine neue VM aufsetzen um das zu testen.
Mit einer cc7pe bootcd konnte ich nicht auf das shared verzeichnis zugreifen und die gasterweiterung kann ich nicht installieren...
Wie kriege ich das Image in die VM?
Mitglied: 114757
22.02.2015, aktualisiert 23.02.2015
Moin,
da gibt es so viele Möglichkeiten...

  • Übers Netzwerk eine Freigabe einbinden (startnet und bei Bedarf Netzwerkkarten Treiber via drvload laden und mit net use Freigabe einbinden)
  • Der VM eine zweite HD einbinden welche man vorher auf dem Host mit dem Image befüllt
  • Eine Partition auf dem Host in die VM durchreichen
  • Image auf USB-Stick/HDD ziehen und in der VM ansprechen
  • Snapshot Image direkt auf dem Host auf die vhd der VM anwenden
  • VHD der VM kopieren und der neuen VM zuweisen
  • usw. ...

Je nach VM-Host System gibt es auch noch andere Vorgehensweisen. Leider nennst du uns dein Virtualisierungssystem nicht.

Gruß jodel32
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Installation
gelöst HP840 G3 und sysprep beim Original Image (9)

Frage von PizzaPepperoni zum Thema Windows Installation ...

Microsoft
gelöst Sysprep: Sofortiges Ausführen des Powershell-Skriptes (1)

Frage von honeybee zum Thema Microsoft ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

CSS
CSS Background-image erscheint einfach nicht (3)

Frage von MyApps2GO.de zum Thema CSS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...