Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sysprep und unattend.xml wird nicht beachtet

Frage Microsoft Windows Installation

Mitglied: win-hesse

win-hesse (Level 1) - Jetzt verbinden

09.06.2011 um 17:47 Uhr, 3804 Aufrufe, 1 Kommentar

Hi,

ich komme einfach nicht weiter habe schon viel gelesen und gemacht aber bei mir kommt immer wieder die Abfragen Land, Zeit & Währung, Neuer User, Key....

jemand eine idee was ich falsch machen oder was falsch in meiner xml sein könnte ?

vielen lieben dank für eure Hilfe



sysprep.exe /oobe /generalize /reboot /unattend:c:\unattend.xml

01.
<?xml version="1.0" encoding="utf-8"?> 
02.
<unattend xmlns="urn:schemas-microsoft-com:unattend"> 
03.
    <settings pass="windowsPE"> 
04.
        <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
05.
            <SetupUILanguage> 
06.
                <UILanguage>de-DE</UILanguage> 
07.
            </SetupUILanguage> 
08.
            <InputLocale>de-DE</InputLocale> 
09.
            <SystemLocale>de-DE</SystemLocale> 
10.
            <UILanguage>de-DE</UILanguage> 
11.
            <UserLocale>de-DE</UserLocale> 
12.
        </component> 
13.
        <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
14.
            <UserData> 
15.
                <ProductKey> 
16.
                    <WillShowUI>OnError</WillShowUI> 
17.
                    <Key>XXXXX-XXXXX-XXXXX-XXXXX-XXXXX</Key> 
18.
                </ProductKey> 
19.
                <AcceptEula>true</AcceptEula> 
20.
                <FullName>Anwender</FullName> 
21.
                <Organization>keine</Organization> 
22.
            </UserData> 
23.
        </component> 
24.
    </settings> 
25.
    <settings pass="oobeSystem"> 
26.
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
27.
            <AutoLogon> 
28.
                <Password> 
29.
                    <Value>SQB2AGUAYwBvADQASABQAFAAYQBzAHMAdwBvAHIAZAA=</Value> 
30.
                    <PlainText>false</PlainText> 
31.
                </Password> 
32.
                <Enabled>true</Enabled> 
33.
                <LogonCount>2</LogonCount> 
34.
                <Username>Boss</Username> 
35.
            </AutoLogon> 
36.
            <TimeZone>W. Europe Standard Time</TimeZone> 
37.
            <OOBE> 
38.
                <HideEULAPage>false</HideEULAPage> 
39.
                <NetworkLocation>Work</NetworkLocation> 
40.
                <ProtectYourPC>3</ProtectYourPC> 
41.
                <SkipMachineOOBE>false</SkipMachineOOBE> 
42.
                <SkipUserOOBE>true</SkipUserOOBE> 
43.
            </OOBE> 
44.
        </component> 
45.
    </settings> 
46.
    <settings pass="specialize"> 
47.
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
48.
            <ComputerName>M-Install</ComputerName> 
49.
        </component> 
50.
    </settings> 
51.
    <cpi:offlineImage cpi:source="wim:e:/sources/install.wim#Windows 7 PROFESSIONAL" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> 
52.
</unattend>
Mitglied: win-hesse
21.06.2011 um 13:36 Uhr
Fehler gefunden

01.
            <OOBE>  
02.
                <HideEULAPage>true</HideEULAPage>  
03.
                <NetworkLocation>Work</NetworkLocation>  
04.
                <ProtectYourPC>3</ProtectYourPC>  
05.
                <SkipMachineOOBE>true</SkipMachineOOBE>  
06.
                <SkipUserOOBE>true</SkipUserOOBE>  
07.
            </OOBE> 
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
SYSPREP Unattend Datei (1)

Frage von Patrick-IT zum Thema Windows 10 ...

Microsoft
gelöst Sysprep: Sofortiges Ausführen des Powershell-Skriptes (1)

Frage von honeybee zum Thema Microsoft ...

Windows 10
gelöst Startmenü .xml editieren bitte um Hilfe (6)

Frage von markaurel zum Thema Windows 10 ...

Batch & Shell
gelöst Powershellscript zum konvertieren und anpassen einer XML für Elster Import (9)

Frage von Shaijan zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...