Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

System Account kann beim starten nicht auf Server zugreifen

Frage Microsoft Windows Server

Mitglied: aGeers

aGeers (Level 1) - Jetzt verbinden

30.06.2009, aktualisiert 11:18 Uhr, 8104 Aufrufe, 7 Kommentare

Hallo,

ich habe das Problem das Client Rechner (windows XP SP3) beim Hochfahren mit dem System Account
auf mehrere Server (windows Server 2003 SP2) nicht zugreifen können.

Erst wenn ich auf die Freigabe und die Sicherheit die jeder ändern Berechtigung setze funktioniert es.

Dabei ist auf der gesamten Freigabe und Sicherheit System und Administrator Vollzugriff gegeben.

Ich weiß nicht woran es liegt... Vor allen Dingen von 17 Servern haben es genau 3 Server und es wurde

nichts spezielles eingestellt. einer ist sogar brandneu...

Hat einer eine Idee?
Vielen Dank vorraus!

mfg
ageers
Mitglied: DerWoWusste
30.06.2009 um 22:56 Uhr
Das Systemaccount ist doch lokal! Woher soll der Server das Client-Systemaccount von seinem eigenen unterscheiden? Sprich: wenn Du admin und System setzt, dann gibst Du dem Systemaccount des Servers die Zugriffsrechte, nicht aber den Clients.
Entweder Du nimmst jeder auf lesen rein (warum ändern?) oder Du nimmst die Gruppe Domänencomputer rein, diese enthält alle Systemkonten.
Bitte warten ..
Mitglied: aGeers
01.07.2009 um 10:20 Uhr
jein
Der Systemaccount ist meines Wissens nach auch für das Netzwerk gültig...
Sonst hätte man ja auch Probleme auf das Sysvol Verzeichnis zuzugreifen.

Außerdem funktioniert ja der entsprechende zugriff auf andere Server....

Das Startscript was ich ist zur Datei synchronisation für ein Programm.

Es lädt sich vom einem Server die Dateien und schreibt auf einem zentralen log Server
ein Log Datei beide Freigaben sind indetisch was gruppenzuordnung anbelangt. (deswegen ändern)
Die Log Datei wird geschrieben aber auf die Dateien wird der Zugriff verweigert.

Vielen Dank im vorraus!
mfg
Ageers
Bitte warten ..
Mitglied: DerWoWusste
20.07.2009 um 18:40 Uhr
...sorry, war im Urlaub...
jein
Der Systemaccount ist meines Wissens nach auch für das Netzwerk gültig...
Sonst hätte man ja auch Probleme auf das Sysvol Verzeichnis zuzugreifen.
Aber nein. Die Konten, die auf Sysvol zugreifen gehören zur Gruppe der Domänencomputer und heißen nicht pauschal "System", sondern Rechnername$. Guck Dir auch mal die Berechtigungen auf der Sysvol-Freigabe an - mit System alleine wird das nichts.
Bitte warten ..
Mitglied: aGeers
15.10.2009 um 12:03 Uhr
Hallo,

Sorry habe einen Workaround (jeder berechtigung) gemacht und war somit in der Prio ganz weit unten:

Zitat von DerWoWusste:
> Sonst hätte man ja auch Probleme auf das Sysvol Verzeichnis
zuzugreifen.
Aber nein. Die Konten, die auf Sysvol zugreifen gehören zur
Gruppe der Domänencomputer und heißen nicht pauschal
"System", sondern Rechnername$. Guck Dir auch mal die
Berechtigungen auf der Sysvol-Freigabe an - mit System alleine wird
das nichts.


Also dann verstehe das nicht so ganz...
Bislang habe ich gedacht das der (User) NT-Authorität/System für sowas gedacht ist.

Die berechtigungen auf dem sysvol enthalten keine Computerkonter oder die Gruppe Domänencomputer...
Die Freigabe auf dem Sysvol enthält nur:

Administrator Vollzugriff
Administratoren Vollzugriff
Authentifizierte Benutzer Lesezugriff
Domänen-Admins Vollzugriff
System Vollzugriff
...
halt die standardsachen

Auf den beiden Freigaben wo es läuft sieht es ähnlich aus
und die benötigten Domänenlokalen Gruppen
Es wird nichts verweigert ...

Nur das es auf dem einen funktioniert auf dem anderen nicht.

Das interessante is ja, bei meinen tests habe ich festgestellt,
das wenn ich genau vor dem sync Befehl einen ping absetzte und
eine Logdatei genau in dieses Verzeichnis schreibe, wird diese
Datei erstellt oder erweitert.

Nur Robocopy bringt die Meldung:

2009/10/15 11:10:10 ERROR 5 (0x00000005) Getting File System Type of Source \\Server\Share\Verzeichnis\Uverz\uverz\
Zugriff verweigert

Das einzige was hilft ist die jeder Berechtigung auf min. ändern zu stellen
Und da weiß ich echt nicht was das soll...

Ist mir noch zu helfen oder sehe einfach die Lichtung nicht?
Vielen Dank im vorraus!
Ageers
Bitte warten ..
Mitglied: aGeers
15.10.2009 um 14:25 Uhr
Hallo,

nachdem ich die Gruppe Domänencomputer mit dem ändern recht hinzugefügt habe, funktioniert es...

Was ich allerdings immer noch nicht kapiere, warum das in unserer Hauptstelle ohne diese Gruppe funktioniert...

Hat jemand ne Kristallkugel und weiß warum?

mfg
ageers
Bitte warten ..
Mitglied: DerWoWusste
16.10.2009 um 19:17 Uhr
Moin!
Die Gruppe "authentifizierte Benutzer" umfasst auch die Domänencomputer.
Bitte warten ..
Mitglied: aGeers
29.10.2009 um 18:06 Uhr
auch moin,

daran liegts also, oh mann

Danke!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Überregional auch Server Zugreifen
Frage von server2012r2Windows Server2 Kommentare

Hallo zusammen, ich habe 2. Server in 2 Standorten und noch jeweils 2 "NAS" aus alten Computer mit Windows ...

Netzwerkmanagement
Server-Subnetz kann nicht zugreifen
gelöst Frage von samet22Netzwerkmanagement6 Kommentare

Hallo Leute, Ich möchte gerne mein Netzwerk in VLAN's teilen. habe jedoch irgendwie ein Problem Habe eine Zyxel usg60 ...

Ubuntu
Mit Server verbinden - Auf Unterverzeichnisse zugreifen
gelöst Frage von mabue88Ubuntu6 Kommentare

Hallo, ich bin jetzt vollständig auf Ubuntu umgestiegen. Um auf meine Raspberry Pis zuzugreifen habe ich bisher WinSCP verwendet. ...

Windows 10
Umgang als Firma mit Microsoft Accounts, AD-Accounts, Office 365-Accounts
Frage von Daniel.HoWindows 104 Kommentare

Hallo Zusammen, mich würde es mal interessieren, wie andere mit diesen Themen umgehen. Unsere Situation ist wie folgt, wir ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 23 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...