Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System erwartet Neustart vor Programminstallation

Frage Microsoft Windows Installation

Mitglied: Shadowhand

Shadowhand (Level 1) - Jetzt verbinden

30.11.2007, aktualisiert 18.10.2012, 7872 Aufrufe, 3 Kommentare

Hallo,

ich möchte ein Programm bei einem Nutzer installieren, jedoch meldet sich ständig Windows, dass es einen Neustart erfordert. Startet man das System neu und führt die Setup.exe wieder aus, kommt wieder die Aufforderung, dass das System neustarten soll.

Ich weis nicht, warum Windows nicht erkennt, dass ich bereits mehrfach neugestartet habe.
Ich habe im Ereignislog von Windows nichts finden können.

Gibt es irgendwo in der Registry eine Einstellung, die dafür verantwortlich ist?

Gruß,
ein verzweifelter Admin
Mitglied: Good-maN
30.11.2007 um 13:09 Uhr
Muss an deinem Programm liegen,
also müsste man wissen was das für ein Programm ist,
kenn dieses Problem so noch nicht aber vileicht findet man
mit dem Programm name etwas, da es möglichweise ein bekanntes Problem ist.

Gruss

Marco
Bitte warten ..
Mitglied: Shadowhand
30.11.2007, aktualisiert 18.10.2012
Es handelt sich um das Programm "Kobil Smart Key TIKS Setup". Gefunden hab ich bisher nichts, lediglich ein verwandes Thema http://www.administrator.de/forum/keine-neuinstallation-m%c3%b6glich-wg ...
Es ist jedoch das erste mal, das dieser Fehler auftritt. Das Programm habe ich bereits x-Fach auf anderen Systemen installieren können.
Bitte warten ..
Mitglied: SlainteMhath
30.11.2007 um 13:36 Uhr
Falls das so eine Meldung ala "Eine vorherige Installation ... erfordert einen Neustart..." ist, kannst Du mal in der Registry im Key

HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\FileRenameOperations

prüfen ob da Einträge (Werte oder Keys) drin stehen. Falls ja, kannst Du die löschen, ggfs nochmal rebooten, dann sollte das Setup funktionieren.

In dem Key stehen Dateien, die beim nächsten Neustart gelöscht oder umbenannt werden sollen - manchmal werden die Keys dann einfach nicht entfernt.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...