Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Systemabsturz "i8042prt"

Frage Hardware

Mitglied: Flashy

Flashy (Level 1) - Jetzt verbinden

08.03.2005, aktualisiert 20:06 Uhr, 39418 Aufrufe, 4 Kommentare

Problem mit mehreren Grafikkarten

Hey Admins,

ich habe ein seltsames Problem.
Undzwar hatte ich mein System neu aufgespielt. Danach ging mein Rechner so regelmäßig nach 5min oder auch manchmal nach 15min einfach aus und find mit dem neustart an.
Danach habe ich alles ausprobiert und als ich meine Grafikkarte getauscht hatte, trat das problem nicht mehr auf.

Ich hatte vorher eine GeForce FX5600 drinne.... damit ist es abgestürzt.
Dann habe ich eine alte TNT2 eingebaut ... damit lief es 1-2 Monate problemlos!

Nun aber habe ich mir eine MX400 ausgeliehen. Ich baue diese ein und was passiert?
Der PC geht aus und fährt neu hoch...

Im Ereignisslog steht von der Quelle Service Control Manager: "Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:
i8042prt"

Woher vorher kommt dieser Fehler?
Dann ist meine FX5600 anscheinend doch nicht kaputt ...


Vielen Dank für Eure Hilfe
Mitglied: ToxicTosh
08.03.2005 um 18:04 Uhr
Also soweit ich weiss ist der i8042prt.sys Treiber für Keyboear und Maus zuständig, aber nicht für die Grafik.
Es klingt eher nach einem defektem AGP POrt, der zuwenig Strom sendet.
War die TNT2 auch eine AGP Karte? Denk mal eher nicht. Wen nicht, dann ist es der AGP Port der defekt ist und einen Mainboardtausch hintersich herzieht
Wenn es aber eine AGP war, dann könnte es auch noch das Netzteil sein. Wenn der PC plötzlich anfängt runterzufahren ist das immer ein Zeichen für Netzteil oder Motherboard, zwar nihct zwingend, aber schon im nahem Rahmen.
Hoffe der Tip hilft
GreedZ
Toxic Tosh
Bitte warten ..
Mitglied: Flashy
08.03.2005 um 18:12 Uhr
die tnt2 ist auch eine AGP-GraKa
Bitte warten ..
Mitglied: BartSimpson
08.03.2005 um 19:42 Uhr
Es könnte dein defektes netzteil oder ein defekter spannungsregler auf dem MB sein.
Stsichwort dicke Elkos.
Bitte warten ..
Mitglied: leknilk0815
08.03.2005 um 20:06 Uhr
Hi,
tippe auch auf Netzteil, hatte ich grade eben, Spannungen (gemessen) alle OK, Kiste fuhr rauf und runter, mal bootete er, mal nicht, Bluescreen mit versch. Meldungen etc. Netzteil getauscht - alles im Lack. Hat wohl irgendwelche Spitzen oder Oberwellen produziert.
Gruß - Toni
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

C und C++
Methode multiple return values (8)

Frage von mayho33 zum Thema C und C ...