Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Systembetriebszeit nicht zutreffend

Frage Microsoft

Mitglied: Mfinkler

Mfinkler (Level 1) - Jetzt verbinden

02.04.2007, aktualisiert 03.04.2007, 4784 Aufrufe, 2 Kommentare

Hallo Board,

ich überwache meine Server mit diversen Methoden, eine davon ist die Betriebszeit. Diese lasse ich mir per Mail zuschicken.
Seit ich auf einigen Windows 2003 Servern den SP2 installiert habe, bekomme ich per "systeminfo /S Servername" beim Punkt
Systembetriebszeit: nicht zutreffend

Hat irgendjemand eine Idee?
Vor SP2 gings einwandfrei. Ich hab auch ein paar andere Server auf SP2 angehoben, bei denen habe ich auch keinerlei Probleme.

Gruß
Mitglied: DaSam
02.04.2007 um 19:52 Uhr
Hi,

wenn der Rechner mehr als ~41 Tage oder so gelaufen ist, dann gibt es Probleme, die Uptime auszulesen. manche Tools verwenden dann den Eintrag im Ereignisprotokoll, der auf einen Systemneustart hindeutet und rechnen das dann aus.

Probier mal psinfo von Sysinternals (aka Microsoft): http://www.microsoft.com/technet/sysinternals/utilities/psinfo.mspx

cu,
Alex
Bitte warten ..
Mitglied: Mfinkler
03.04.2007 um 08:59 Uhr
der Server wird jede Nacht neu gestartet.
mit psinfo hab ich auch keine Infos bekommen. Mitlerweile hab ich "uptime.exe" von MS, die funktioniert einwandfrei

http://support.microsoft.com/default.aspx?scid=KB;EN-US;q232243&;
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (8)

Frage von Ghost108 zum Thema Basic ...