Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Systemfehler durch SATA Controller

Frage Hardware Festplatten, SSD, Raid

Mitglied: Manu83

Manu83 (Level 1) - Jetzt verbinden

19.12.2007, aktualisiert 20.12.2007, 4921 Aufrufe, 3 Kommentare

Hallo,

ich habe schon länger das Problem, dass mein privater Fileserver regelmäßig abstürzt. In den letzten Monaten etwa alle 10-13 Tage und ab vorgestern erneut 3mal. Dies tritt sowohl unter XP als auch der verwendeten Win2003 Trial auf. Betriebsysteme bereits mehrmals neu installiert. Stop-Fehler 0x00000050 oder 0x0000008E.
In der Ereignisanzeige erscheint Atapi: Das Gerät \Device\Ide\IdePort0 (1) hat innerhalb der Fehlerwartezeit nicht geantwortet. Diesen Fehler erhält man auch gezielt wenn ich das Programm SpeedFan öffne.

Verbaut sind:
IDE0 Master: Maxtor 80GB (Systemfestplatte)
IDE0 Slave: Samsung 200GB
PCI Sata Controller (XFX Revo64):
400GB SATAII Samsung Raid1 (SATA0,1)
80GB SATAII Samsung für Backups


MB: Asus P4B533-V (testweise getauscht gegen ASrock P4iG65)
Cpu: 2,2GHz P4 (testweise schon getauscht)
Ram: 512MB (getestet)
400W Chieftec Netzteil

Kabel habe ich auch schon getauscht und die Festplatten sind laut SMART 100% in Ordnung.
Wenn ich SpeedFan mit ausgebautem SATA Controller starte, also nur den IDE Platten, werden keine Fehler angezeigt.


Danke schon mal
Gruß Manuel
Mitglied: Ickmus
20.12.2007 um 08:34 Uhr
Hallo,

In der Ereignisanzeige erscheint Atapi: Das
Gerät \Device\Ide\IdePort0 (1) hat
innerhalb der Fehlerwartezeit nicht
geantwortet. Diesen Fehler erhält man
diesen Fehler kenne ich von verschiedenen SCSI-Controllern wenn dort veraltete Treiber bzw. Firmware benutzt wird, oder etwas mit dem Kabeln (oder bei SCSI auch mit der Terminierung) nicht OK ist.
Von daher mach mal ein Update von der Firmware und dem Treiber für den SATA-Controller, und versuch auch mal andere Kabel.

K.
Bitte warten ..
Mitglied: Manu83
20.12.2007 um 11:36 Uhr
Hallo,

also habe eben die Neuste und ich glaube auch letzte verfügbare Firmware auf den Controller aufgespielt, jedoch erhalte ich immer noch die Atapi Fehlermeldungen durch SpeedFan.
Werde die Festplatten mal gleich noch ohne die Wechselrahmen anschließen, jedoch glaube ich nicht das es daran liegen könnte.
Ansonsten muss das Raid1 raus
Bitte warten ..
Mitglied: Manu83
20.12.2007 um 12:28 Uhr
So an den Wechselrahmen liegt es auch nicht.
Verschiedene PCI Latency Times habe ich auch schon getestet.
Mir stellt sich mittlerweile die Frage ob diese Atapi Fehler überhaupt zu den Abstürzen führen.
Haben diese Stop-Fehler 0x00000050 oder 0x0000008E damit Zusammenhang?
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
PCI SATA Controller evtl die Lösung
gelöst Frage von bytetixFestplatten, SSD, Raid13 Kommentare

Hallo zusammen, ich habe noch eine 500 GB SATA Platte rumliegen, welche ich in einen alten Pentium 4 (Fileserver) ...

Festplatten, SSD, Raid
Inkompatibilität zwischen verschiedenen USB zu SATA Controllern?
Frage von wernerzFestplatten, SSD, Raid7 Kommentare

Hi, ich habe hier eine neu interne 3TB Festplatte, welche ich über eine Docking Station (USB 3.0) an einen ...

Festplatten, SSD, Raid
Raid mit SaS-Sata-SSD und deren Controller-Verstädnisfrage
gelöst Frage von Vidan011Festplatten, SSD, Raid10 Kommentare

Schönen Tag Community, ich beschäftige mich in der Frima sowie Privat Momentan mit Raids. In der Frima kümmert sich ...

Vmware
ESXi: Suche günstigen SATA-Controller für eine SSD (kein RAID)
gelöst Frage von ShutterflyVmware16 Kommentare

Moin moin, ich benötige für meine ESXi 6.0 Maschine (kostenloser Hypervisor) einen günstigen SATA-Controller für die OS-Festplatte. Den normalen ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 2 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 6 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server15 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell10 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows Server
Administratoren-Gruppe abfragen?
Frage von 1410640014Windows Server6 Kommentare

Hallo, kennt jemand eine einfache (und schnelle) Möglichkeit, von allen Client-Computern im Active Directorey die Administratoren-Gruppe abzufragen, wer da ...