Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

T-Eumex 2000 Pc und Wlan

Mitglied: 15410

15410 (Level 1)

05.08.2006, aktualisiert 06.08.2006, 5686 Aufrufe, 3 Kommentare

Habe einen T-Eumex PC 2000 ISDN-Modem und möchte einen WLAN-Router anschliessen.

Habe nur ISDN kein DSL !!


Das Modem muss direkt an das Modem angeschlossen werden, es ist kein PC in der nähe .


Geht es generell und wenn ja wie muss ich es einrichten.

Ist es generell möglich einen DSL-WLAN Router zu benutzen ?

mfg Hekmek
Mitglied: aqui
05.08.2006 um 18:18 Uhr
Generell kannst du erstmal einen DSL WLAN Router benutzen fragt sich aber nur wofür wenn du damit keine Verbindungen aufbauen kannst.....
Du kannst den integrierten WLAN Access Point im WLAN Router nutzen und damit WLAN Verbindungen untereinander mit anderen Rechnern an diesem AP machen...das geht keine Frage...
Eine Internet Verbindung ist aber unmöglich damit, da du ja ISDN nutzt.
Eine Adaption eines solchen Routers an eine Eumex 2000 ist technisch nicht möglich. Die Eumex funktioniert als serielles Modem für den PC über V.24 oder USB und da ist ein Router der Ethernet Schnittstellen hat nicht anschließbar.
Dein Problem lässt sich aber recht einfach lösen indem du an deine ISDN Leitung (NT) einen ISDN Router anschliesst. Die gibt es von Bintec, Zyxcel und anderen Herstellern oder man ersteigert billig einen Cisco 700er, 800er oder 1600er bei eBay. Damit hast du dann eine Ethernet Schnittstelle am Router, die du dann per Ethernetkabel mit einem WLAN Access Point koppelst.
Einen ganzen WLAN DSL Router brauchst du ja nicht denn den Router und den DSL Port kannst du nicht nutzen mit ISDN und es wäre eine unsinnige Investition. Einen preiswerten Consumer AP findest du in den einschlägigen Elektro Großmärkten oder bei Versendern wie z.B. Alternate oder Reichelt.
Bitte warten ..
Mitglied: 15410
05.08.2006 um 19:00 Uhr
Danke für die Antwort !

Habe bei EBay nachgeschhaut !

Würde folgendes funktionieren :

An die Eumex ein CISCO 803 ISDN-Router mit 4 Port Hub und an ein Port einen Netgear WG 602 54MBit Wlan Access Point.

Währe bei EBay für ca. 60 € zu haben.

Eine Frage noch: Einen Router bzw. einen Wlan Access Point unter DSL zu konfigurieren ist kein Problem, aber wie geht es bei ISDN ?

mfg Hekemk
Bitte warten ..
Mitglied: aqui
06.08.2006 um 15:52 Uhr
Ja das wäre ein denkbares und lauffähiges Szenario. Deine Eumex und der Router hängen dann beide am ISDN NT.

Auch die Konfig des Routers ist kein Problem ! Hier ist eine lauffähige ISDN Konfig für die Einwahl bei T-Online mit dem Cisco 803:

service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption

hostname Router

enable secret Geheim
enable password Geheim

clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00

no ip subnet-zero
ip dhcp excluded-address 192.168.10.254

ip dhcp pool 0
network 192.168.10.0 255.255.255.0
default-router 192.168.10.254
dns-server 194.25.2.129

ip name-server 194.25.2.129
isdn switch-type basic-net3

interface Ethernet0
description Lokales Ethernet
ip address 192.168.10.254 255.255.255.0
ip access-group 102 in
ip nat inside

interface BRI0
no ip address
encapsulation ppp
isdn calling-number 1234567 (MSN mit der du rauswählst, ist aber kosmetisch)
dialer pool-member 1
isdn switch-type basic-net3
no cdp enable

interface Dialer1
description ISDN Waehlverbindung 64kB zu T-Online
bandwidth 64
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer idle-timeout 118
dialer string 0191011
dialer hold-queue 15
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username (T-Online Benutzernummer)#0001 password Geheim
ppp timeout idle 118

ip nat inside source list 101 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server

access-list 101 permit ip 192.168.10.0 0.0.0.255 any
access-list 102 deny udp any range netbios-ns netbios-ss any
access-list 102 deny tcp any eq 139 any
access-list 102 permit ip any any
access-list 102 permit icmp 192.168.10.0 0.0.0.255 any
access-list 103 permit ip 192.168.10.0 0.0.0.255 any
access-list 103 permit tcp any any eq www
access-list 103 permit tcp any any eq ftp
access-list 103 permit tcp any any eq ftp-data
access-list 103 permit tcp any any eq pop3
access-list 103 permit tcp any any eq smtp
access-list 103 permit tcp any any eq 443
dialer-list 1 protocol ip list 103

line con 0
stopbits 1
line vty 0 4
password Geheim
login
end
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Pc über wlan in lan einbinden
gelöst Frage von marcel-aNetzwerkmanagement13 Kommentare

Hallo, ich habe folgendes Problem. Ich habe einen PC mit WinServer2003 laufen. Daran sind diverse Pc mit festen IPs ...

LAN, WAN, Wireless
Wlan AP direkt an PC
gelöst Frage von HannyballLAN, WAN, Wireless11 Kommentare

Hallo, Ich möche in einem Schulnetz welches über einen DC verfügt, ein Wlan bereitstellen. Ich besitze einen linksys AP ...

LAN, WAN, Wireless
PC ohne Verbindung zum (neuen) WLAN
Frage von IchBinNeu1LAN, WAN, Wireless10 Kommentare

Moin , seit Bekannte von mir einen neuen Router haben lässt sich vom PC aus keine Verbindung mehr zum ...

ISDN & Analoganschlüsse
EUMEX TK Anlage ersetzen
Frage von oceISDN & Analoganschlüsse6 Kommentare

Hallo zusammen, ich möchte gerne eine 14 Jahre alte EUMEX TK Anlage durch eine neue ersetzen da sie sich ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 16 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 20 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...