Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tapi an Clients verteilen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Tossi65

Tossi65 (Level 1) - Jetzt verbinden

15.05.2008, aktualisiert 10.09.2008, 19330 Aufrufe, 11 Kommentare

Hallo Leute,
ich habe mal gehört, das MS eine Möglichkeit geschaffen hat max. 10 TapiLines Benutzergebunden an Clients zu verteilen. Hintergrund: am Server ist eine TK Anlage per Lan-Karte angeschlossen. Die verwendete EsTos Software macht aber Probleme. Auf dem Sevr stehen die Lines zu Verfügung allerdings sollen ja die Clients telefonieren. Kann mir da jemand weiterhelfen?

Danke Tossi
Mitglied: arda
30.08.2008 um 07:59 Uhr
Hallo, habe dasselbe Problem
hier mir einer Auerswald LAN-TAPI (Hersteller Ositron)
laut Doku soll der 2003-Server die TAPI selbständig verteilen via Active Directory.
Leider schweigt sich die Doku darüber aus WIE das genau zu funktionieren hat.
Einrichtung auf dem Server hat wunderbar funktioniert - aber wie sage ich dem Server dass der die TAPI an die Clients durchreichen muss?
Exchange? oder gibt es ein Telefonie-Servertool irgendwo versteckt auf der Install-CD?
Würde mich freuen wenn da einer eine Lösung kennt.
Gruss
ArDa
Bitte warten ..
Mitglied: Tossi65
30.08.2008 um 14:36 Uhr
Also, da habe ich einiges rausgefunden. DU mußt unter Verwaltung->Computer->Dienste den Telefonserver aktivieren. Dann Siehst Du dort den Tapi Treiber und dort kannst Du die Lines dem Benutzer zu ordnen. Wenn du dies gemacht hast, mußt du auf den Clients unter System->Modems->Erweitert Den MS Windows Remtoe Service Provider hinzufügen. Wenn du da gemacht hast den Rechner am Besten einmal Neustarten und dann unter Ausführen-> Dialer->Bearbeiten->Optionen schauen, ob die Line dort zu sehen ist. Dann kannst du mit dem PC Telefonieren

Mit freundlichen Grüßen
Tossi
Bitte warten ..
Mitglied: arda
10.09.2008 um 15:12 Uhr
Vielen vielen Dank,
hat super geklappt!
Hab jetzt auch eine Info von Ositron zum Einrichten bekommen. Die Doku liegt in deren Downloadbereich:
http://ositron.de/Auerswald/LANTAPI_Download.php
Hilft sicher auch denen die die TAPI von anderen einrichten müssen.
Gruss und beste Wünsche an alle die hier versuchen zu helfen!
arda
Bitte warten ..
Mitglied: TheSpirit
30.06.2011 um 11:46 Uhr
sorry, das ich den thread nochmal vor hole.
habe alles so gemacht wie Tossi65 geschrieben hat und an unseren xp clients geht es jetzt auch einwandfrei.
bei einem win7 client bin ich schon so weit, das ich die line wählen kann, er aber probleme mit der tapi.dll hat.
jetzt wollte ich zu testzwekcen einen weiteren win7 rechner nutzen.
das problem hier ist jedoch, das wenn ich alles so einrichte wie beim ersten win7 rechner, ich die line unter Dialer->Bearbeiten->Optionen nicht auswählen kann. sie erscheint einfach nicht.
hab schon mehrmals neu gestartet und den windows service provider hinzugefügt und entfernt. dazwischen immer schön neu gestartet.
jemand ne idee, was ich noch testen kann?
danke

p.s. wenn jemand das problem mit der tapi.dll auf win7 kennt, wäre ich über eine lösung darüber auch sehr dankbar.
Bitte warten ..
Mitglied: goscho
30.06.2011 um 13:20 Uhr
Mahlzeit
Zitat von TheSpirit:
sorry, das ich den thread nochmal vor hole.
habe alles so gemacht wie Tossi65 geschrieben hat und an unseren xp clients geht es jetzt auch einwandfrei.
Dann frage ich dich noch mal genauer:
Welche TK-Anlage wird verwendet und wie ist diese mit dem Server verbunden?
Welches Windows-Server-BS (2000/2003/2008) ist im Einsatz?
Ist der Telefonieserver richtig eingerichtet und wurden die Lines den Benutzern (AD- oder lokalen Server-Usern) zugeordnet?
bei einem win7 client bin ich schon so weit, das ich die line wählen kann, er aber probleme mit der tapi.dll hat.
jetzt wollte ich zu testzwekcen einen weiteren win7 rechner nutzen.
Windows 7 32 Bit oder 64 Bit?

Wie der Telefonieserver genau eingerichtet wird und was als Client gemacht werden muss, um mit diesem zu verbinden, findest du auf der MS Knowledgebase.
Hier z.B. für W2K3
Bitte warten ..
Mitglied: TheSpirit
30.06.2011 um 13:30 Uhr
hi.
seit heute mittag sehe ich keine lines mehr. muss da jetzt nochmal schauen (also am server).
aber jetzt erst mal zu deinen fragen:

tk anlage: Auerswald Commander Basic 2 19"
Server: Windows SBS2008
lines ordne ich zu (wie gesagt, das geht seit mittag nicht mehr, server wurde vor mittag neu gestartet) im tapimgmg.msc (dort sehe ich alle lines und kann diesen benutzern zuordnen)
clients: windows xp (geht; seit mittag wie gesagt auch nicht mehr), windows 7 32 bit (ging auch bis mittag)

hoffe du hast da ein paar tips für mich.
danke
Bitte warten ..
Mitglied: goscho
30.06.2011 um 13:49 Uhr
Hi,
die Commander Basic 2 bietet einen LAN-Anschluss, welchen du wohl nutzt. Zusätzlich muss von Ositron die Tapi freigeschaltet sein.
Kostenfrei sind bei der Commander Basic 2 nur 4 Tapi-Lines enthalten, alle weiteren müssen hinzugekauft werden.
Damit diese genutzt werden können, muss das bei Ositron registriert werden und man erhält eine Lizenz für die Aktivierung.
im tapimgmg.msc (dort sehe ich alle lines und kann diesen benutzern zuordnen)
Du meinst bestimmt tapimgmt.msc, oder?

Wie ist der Status diese Leitungen, sollte auf aktiv stehen?
Am Client musst du mit tcmsetup arbeiten (bspw. 'tcmsetup /c server-name' für das Clientsetup), um die Aktualisierungen durchzuführen (Achtung: das klappt nur für admin-User, bei Normalos hilft nur ein Neustart).
Bitte warten ..
Mitglied: TheSpirit
30.06.2011 um 14:14 Uhr
jo.
das mit dem namen, war mein fehler.
und die leitungen sind auch alle aktiv.
aber das mit dem tcmsetup am client wusste ich nicht.
sobald der server telefondienst wieder läuft, werde ich das gleich mal testen.

und wegen der dll, hast du da ne idee?
Bitte warten ..
Mitglied: TheSpirit
01.07.2011 um 07:24 Uhr
so.
jetzt läuft alles einwandfrei.
und falls jemand das problem mit der dll auch hat hier die lösung:
einfach den dialer aufmachen und die line wählen.
dann kommt die fehlermeldung bezüglich der dll.
dann den dialer schließen und wieder aufmachen.
jetzt sieht man, das die richtige line ausgewählt ist und keine fehler mehr kommt bezüglich der dll.
und jetzt kann man schon mit hilfe des dialers wählen.
hoffe, das hilft ein paar, die das gleiche problem haben.
Bitte warten ..
Mitglied: goscho
01.07.2011 um 12:26 Uhr
Zitat von TheSpirit:
so.
jetzt läuft alles einwandfrei.
und falls jemand das problem mit der dll auch hat hier die lösung:
einfach den dialer aufmachen und die line wählen.
dann kommt die fehlermeldung bezüglich der dll.
dann den dialer schließen und wieder aufmachen.
jetzt sieht man, das die richtige line ausgewählt ist und keine fehler mehr kommt bezüglich der dll.
und jetzt kann man schon mit hilfe des dialers wählen.
hoffe, das hilft ein paar, die das gleiche problem haben.
Hi TheSpirit,
schreibst du deine Posts mit einem Smartphone?
Die lesen sich bescheiden.
Wenn du dort eine Umschalttaste hast, nutze die doch bitte zukünftig.
Bitte warten ..
Mitglied: TheSpirit
04.07.2011 um 07:10 Uhr
Ich schreibe schon von einem PC aus.
Aber nachdem ich vermehrt in englisch sprechenden Foren unterwegs bin,
habe ich mir angewohnt im Netz allgemein klein zu schreiben.
Das mag vielleicht im ersten Moment ungewohnt erscheinen, erspart einem
aber ne ganze Menge Zeit.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Update
WSUS zeigt max. 69 Clients an (1)

Frage von TheGoodOne zum Thema Windows Update ...

Backup
Clients als Server missbrauchen? (14)

Frage von 1410640014 zum Thema Backup ...

Windows Update
Clients reporten nicht an WSUS (7)

Frage von mk139 zum Thema Windows Update ...

Virtualisierung
OpenSource Desktop-Virtualisierung für Thin-Clients (7)

Frage von Fenris14 zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...