Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TAPI Server unter WIN2003-Server einrichten , habe Probleme

Frage Microsoft Windows Server

Mitglied: neuling6

neuling6 (Level 1) - Jetzt verbinden

18.11.2010 um 09:55 Uhr, 8122 Aufrufe, 7 Kommentare

Ich habe Probleme beim Einrichten eines Tapi Servers

Wir haben Eine Octopus F400 (baugleich Siemens Hipath 3550) mit LAN Baugruppe. Ich habe unter MMC die Telefonie hinzugefügt, TAPI Treiber vom Hersteller (Hipath 120/170) installiert.
Als Domänen-Admin sind die Punkte "Anbieter konfigurieren" oder "Benutzer bearbeiten" grau unterlegt. Als lokaler Admin kann ich diese bearbeiten aber keine neuen Benutzer aus der Domäne hinzufügen.
Die Benutzer muss man doch hinzufügen, damit diese dann auf die Telefonanlage zugreifen können.

Ziel von mir ist:
CDI Software für 15 Telefone zu nutzen, ohne eine Server-Software( wie z.b. von ESTOS ) kaufen zu müssen. das sollte doch über den TAPI Server funktionieren.

Hat da schon jemand Erfahrung ?

Bin für jeden Tip dankbar.
Mitglied: goscho
18.11.2010 um 18:12 Uhr
Hallo neuling6,

dieser Server ist ein Member-Server, oder?
Schau mal in der lokalen Benutzer- und Gruppenverwaltung dieses W2K3 unter Gruppen, ob dort bei Administratoren die Domänen-Admins enthalten sind.
Wenn nicht, hinzufügen, als Domänen-Admin anmelden und den Tapiserver als dieser konfigurieren.
Bitte warten ..
Mitglied: neuling6
19.11.2010 um 07:55 Uhr
Hallo Goscho,


in der Gruppenverwaltung stehen unter den Admin's die Domänen-Administratoren mit uneingeschränktem Vollzugriff auf den Computer/Domäne.

Hast du sonst noch eine Idee woran das sonderbare Verhalten liegt?

Grüße Neuling6
Bitte warten ..
Mitglied: goscho
19.11.2010 um 09:13 Uhr
Morgen,
der lokale Admin kann beim Benutzer bearbeiten (Hinzufügen) nicht den Pfad auf die Domäne wechseln und AD-User auswählen?
Bitte warten ..
Mitglied: neuling6
19.11.2010 um 09:31 Uhr
Doch, das habe ich hinbekommen.
Irgendwie ist mir das mit dem Tapi Server noch nicht ganz klar. Kennst du dich da aus?
Der Tapi Server verbindet sich doch per Tapi Schnittstelle mit der Telefonanlage. Er soll doch den Zugriff anderer Benutzer händeln. Irgendwo muss ich doch die Benutzer angeben mit Ihren Internen Rufnummern. Das kann ich nicht finden wo ich die Benutzer angebe. Ich kann nur einen PC verwalten und unter dem PC den Benutzer. Mehr geht nicht.
Wenn ich 15 Rufnummern verwalten möchte, muss ich die Rufnummern doch auch den Workstations zuordnen, oder denke ich da falsch.
Bitte warten ..
Mitglied: goscho
19.11.2010 um 09:44 Uhr
Zitat von neuling6:
Doch, das habe ich hinbekommen.
Irgendwie ist mir das mit dem Tapi Server noch nicht ganz klar. Kennst du dich da aus?
Ja, ist aber auch nicht kompliziert.
Der Tapi Server verbindet sich doch per Tapi Schnittstelle mit der Telefonanlage. Er soll doch den Zugriff anderer Benutzer
händeln. Irgendwo muss ich doch die Benutzer angeben mit Ihren Internen Rufnummern. Das kann ich nicht finden wo ich die
Benutzer angebe. Ich kann nur einen PC verwalten und unter dem PC den Benutzer. Mehr geht nicht.
Im Tapiserver hats du einen Unterordner von deiner TK-Anlagen-Tapi.
Dort sind die Lines aufgeführt und diesen wird der/die Ad-User zugeordnet.
Wenn ich 15 Rufnummern verwalten möchte, muss ich die Rufnummern doch auch den Workstations zuordnen, oder denke ich da
falsch.
Das ist falsch. Die Zuordnung funktioniert auf User-, nicht auf Computerbasis.

Wenn also Lieschen Müller an PC01 angemeldet ist, ist sie mit der selben Tapi-Line verbunden, wie an PC04.
Bitte warten ..
Mitglied: neuling6
19.11.2010 um 10:04 Uhr
Ich installiere den Tapi Treiber. Dort habe ich schon 4 Möglichkeiten der Auswahl:

System: HG1500
HiPhath 500
CMD
LIM

Bisher habe ich es unter HiPath 500 versucht. Man gibt eine Rufnummer und einen Namen an. Ich kann aber da nur 1 Benutzer auswählen.

Hast du mir die richtige Einstellung unter System?

Auch wenn die Zuordnung auf Userbasis erfolgt, muss ich doch eine Rufnummern zuordnung machen können.
Bitte warten ..
Mitglied: charly.s
31.08.2012 um 19:43 Uhr
hallo,

bei mir am server 2003 (SBS) lags daran, das der RAS-Verbindungsverwaltung Dienst nicht gelaufen ist.
Solange der "aus" ist, bleib das Feld "telefonieserver aktivieren" grau ...

gruss
charly
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Windows Netzwerk
gelöst Firma mit 8 PCs über Server einrichten (14)

Frage von Maddobs zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...