Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Tastatur Problem nach Vista Installation

Frage Hardware

Mitglied: feigling

feigling (Level 1) - Jetzt verbinden

03.03.2008, aktualisiert 28.03.2008, 6137 Aufrufe, 2 Kommentare

Hallo zusammen,

habe das folgende Problem:

seit ich meinen Laptop von XP auf Vista umgestellt habe, funktioniert die Tastatur nicht mehr einwandfrei!

ca. alle 10 - 15 sekunden springt der coursor wenn ich etwas tippe im text zurück, so dass ich an einem hinteren teil im text weiter schreibe!

beispiel:

wenn ich das schreiben möchte: hallo, ich habe ein vista tastatur problem

passiert mir das: hallo, i ein vista tastatur problemch habe

kann mir das einfach nicht erklären, und ist extrem nervig! das ganze passiert übrigends besonders häufig in icq, aber auch in word, etc. ...

wäre echt super wenn ihr ne Lösung wüsstet.... ! thx
Mitglied: iVirusYx
04.03.2008 um 01:49 Uhr
kontrollier mal ob nicht ein stückchen von einem essenrest oder sonst was eine taste blockiert, wie die pfeil taste oder positionstaste.

säubere deine tastatur zuerst einmal.

Andernfals kann es auch sein dass du die Windows XP Treiber isntalliert hast und di emachen mit der emulation probleme. Gehe zur Herstellerseite und such enahc den aktuellen Tastaturtreibern für das Laptop.

Mehr Details über die Marke und den Typ des Laptops wären sehr hilfreich, danke.
Bitte warten ..
Mitglied: feigling
28.03.2008 um 17:03 Uhr
ähm, danke für deine antwort und sorry dass ich erst jetz antworte.

des problem hat sich nämlich in luft aufgelöst. wenn ich die touchpad steuerung ausschalte dann funktinoiert die tatstur einwandfrei.

hätt ich auch ehr drauf kommen können ;)

gruß feigling
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Linux
gelöst Snipe-IT Installation Problem (2)

Frage von Fenris14 zum Thema Linux ...

Entwicklung
Total Commander Silent Installation (1)

Frage von CharlyXL zum Thema Entwicklung ...

Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...