Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Teilweise kein Zugriff auf TS und Dateien über VPN

Frage Microsoft Windows Netzwerk

Mitglied: Beelzebub

Beelzebub (Level 1) - Jetzt verbinden

25.06.2012, aktualisiert 10:07 Uhr, 2963 Aufrufe, 10 Kommentare

Hallo,

habe folgendes Problem, bei zwei Usern tritt es ofters mal auf das sie über die VPN keinen Zugriff auf den TS bekommen. Das merkwürdige ist das es mal geht und dann wieder nicht. In der Ereignisanzige steht zwar die Anmeldung der User drin aber die werden dann gleich wieder abgemeldet. ( Ereignis ID 4634 )

Das andere Problem ist das der eine User von den beiden auch noch das Problem hat mit dem Zugriff auf Dateien. Die Verbindung zu den Netzlaufwerken geht Problemlos nur das Öffnen dauert entweder sehr lange oder geht garnicht.

Die Windows Firewall ist auf den Rechnern und Servern deaktiviert.

Die VPN wird über eine Juniper Firewall hergestellt. ( über eine feste IP )

Es laufen zwei 2008r2 und einer davon als TS.

Das anpingen bei der Server geht.

Beim RDP ist die IP-Adresse eingestellt.

Mitglied: Philtaer
25.06.2012 um 09:58 Uhr
Zwei sbs? Meinst du nicht 2 2008r2?

In einer domäne darf immer nur ein sbs stehen.
Bitte warten ..
Mitglied: Beelzebub
25.06.2012 um 10:05 Uhr
Hast recht sind natürlich 2 2008r2
Bitte warten ..
Mitglied: Philtaer
25.06.2012 um 11:09 Uhr
Das heißt nach von verbindung wird einerseits smb shares benutzt, andererseits über ts gearbeitet.

Gibts sonst besonderheiten der betroffenen clients? Umts statt kabel, oder anderweitige fakwtoren wie z.b ein dortiges gefiltertes lan?

Hast du schon die los von der juniper kontrolliert, ob die clients ab und zu eine regel und entsprechende sperrung auslösen?
Bitte warten ..
Mitglied: Beelzebub
25.06.2012 um 11:44 Uhr
In der Juniper ist nichts auffälliges.

Beide Geräte sind per DSL im Internet. Zum SBS ist die Verbindung bisher im möglich gewesen nur halt nicht zum TS.
Die Variante zum SBS verbinden und dann über den SBS zum TS geht auch immer.

Meines wissens dürften die kein gefiltertes LAN haben, weil es ja mal geht und dann wieder nicht.
Bitte warten ..
Mitglied: Murzel
25.06.2012 um 12:23 Uhr
hi,
entweder es geht oder es geht nicht!

am besten erstmal der reihe nach die fehlerquellen ausschliessen

1. alle netzwerkprobleme ausschliessen! also switch , firewall, oder andere dinge. nur weil nen ping durchgeht heisst das nicht das alles geht.also andere ports ueberpruefen z.b. ftp,ssh
treten hier die gleichen probleme auf?
2. logs durchschauen auf beiden geräten.
3. vielleicht mal ne netzwerkanalyse mit wireshark auf beiden seiten und dann vergleichen

deines wissens wird nicht gefiltert?
was sagen denn die geräte in den einstellungen und logs?
wird da gefiltert oder nicht? isses vielleicht ne begrenzung auf den ports?
sind da timeouts? gibts ne portpriorisierung?

und reicht die bandbreite aus? bei dsl verbindungen ist der upload immer geringer...
und wenn gleichzeitig im netz gesurft wird,gehen auch pakete raus. und wenn die verbindung nicht genuegend upload hat, koennte sie unter umständen wg. time out geschlossen werden.

wieviele leute benutzen das externe netz?

pesst an board ausgeschlossen?
Bitte warten ..
Mitglied: Philtaer
25.06.2012 um 12:44 Uhr
Ich glaube die filterung bezog sich auf die externen netze...
Bitte warten ..
Mitglied: Murzel
25.06.2012 um 13:12 Uhr
Zitat von Philtaer:
Ich glaube die filterung bezog sich auf die externen netze...

is klar, aber glauben ist nicht wissen...
Bitte warten ..
Mitglied: Philtaer
25.06.2012 um 14:07 Uhr
Korrekt

Das stimmt, mal schauen was er sagt.
Bitte warten ..
Mitglied: Beelzebub
25.06.2012 um 15:06 Uhr
Wie das aktuell bei den beiden clients aussieht kann ich leider nicht sagen. Da die beiden User grade im Urlaub sind.
Nur würde mich halt wundern wenn bei den externen Netzen irgendwelche Filterungen sind, da es ja wie gesagt manche Tag geht und andere nicht. Das Problem besteht auch wenn sie per UMTS verbunden sind.

Es scheint so als würden sie aus irgendeinem Grund vom TS abgelehnt.

Bei anderen Usern gibt es keine Probleme.
Bitte warten ..
Mitglied: Beelzebub
11.07.2012 um 16:21 Uhr
Konnte das Problem jetzt etwas eingrenzen.

Sobald der private Router ( Fritzbox 7390 ) neugestartet wird geht der Zugriff wieder auf den TS.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
FritzBox VPN (LAN-LAN Kopplung) kein Zugriff auf HTTPS Adressen (2)

Frage von 132932 zum Thema Router & Routing ...

Windows Server
gelöst Site to Site VPN (Kein Zugriff von Client auf Remote Server) (3)

Frage von subsee zum Thema Windows Server ...

Windows 7
Kein Zugriff auf Systempartition obwohl Windows startet (4)

Frage von takvorian zum Thema Windows 7 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...