Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Telefon Liste Per Formel anpassen

Frage Microsoft Microsoft Office

Mitglied: Heysel

Heysel (Level 1) - Jetzt verbinden

06.11.2008, aktualisiert 09:30 Uhr, 4905 Aufrufe, 3 Kommentare

Hallo zusammen

hab wieder mal ein dummes Problem mit Excel. Ich habe eine Liste mit Namen und Telefonnummern. Bei den Telefonnummern gibt es das Problem das einige nummern eine 0 davor haben und einige nicht. nun möchte ich eine Formel schreiben das wenn das erste zeichen keine 0 ist da eine 0 hin kommt und wenn da schon eine ist nix passiert. Mein Kollege meint mit =WENN(LINKS(I2;1)=0;I2;VERKETTEN(0;I2)) sollte das Funktionieren. Tuts aber nicht mit dieser formel macht er über all ne 0 davor. Kann mir da einer Helfen?

Gruß
Floh
Mitglied: D3S3RT
06.11.2008 um 08:55 Uhr
wie wäre es immer ne 0 davor zu schreiben und dann 00 durch 0 zu ersetzen?
besser wohl noch xy0 davorschreiben, und dann xy00 durch 0 ersetzen und xy0 durch 0.
dann haste überall nur noch eine 0 davor stehen.
Bitte warten ..
Mitglied: Heysel
06.11.2008 um 09:09 Uhr
naja grundestzlich ne gute idee. Aber ich muss jeden tag min 20 Listen bearbeiten und möchte damit so wenig wie möglich arbeit haben. Gibts da keine leichtere Lösung??

Gruß

Floh
Bitte warten ..
Mitglied: Milli2311
06.11.2008 um 09:30 Uhr
Hei

sag mal... Die Zellen sind doch bestimmt als Text formatiert? Dann solltest du die 0 natürlich in " setzen

=WENN(LINKS(A1;1)="0";A1;VERKETTEN(0;A1))

funktioniert bei mir tadellos

MfG
Milli



[EDIT] 10.11.2008 naja ein Feedback wäre schon schön..
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Batch & Shell
gelöst Powershellscript zum konvertieren und anpassen einer XML für Elster Import (9)

Frage von Shaijan zum Thema Batch & Shell ...

Microsoft Office
Excel Zählewenn aus Formel Wert (2)

Frage von cberndt zum Thema Microsoft Office ...

Microsoft Office
gelöst Excel Makro zum Sortieren von Spalten an größeres Dokument Anpassen (2)

Frage von Rolfor zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (30)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...