Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Telefon Liste Per Formel anpassen

Frage Microsoft Microsoft Office

Mitglied: Heysel

Heysel (Level 1) - Jetzt verbinden

06.11.2008, aktualisiert 09:30 Uhr, 4916 Aufrufe, 3 Kommentare

Hallo zusammen

hab wieder mal ein dummes Problem mit Excel. Ich habe eine Liste mit Namen und Telefonnummern. Bei den Telefonnummern gibt es das Problem das einige nummern eine 0 davor haben und einige nicht. nun möchte ich eine Formel schreiben das wenn das erste zeichen keine 0 ist da eine 0 hin kommt und wenn da schon eine ist nix passiert. Mein Kollege meint mit =WENN(LINKS(I2;1)=0;I2;VERKETTEN(0;I2)) sollte das Funktionieren. Tuts aber nicht mit dieser formel macht er über all ne 0 davor. Kann mir da einer Helfen?

Gruß
Floh
Mitglied: D3S3RT
06.11.2008 um 08:55 Uhr
wie wäre es immer ne 0 davor zu schreiben und dann 00 durch 0 zu ersetzen?
besser wohl noch xy0 davorschreiben, und dann xy00 durch 0 ersetzen und xy0 durch 0.
dann haste überall nur noch eine 0 davor stehen.
Bitte warten ..
Mitglied: Heysel
06.11.2008 um 09:09 Uhr
naja grundestzlich ne gute idee. Aber ich muss jeden tag min 20 Listen bearbeiten und möchte damit so wenig wie möglich arbeit haben. Gibts da keine leichtere Lösung??

Gruß

Floh
Bitte warten ..
Mitglied: Milli2311
06.11.2008 um 09:30 Uhr
Hei

sag mal... Die Zellen sind doch bestimmt als Text formatiert? Dann solltest du die 0 natürlich in " setzen

=WENN(LINKS(A1;1)="0";A1;VERKETTEN(0;A1))

funktioniert bei mir tadellos

MfG
Milli



[EDIT] 10.11.2008 naja ein Feedback wäre schon schön..
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
Antworten-Liste fehlt in Beiträgen auf Smartphone (6)

Frage von Alexander.Schmitt zum Thema Administrator.de Feedback ...

Microsoft Office
gelöst Dateiliste in Excel 2010 wird nur nach Formel löschen aktualisiert (1)

Frage von dressa zum Thema Microsoft Office ...

Windows Server
Windows Terminal Server 2016 User Startmenü anpassen ? (3)

Frage von erken1337 zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (20)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Linux Desktop
KDE Slimbook (11)

Link von Frank zum Thema Linux Desktop ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...