Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

telnet und Http-Verbindung auf Router geht nicht mehr - ping schon

Frage Netzwerke Router & Routing

Mitglied: manithu

manithu (Level 1) - Jetzt verbinden

05.05.2008, aktualisiert 16:43 Uhr, 4975 Aufrufe, 1 Kommentar

Guten Tag,

bei mir im Haus wird das Internet durch einen Router von Alcatel (genaue Modellnummer leider nicht bekannt) auf mehrere Rechner verteilt.
Normalerweise nutzte ich immer das Programm telnet um eine Verbindung zum Router aufzubauen und bestimmte Ports an meinen Computer weiterzuleiten. Eine Http-Verbindung konnte ich auch aufbauen.
Seit gestern ist es so, dass ich weder mit telnet noch per Browser auf den Router zugreifen kann, ich habe keine Ahnung warum, habe keine Firewall an und hab es auch schon mit 2 verschiedenen Betriebssystemen versucht (Windows & Ubuntu). Das Internet funktioniert aber noch und mit dem Programm ping erreiche ich den Router auch. Was könnte der Grund sein?
Die Fehlermeldung lautet "Es konnte keine Verbindung mit dem Host hergestellt werden, auf Port 23: Verbindung fehlgeschlagen"
Ping sagt "Antwort von xx.xxx.xx.xx: Bytes=32 Zeit=1ms TTL=225"

Danke schon im Voraus,
manithu

PS: Der Router ist ziemlich weit weg vom PC - sicher 25 Meter - aber daran kann es ja nicht liegen denke ich...
Mitglied: aqui
05.05.2008 um 16:43 Uhr
Nein, wenn Ping geht liegts mit Sicherheit nicht an der Länge, schon gar nicht bei 25 Metern denn mit Ethernet sind 100 Meter Kabellänge maximal erlaubt !! Der erfolgreiche Ping zeigt das netztechnisch ja alles in Ordnung ist, sofern du sicher ausschliessen kannst, das es ein 2tes Gerät mit ein und derselben IP Adresse in deinem Netz gibt !!??
Zu vermuten ist das der Telnet und HTTP Daemon abgestürzt ist oder etwas ähnliches ?!
Hast du es schon mal mit "Ausschalten,...Einschalten,...Geht !" probiert ??
Bzw. wenn du ausgeschlatet hast kannst du dann weiterpingen (Ping mit -t Option) ??
Ist letzteres der Fall hast du de facto die Router IP doppelt !! Was natürlich fatal wäre.

Ggf. fixt eine neue Firmware von Alcatel das Problem, so das ein Update auf die aktuelleste FW sicher nicht schaden kann !!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

DNS
gelöst DNS- Verbindung zu fremden Router (4)

Frage von MBHomeservice zum Thema DNS ...

Router & Routing
gelöst WOL über zwei Router - Ping funktioniert nicht (3)

Frage von erdmelone zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Router Switch zwei APs Verbindung klappt nicht (16)

Frage von c3t1n57 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (19)

Frage von Winuser zum Thema Hyper-V ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (14)

Frage von ProfessorZ zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (13)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...