Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Terminal Server 2008 verliert Netzwerkverbindung - Fehler 5719 und 1054

Frage Microsoft Windows Server

Mitglied: schumirene

schumirene (Level 1) - Jetzt verbinden

02.07.2010 um 11:20 Uhr, 7197 Aufrufe, 7 Kommentare

Hallo IT-Gemeinde,

ich habe ein etwas komisches Problem mit unserem Terminalserver. Der Server ist ein Windows 2008 R2, installiert in einer VMWare Umgebung.

Der Server läuft eine gewisse Zeit ohne Probleme und ist dann auf einmal nicht mehr über das Netzwerk erreichbar.
Im Ereignisprotokoll sehe ich folgende Fehlermeldungen;

Netlogon -> ID 5719
Es steht kein Domänencontroller für die Domäne xxx aus folgendem Grund zur Verfügung:
Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar. .
Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist, und versuchen Sie es erneut. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht.

Microsoft-Windows-GroupP -> ID 1054
Die Beschreibung der Ereigniskennung ( 1054 ) in ( Microsoft-Windows-GroupPolicy ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: 1; 1903; 0; 14265; 1355; Die angegebene Domäne ist nicht vorhanden, oder es konnte keine Verbindung hergestellt werden.

Ich kann den Server dann nur noch über die VMWare Verwaltung neu starten. Dann ist für eine gewisse Zeit alles OK.

Für Tipps oder Hinweise wäre ich dankbar.
Mitglied: schumirene
09.07.2010 um 13:37 Uhr
Hallo zusammen,

das Problem tritt weiterhin auf.
Ein Netzwerkkarten Update fällt flach, da es für die Intel pro 1000 MT unter 2008 R2 Standard keine Updates gibt und geben wird.

Bin für jede Idee dankbar....
Bitte warten ..
Mitglied: haaael
08.09.2010 um 10:30 Uhr
Hallo schumirene,

ich habe genau das gleiche Problem, allerdings laufen auf diesem Server auch Terminaldienste mit Citrix XenApp 6.

Alle paar Tage ist einfach die Netzwerkverbindung weg, sie wird als "unbekanntes Netzwerk" angezeigt, und man kann sie einfach nicht zum Leben erwecken. Auch die Neuinstallation der VMware-Tools und daraus resultierend die Erneuerung der Treiber für die Intel e1000 Netzwerkkarte hat nichts gebracht. Nur ein neustart des Servers verschaft Hilfe.

Ich bin auch für jede Idee dankbar...

haaael
Bitte warten ..
Mitglied: schumirene
08.09.2010 um 10:49 Uhr
Hallo haaael,

das Problem besteht bei uns weiterhin. Ohne erkennbaren Grund. Manchmal nach 2 Wochen, manchmal aber auch wie aktuell seit 4 Wochen nicht mehr. Wir haben "normale" Bürosoftware installiert, nichts dolles also. Muss mich dann auch auf die VMWare Console einloggen und den Server neu starten, sonst hilft nichts.

Siehst du sonst noch was im Ereignislog?
Bitte warten ..
Mitglied: haaael
08.09.2010 um 12:32 Uhr
Hallo schumirene,

auf dem betreffenden TS wird das Office 2003, mit den Office 2007 Kompatibilitätspack, sowie ferrarifax (Officemaster), und eine WaWi Anwendung (IMP3) verwendet. Besondere Meldungen habe ich nicht gefunden, die eventuell zeitlich damit im Zusammenhang stehen könnten, ausser den Meldungen der nachfolgend nicht mehr funktionierenden, aufs Netzwerk angewiesenen Dienste. Ansonsten nur die von Dir angegebenen Log-Einträge.

Ich habe auch noch keine Idee was es sein könnte.

Damit unser Kunde weiter mit seinem TS arbeiten kann, habe ich nun erst einmal einen nächtlichen neustart eingerichtet, da die Zeitspanne bis zum auftreten bisher über einem Tag lag. Hoffentlich bleibt es so .

haaael
Bitte warten ..
Mitglied: schumirene
08.09.2010 um 13:46 Uhr
Naja, schön ist das nicht, aber die beste Lösung, da gebe ich dir recht.
Leider ist es oft so das wir einige offene Sitzungen haben und dann auch teilweise offene Dateien.
Der erste der einen Datenverlust erleidet ist dann meist einer aus der Geschäftsleitung.
Bitte warten ..
Mitglied: haaael
13.10.2010 um 17:36 Uhr
Hallo Schumirene,

mittlerweile habe ich eine Lösung für das Problem gefunden. Nach vielem Suchen im Welt Weiten Wahnsinn tat sich eine Lösung auf:

Einfach die Datenausführungsverhinderung abschalten, oder das betreffende Programm, wird wohl outlook 2003 sein, als Zugelassen eintragen, und dann passiert auch nichts mehr mit dem Netzwerk. Hintergrund der Sache ist wohl die Datei dhcpsvc.dll die von Outlook 2003 aufgerufen wird, zu einem Absturz führt, und damit den IP-Stack in den Abgrund zieht.

Seitdem ich diese Einstellung vorgenommen habe, hatten wir keine Probleme mehr, und das seit ca. 2 Wochen.

haaael
Bitte warten ..
Mitglied: schumirene
14.10.2010 um 09:41 Uhr
Hallo Haaael,

ich muss zunächst sagen das unser Server seit ca. 2 Monaten nun ohne Probleme rennt.
Wo ich deinen Beitrag eben gelesen habe ist mir aber direkt bewußt geworden, dass das von dir beschriebene Problem sehr genau auf uns zutrifft. Sehr häufig habe ich User am Ohr, deren Outlook abgeschmiert ist oder Outlook sonst Probleme verursacht.
Ich werde deinen Tipp umsetzen und dir nach einiger Zeit mal eine Rückmeldung geben.

Dank dir und viele Grüße aus Langenfeld,

René
Bitte warten ..
Ähnliche Inhalte
Windows Server
Fehler - NETLOGON - ID 5719
Frage von ChrischerWindows Server5 Kommentare

Wir betreiben einen Domänencontroller der auf einem Server mit Windows Server 2012 läuft. Unter anderem dient der Server noch ...

Vmware
Windows Server 2012 R2 verliert Netzwerkverbindung
gelöst Frage von DasBillVmware9 Kommentare

Hallo! Ich habe einen ESXi 5.5 Host (Intel NIC) mit der aktuellen Buildnummer: 2143827 auf diesem läuft unter anderem ...

Windows Server
Server 2012 - Hyper-V verliert Netzwerkverbindung
gelöst Frage von MarkowitschWindows Server3 Kommentare

Hallo liebe ITler, ich habe folgenden Server : HP Proliant ML350p Gen. 8 Wirtssystem : MS Server 2012 R2 ...

Hardware
Surface Pro 3 verliert Netzwerkverbindung
Frage von DoranBHardware

Hallo zusammen Ich habe ein Microsoft Surface Pro 3, 256GB SSD (12'', Intel Core i7-4650U, 8GB, Win 8.1 Pro) ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 1 StundeErkennung und -Abwehr

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücke Spectre und ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...