Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Terminal-Session bleibt lokaler Monitor schwarz

Frage Microsoft Windows Server

Mitglied: Folkskygg

Folkskygg (Level 1) - Jetzt verbinden

19.02.2010 um 09:52 Uhr, 4327 Aufrufe, 3 Kommentare

Hi zusammen,

ich stehe hier vor einem - zumindest für mich - seltsamen Problem. Ich habe hier einen Windows Server 2003, auf den ich mich von zeit zu zeit mal per TerminalSession anmelde um nach dem Rechten zu sehen. Das funktioniert soweit auch alles. Jedoch zeigt der lokal am Server angeschlossene Monitor dann kein Bild mehr an, meint nur noch, dass die Frequenz zu hoch sei. Nach einem Neustart zeigt der Monitor wieder ganz normal das Bild vom Server an, ohne irgendwelche Probleme. Aber wenn ich mich dann auch nur einmal wieder, von egal woher, per MSTSC auf den Server einlogge, dann war es das wieder mit dem Bildschirm... er zeigt dann bis zum nächsten neustart wieder kein bild an.

Hat irgendwer ne Idee woran das liegen könnte?

MfG
folkskygg
Mitglied: Yggdrasul
19.02.2010 um 12:51 Uhr
Grafikkartentreiber am Server uptodate ?
Bitte warten ..
Mitglied: Folkskygg
19.02.2010 um 13:29 Uhr
Yep, ist alles up-2-date. Auch von den Service-Packs und Updates ist alles auf dem aktuellen Stand.
Aber ich glaube ich hab ne vermutung... hab grad ws entdeckt... und zwar hatte ich bei mir im Royal TS den Haken bei "Connect to Console" drin. Mhhh, vielleicht hat er dann meine Notebook Auflösung übernommen... eventuell lag es daran, werde ich aber erst nächste Woche wissen, nach dem Server-Neustart am Wochenende. Dann geb ich nochmal bescheid. ;)
Bitte warten ..
Mitglied: Yggdrasul
19.02.2010 um 13:49 Uhr
Benutze auch Royal TS und Console hab ich auch drin. Da hatte ich weder bei uns noch bei Kunden noch keine probleme damit, da mein Monitor hier eine höhere Auflösung hat als die Brettchen an den Servern draussen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Monitor geräusche bei Schwarz und Weiss Bildern (6)

Frage von CamperGuy zum Thema Grafikkarten & Monitore ...

Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

Linux
gelöst Schmaler Scrollbalken in Python-Anwendung (14)

Frage von indi955 zum Thema Linux ...