Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Terminalserver login und laufwerksmapping machen Probleme

Frage Microsoft Windows Server

Mitglied: gutschialpha

gutschialpha (Level 1) - Jetzt verbinden

05.01.2006, aktualisiert 06.01.2006, 13501 Aufrufe, 17 Kommentare

Probleme mit dem Laufwerks und Homepath Mapping auf Windows 2003 Enterpirse Terminalserver

Hi Leute,
ich hab Probleme mit vier Windows 2003 Terminalserver. Das Problem ist bei allen ähnlich. Je nach User macht das Laufwerksmapping Probleme in dem Sinn, dass Netzlaufwerke fehlen, oder das Homeverzeichnis nicht oder falsch gemappt wurde. Teilweise auch, dass das Homeverzeichnis nicht da ist und an seiner Stelle ein unbekanntes Verzeichnis.
Die Server sind sehr starke Intel Maschinen, mir scheint es so, als die Scripts zu schnell ablaufen.
Es kommt auch vor, wenn ein Benutzer sich abmeldet und an einem anderem Terminalserver anmeldet, das es dann reibungslos funktioniert.
Die Server sind bis auf unterschiedliche Programme gleich konfiguriert.
Die Server sind alle in einer Domäne mit 2 Domänencontrollern, worüber vieles mit Gruppenrichtlinien gesteuert wird. Auch die Scripts die ablaufen.
Kann mir jemand helfen, oder hat jemand Tips, was man beim Mapping auf Terminalserver beachten sollte.

Danke im voraus

gutschialpha
Mitglied: meinereiner
05.01.2006 um 10:49 Uhr
also erstmal würde ich dir Laufwerke alle löschen lassen und dann est neu verbinden.
Du kannst auch mal die Richtlinie "Anmeldescripts gleichzeitig laufen lassen", unter Computerkonf. - Admin. Vorl. - System - Scripts, zu aktivieren.
Bitte warten ..
Mitglied: gutschialpha
05.01.2006 um 10:56 Uhr
Die Laufwerke werden schon vorher gelöscht.

Wenn ich diese Einstellung aktiviere, werden die Probleme mit den Netzlaufwerken weniger, aber es treten mehr Probleme mit dem Homeverzeichnis auf.
Trozdem danke

gutschialpha
Bitte warten ..
Mitglied: meinereiner
05.01.2006 um 11:03 Uhr
trag bei dir im script doch mal die ein oder andere Pause ein.
Vielleicht bekommst du dann Fehlermeldungen zu sehen. Vor allem dürften die Scripts dann nicht mehr zu schnell ablaufen. Das vermutest du ja als Ursache und so kannst du sie verifizieren.
Bitte warten ..
Mitglied: gutschialpha
05.01.2006 um 11:18 Uhr
es tauchen ja nicht wirklich fehlermeldungen auf, entweder laufen die schripts durch und die Homeverzeichnisse spinnen, oder anders herum je nach der GPO Einstellung Anmeldescripts synchron ablaufen zu lassen oder nicht.
Was ihc noch herausgefunden habe, welches für die Fehler mitverandwortlich sein kann ist DFS. Gibt es mit Mapping und DFS etwas zu beachten, und nicht die Sachen mit NT sondern für 2003.
Gibt es denn eine möglichkeit in den scripts sekunden Timer einzubauen?

trozdem danke
Bitte warten ..
Mitglied: meinereiner
05.01.2006 um 11:29 Uhr
also DFS sollte bei 2003 brav laufen.
Im Ressource Kit gibt es eine wait.exe. Die kannst du dazu benutzen um in den Scripts Pausen einzubauen.
Bitte warten ..
Mitglied: n.o.b.o.d.y
05.01.2006 um 11:38 Uhr
Hallo,

im Sekunden zu "schinden", könntest Du das gute alte "wait" einbauen, wenn es DOS-Batche sind.
Mal überlegt KIX-Skripte zu nehmen? Seit wir umgestiegen sind, hatten wir solche oder ähnlich Probleme eigentlich nicht mehr...

Hast Du schon malprobiert, nach der Anmeldung, wenn die Skripte mal nicht (richtig) gelaufen sind, die Skripte manuelle noch mal aus dem Netlogon laufen zu lassen? Kommen dann fehlermeldungen?

Ralf

---edit----
Man sollte machmal refresh drücken..
Bitte warten ..
Mitglied: gutschialpha
05.01.2006 um 11:57 Uhr
ne auf KIX möchte ich eigentlich nicht umsteigen.
Wie funktioniert das mit dem KIX denn?

Es kommen auch keine Fehlermeldungen, wenn ich die Skripte noch mal ausführe.
Das mit dem wait müsste ich mal testen, so zwischen jedem befehl ne sekunde warten.

Hat jemand erfahrungen mit DFS und Terminalserver?
Bitte warten ..
Mitglied: meinereiner
05.01.2006 um 12:13 Uhr
Hat jemand erfahrungen mit DFS und
Terminalserver?

ja, läuft ohne Probleme bei uns.
Bitte warten ..
Mitglied: n.o.b.o.d.y
05.01.2006 um 12:14 Uhr
Wie funktioniert das mit dem KIX denn?
Im Prinzip nicht so sehr viel anders als mit DOS-Batch. Es werden genauso Skripte genutz, aber eben mit KIX-Befehlen (die aber viel umfangreicher sind als DOS-Befehle) ....bevor ich hier lange erklärer: schau mal hier http://www.kixtart.org/


Es kommen auch keine Fehlermeldungen, wenn
ich die Skripte noch mal ausführe.
Das mit dem wait müsste ich mal testen,
so zwischen jedem befehl ne sekunde warten.

Vielleichtbringt uns das weiter....


Hat jemand erfahrungen mit DFS und
Terminalserver?

Leider nein....

Ralf
Bitte warten ..
Mitglied: CouchCoach
05.01.2006 um 12:58 Uhr
Moin gutschialpha,

hast du in den GPO´s unterbunden das die Servergespeicherten Profile auf den Terminalserver gezogen werden? Wenn nicht würde ich dieses mal aktivieren und den Useren für die Terminalserver Umgebung eigene Server gespeicherte Profile zuordnen, geht im AD Benutzer Manager unter 2003.

Grüße CouchCoach
Bitte warten ..
Mitglied: gutschialpha
05.01.2006 um 13:00 Uhr
die Benutzer haben schon extra Servergespeicherte Profile nur für den Terminalserver, die Eigenen Dateien bleiben aber außen vor, die werden auf dem Homeverzeichnis gespeichert.
Bitte warten ..
Mitglied: CouchCoach
05.01.2006 um 13:54 Uhr
Hi,

hast du die TS in einem Cluster eingerichtet oder ist Loadbalancing aktiv?
Wenn ja hast du auf den TS mehrere NIC´s aktiviert?

Grüße Kai
Bitte warten ..
Mitglied: gutschialpha
05.01.2006 um 13:59 Uhr
ja Loadbalancing ist aktiv und eingerichtet. Alle TS haben 2 NICs
Bitte warten ..
Mitglied: Biber
05.01.2006 um 17:07 Uhr
Moin gutschialpha,

ob per Batch oder per KiX ist IMHO unerheblich bzw. Geschmackssache...

Ein (vager) Tipp, den ich auch mal hier im Forum gelesen, aber nicht wiedergefunden habe:
Es lässt sich per RegKey erzwingen, dass die ganze On-Loggerei erst startet, nachdem "das Netzwerk da ist".

Denn ich denke, da liegt Dein (Reihenfolge-)Problem.
Kann mich nur daran erinnern, dass es hier mal gepostet wurde und geholfen hat, sorry.

Gruß
Biber
Bitte warten ..
Mitglied: CouchCoach
05.01.2006 um 18:59 Uhr
n´Abend erstmal,

wie ist denn die Konfig von den NIC´s?
Alle fest auf 100M/1000M full duplex oder auf auto Erkennung?
- Hier hatte ich auch mal Probleme da die NIC´s sich irgendwie nicht richtig mit dem Switch verstanden haben und sich dann auf halb duplex eingestellt haben, tja da war die Performance dahin.
NIC´s und Subnetze auf der ersten NIC pro TS hängt die Cluster Adresse und auf der zweiten ???

Grüße und bis morgen oder später
Bitte warten ..
Mitglied: gutschialpha
06.01.2006 um 08:38 Uhr
Ich denke nicht das es an den NICs liegt, die laufen auf voll duplex. Das Problem scheint ehr etwas mit DNS und DFS zu tun zu haben. ICh bin noch auf der Suche.

gutschialpha
Bitte warten ..
Mitglied: CouchCoach
06.01.2006 um 09:29 Uhr
Morsche,

schaue dir mal deine Netzverbindungen an, ich hatte bei einer Cluster Installation das so eingerichtet das die erste NIC (Cluster NIC) nur den Clustertraffic und den Port 3389 transportiert haben und die zweite NIC hatte ich für die Zugriffe auf Netzdienste (DNS, Filesever, AD, etc..) eingerichtet.

Schaue dir mal die Filter in den NIC (TCP/IP Eigenschafften>Erweitert>Optionen>TCP/IP Filter) Eigeschafften an und filtere hier den Traffic da du ansonsten eine Bridge in ein und dasselbe Subnetz herstellst und irgendwie muß der Rechner ja wissen über welche NIC welcher Traffic zu gehen hat.

Grüße CouchCoach
Bitte warten ..
Ähnliche Inhalte
Windows Server
Laufwerksmapping
Frage von Bruno196Windows Server3 Kommentare

Hallo, unsere Laufwerke werden über die GPO Preferences zugewiesen. Nun wurde eines unsere Laufwerke in den Ruhestand geschickt :-) ...

Windows Server
EreignisID 4098: Probleme mit der GPO für das Laufwerksmapping
gelöst Frage von Maik20Windows Server3 Kommentare

Hallo, kurz zur Vorgeschichte: Ich hatte bislang alle Rechner in meinem Homelab einem Netzwerk. Ich betreibe ein Windows 2012 ...

Datenbanken
Login Probleme in mysql Datenbank
gelöst Frage von bigbootykillaDatenbanken2 Kommentare

Hi, ich habe hier eine Datenbank auf einer Ubuntu Kiste. Wenn ich mich versuche mit Code: einzuloggen bekomme ich ...

Server
Magento Dualinstallation Login Probleme
Frage von fragglServer9 Kommentare

Guten Abend zusammen, habe im Moment zu Testzwecken zwei Instanzen von Magento bei Mittwald laufen. Beide laufen auf eigener ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 1 StundeErkennung und -Abwehr

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücke Spectre und ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...