Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Terminalverbindung zum D-Link DGS3324SR nimmt keine Eingaben an

Frage Hardware Switche und Hubs

Mitglied: Bubele

Bubele (Level 1) - Jetzt verbinden

26.10.2012 um 16:11 Uhr, 2161 Aufrufe, 4 Kommentare

Moin Community,
es wäre super wenn ihr mir hier weiterhelfen könntet:

Ich habe einen Switch von D-Link reinbekommen, den man natürlich über COM zuerst mal konfigurieren muss.
Jetzt habe ich den Hyperterminal dazu eingerichtet, das COM-Kabel angeschlossen und die Bootsequenz kam.
Alles soweit gut.
Allerdings wenn diese Anmeldemaske kommt mit "Username:", wo man laut Anleitung 2x Enter drücken muss, geht bei mir gar nix. Es kommen keine Eingaben durch. Ich habe alle versucht, was ich bisher im Internet finden konnte aber nix hat geholfen.
Vielleicht habt ihr ja eine Lösung.

MfG
Mitglied: MrNetman
26.10.2012 um 16:44 Uhr
Hi Bubele,

hat D-Link eine Art grafische Eingabemaske, die man mit mehreren Tabs erst erreichen muss?
Dann gibt es im Hyperterminal oder was immer du verwendest noch Einstellungen für den Code, Echo und Zeichensatz.
Putty wäre jetzt aber interessant ...

Vielleicht hat der Switch ja DCHP aktivert und du kannst direkt mit Putty via CLI oder gar Web dran.

Gruß
Netman
Bitte warten ..
Mitglied: Bubele
29.10.2012, aktualisiert um 09:04 Uhr
Nicht, dass ich wüsste. Laut Beschreibung hab ich alles richtig eingestellt.
Hab ja das Handbuch hier.
Und laut Handbuch müsste ich wenigstens die Enter-Taste drücken können.. kann ich aber nicht.
Mit DHCP hab ich noch nicht geguckt. Aber normalerweise müsste der auf Auslieferungszustand stehen.

Edit 9:02 Uhr:

DHCP ist nicht aktiviert.
Die Einstellung für die Connection sind:
115200 baud.
8 data bits
1 stop bit
no parity.
Das ganze ist ne VT100-Emulation und soll mit Terminal-Keys betrieben werden.
Bitte warten ..
Mitglied: MrNetman
29.10.2012 um 11:14 Uhr
Na dann schließ mal den PC an die Netzwerkbuchse an und sieh, was im Lauf der Zeit so aus der Buchse raus kommt. Machmal kann das extrem aufschlußreich sein (Wireshark nötig). Ansonsten kann man sich vonm Support ein PW geben lassen.

Terminaleinstellungen sind häufig auch 9k6 8N1 und ASCII.

Gruß
Netman
Bitte warten ..
Mitglied: Bubele
29.10.2012 um 11:45 Uhr
Das Problem wäre gelöst.
Mit dem Teil wurde ein Kabel mitgeliefert, welches ich zuerst verwendet habe.
Hab aber nicht draufgeguckt ob es CrossOver ist, weil ich davon ausgegangen bin.
Hab nen anderes ausprobiert und es funktioniert jetzt.
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Jeden Link umschreiben ASP.NET (7)

Frage von Herbrich19 zum Thema Webentwicklung ...

Viren und Trojaner
Eindringling nimmt offenbar MongoDB-Datenbanken als Geisel (1)

Link von sabines zum Thema Viren und Trojaner ...

Voice over IP
gelöst Netzwerkverkehr am Switch priorisieren ( QOS ) bei D-Link DGS-1210-52 (17)

Frage von takvorian zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...