Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Termine bzw. Besprechungsanfragen werden mit dem falschen Konto weitergeleitet - Unzustellbar

Frage Microsoft Exchange Server

Mitglied: Chrizzzz

Chrizzzz (Level 1) - Jetzt verbinden

25.05.2009, aktualisiert 15:22 Uhr, 5068 Aufrufe, 2 Kommentare

Hallo,
ich bin neu in diesem Forum und hoffe das Ihr mir weiterhelfen könnt.
Ich habe schon desöfteren hilfreiche Beiträge in diesem Forum zum Lösen meiner Probleme finden können aber nun komme ich absolut nicht weiter.

So nun zu meinem Problem.

Es wird ein Microsoft Small Business Server 2003 Standard Editon (SP2) verwendet.
An diesen Server sind 10 Clients angebunden. (Vista Bus. und XP Pro.)
Von diesen Clients haben allerdings nur 2 Rechner bzw. User Zugriff auf E-Mail.

Ein Benutzer (nennen wir ihn MAIL) wird sozusagen nur als Postfach benutzt. Zwei weitere greifen darauf zu.(USER1 und USER2)
Diese zwei Benutzer haben zwar eigene Postfächer, sollen aber diese nicht nutzen, sondern nur mit diesem einen Postfach arbeiten.

Die User greifen direkt über Outlook auf das Postfach MAIL zu.

Der Mailempfang am Exchange läuft über den POP3-Connector. Der Mailversand läuft über den Smarthost von T-Business.(Feste-IP)

Bis vor kurzem war das alles auch kein Problem. Allerdings kam es zu einem Servercrash und das System musste repariert werden. Zu diesem Zeitpunkt gab es leider keine verwertbare Sicherung

E-Mails empfangen, senden und weiterleiten klappt weiterhin einwandfrei, allerdings gibt es beim Weiterleiten von Besprechungsanfragen bzw. Terminen Probleme.

D.h. wenn USER1 einen Termin aus dem Postfach MAIL an eine externe Adresse weiterleiten möchte, bekommt er sofort eine Rückmeldung < #5.5.0 smtp;550 relaying mail to xxxxxx.de is not allowed >

Laut dem Logging vom SMTP wird versucht die Mail mit USER1@firmenname.de statt mit MAIL@firmenname.de zu senden. Dieser Versuch schlägt natürlich fehl da es diesen Account auf dem Mailserver gar nicht gibt und er auch gar nicht mit diesem Account versenden soll. Mit USER2 ist es dasselbe.

Meldet man sich auf einem System mit dem Benutzer MAIL an und richtet das Outlook ensprechend ein, gehen die Weiterleitungen ohne weiteres raus.

Wenn ich zu Testzwecken einen neuen Benutzer anlege und diesen mit dem Postfach verbinde tritt der gleiche Effekt ein. Es wird immer versucht die Weiterleitung mit dem "eigenen Postfach" zu machen.

Wir haben das ganze auch schonmal in einer Testumgebung hier nachgestellt. Also einen Exchange Server genauso eingerichtet. Einen Benutzer als "Postfach" eingerichtet, zwei weitere Benutzer die Zugriff darauf haben angelegt und das ganze anschliessend hier ausprobiert. In unserer Testumgebung hat das ganze ohne grössere Konfigurationen auf Anhieb geklappt.

Ich habe schon sämtliche Einstellungen der beiden "Systeme" miteinander verglichen aber nichts finden können.

Ich hoffe das Ihr vieleicht noch ein paar Tips bzw. ein paar Ideen habt oder jemand vieleicht schonmal ein ähnliches Problem hatte.
Im Moment weis ich wirklich nicht mehr weiter.

Mit freundlichem Gruß

Christian
Mitglied: Nailara
25.05.2009 um 18:19 Uhr
Prüf mal die Einstellungen auf dem Client und schaue, welches das Hauptpostfach ist.

Vermutlich geht der Versand mit Default raus und wenn da irgendwo im Profil Einstellungen sind, die auf User1 verweisen, geht das halt net... Eventuell sind es auch GPO-Einstellungen, die dazuwischen funken - so nette Features wie: wir konfigurieren Outlook mal automatisch nach der Anmeldung.

Nach Deiner Beschreibung würde ich jedenfalls auf dem Client suchen.
Bitte warten ..
Mitglied: Chrizzzz
26.05.2009 um 10:14 Uhr
Guten Morgen,

vielen Dank erstmal für deine Antwort.
Die Einstellungen am Client sind in Ordnung, da konnte ich nichts finden.

Der Client ist "direkt" mit dem Postfach MAIL verbunden und hat auch keine weiteren Postfächer geöffnet. Selbst das eigene Postfach von USER1 ist nicht angelegt im Outlook.

Ich hatte das ganze auch schon mit einem völlig neuen Benutzer probiert. Auch da der selbe Effekt.

Ich denke das es irgendwo am Exchange liegen muss, nur leider habe ich keine Idee mehr wo ich noch nachschauen könnte.

Das mit den GPOs werde ich auch nochmal prüfen. Vieleicht ergibt sich ja dort etwas.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Problem: einzige Konto gesperrt + Bitlocker aktiv (11)

Frage von Windows11 zum Thema Windows 10 ...

Windows 7
gelöst Windows Administrator-Konto wieder aktivieren (13)

Frage von Fenris14 zum Thema Windows 7 ...

Erkennung und -Abwehr
gelöst Mail von Microsoft "Ungewöhnliche Anmeldeaktivität beim Microsoft Konto" (7)

Frage von BassFishFox zum Thema Erkennung und -Abwehr ...

DNS
Nslookup gibt falschen DNS Namen zurück (3)

Frage von ultrapottoti zum Thema DNS ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...