Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Test- und Entwicklungsumgebung mit Exchange Server

Frage Microsoft Exchange Server

Mitglied: Texas3110

Texas3110 (Level 1) - Jetzt verbinden

27.11.2013 um 13:44 Uhr, 1131 Aufrufe, 6 Kommentare

Hey,
ich möchte meiner Test- und Entwicklungsumgebung einen Exchange 2013 Server hinzufügen. Dieser hat nicht viel zu tun (maximal 3 Testuser) eher wird er sich langweilen. Da die Testumgebung virtualisiert auf meinem Laptop läuft kann ich dem Exchange Server nur eine VM mit 2GB Ram geben. Ist mit dieser Konfiguration noch ein vernünftiges Arbeiten möglich?
Danke für Eure Hilfe
Stefan
Mitglied: keine-ahnung
27.11.2013 um 13:48 Uhr
Moin,

wird mit Exchange 2000 rennen, mit 2013 eher nicht .

LG, Thomas
Bitte warten ..
Mitglied: certifiedit.net
27.11.2013 um 14:00 Uhr
Bei Exchange 2010 ging es bedingt mit 4-5 GB. Bei Exchange 2013 solltest du unter 8 nichts auch nur versuchen.
Bitte warten ..
Mitglied: Texas3110
27.11.2013 um 14:08 Uhr
Danke Thomas für Deine Hilfe.

Ich könnte noch mit Dynamic Ram auf 3 oder 4Gb hoch gehen.

LG Stefan
Bitte warten ..
Mitglied: certifiedit.net
27.11.2013 um 14:13 Uhr
Zitat von Texas3110:

Danke Thomas für Deine Hilfe.

Ich könnte noch mit Dynamic Ram auf 3 oder 4Gb hoch gehen.

LG Stefan

Geht dennoch nicht.
Bitte warten ..
Mitglied: keine-ahnung
27.11.2013 um 14:20 Uhr
Moin nochmal,

schau mal hier und hier ... geht definitiv nicht.

LG, Thomas
Bitte warten ..
Mitglied: Texas3110
27.11.2013 um 14:40 Uhr
Ich bin von dieser Anleitung ausgegangen. http://www.msexchange.org/articles-tutorials/exchange-server-2013/migra ...

Grüße
Stefan
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Update Exchange Server 2013 con CU13 auf CU15 Windows Server 2012 R2 (14)

Frage von MaxMoritz6 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Server 2010 Emails aufbewahren? Brauche einen Rat (5)

Frage von phantasist zum Thema Exchange Server ...

Microsoft
gelöst Exchange Server SAN Zertifikat Problem (2)

Frage von brooks zum Thema Microsoft ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...