Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TFT-Bildschitm flimmert

Frage Hardware Grafikkarten & Monitore

Mitglied: 29457

29457 (Level 2)

21.02.2008, aktualisiert 06.03.2008, 4443 Aufrufe, 9 Kommentare

Guten Abend,
seit gestern Mittag habe ich ein Problem mit meinem TFT-Bildschirm, naemlich er flimmert ab und zu.
Der Bildschirm ist 4-6 Monate alt, also nicht neu.
Das flimmern tritt in unregelmaessigen Zeitintervallen auf.
Die Kabel sind auch alle okay.
Kann mir da einer weiterhelfen?

Danke im Voraus
Rabbit
Mitglied: funkmasta2k
21.02.2008 um 19:50 Uhr
Das passiert nicht zufällig wenn gerade ein Handy in der Nähe ist? ;)
Bitte warten ..
Mitglied: brammer
21.02.2008 um 19:55 Uhr
Hallo,

wenn es nicht an einem Handy oder anderem Gerät in der unmittelbaren Nähe liegen kann, nimm den TFT und trag ihn zurück zum Händler und tausch ihn um!
Noch hast du Garantie, und innerhalb der ersten 6 Monate kann man davon ausgehen das der Fehler bereits von Anfang an bestand.
brammer
Bitte warten ..
Mitglied: filippg
21.02.2008 um 20:24 Uhr
Hallo,

ist er denn per DVI-D angeschlossen? Ein analog an den PC angeschlossenes TFT macht keinen Sinn - unter anderem, weil man immer mal wieder zu Synchronisierungsproblemen kommt.

Gruß

Filipp
Bitte warten ..
Mitglied: 29457
22.02.2008 um 13:53 Uhr
@funkmasta2k
nein, kein handy in der nähe^^

@brammer
das heißt also, der fehler kann zwar bereits von anfag an da gewesen sein, doch vorher war da nichts

@filippg
ja natürlich, der is sowohl an der gpu als auch am monitor selbst auf DVI-D


Rabbit
Bitte warten ..
Mitglied: 29457
23.02.2008 um 12:00 Uhr
EDIT: Der Bildschirm flimmert nur in den ersten 4-5 Minuten nach dem PC Start. Danach hört es auf.

Rabbit
Bitte warten ..
Mitglied: brammer
23.02.2008 um 12:35 Uhr
Hallo,

wenn das Bauteil das das Flimmern jetzt verursacht zu schwach ausgelegt war und jetzt nach 6 Monaten den Geist aufgegeben hat, war der Fehler schon da (Konstruktionsfehler).
Deswegen würde ich das Gerät auf jeden Fall umtauschen.

brammer
Bitte warten ..
Mitglied: 29457
23.02.2008 um 15:11 Uhr
achso...okay danke...ich werd dann wohl die rechnung suchen müssen^^
was mir jezz noch aufgefallen ist.
das flimmern tritt nur in den ersten 4-5 minuten auf, nachdem der rechner hochgefahren wurde

Rabbit
Bitte warten ..
Mitglied: brammer
24.02.2008 um 12:32 Uhr
Hallo,

hört sich ein bisschen nach einer "kalten" Lötstelle an.
Das heißt irgendeine Lötstelle ist nicht sauber gelötet worden, dadurch kommt der Kontakt nicht richtig zustande und erst wenn das Gerät warm geworden ist, kommt der Kontakt richtig zustande da sich die Kontakte und die Lötmasse ausdehnt.

Umtauschen!

brammer
Bitte warten ..
Mitglied: 29457
06.03.2008 um 20:10 Uhr
hab jetzt die rechnung rausgesucht und werde den bildschrim um ostern verschicken...
danke für die vielen weiterhelfenden antworten!

Rabbit
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...