Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TFTP-Server SuSe 10.3 und ein PXE-E32 timeout error

Frage Linux Suse

Mitglied: oi-polloi

oi-polloi (Level 1) - Jetzt verbinden

26.04.2010, aktualisiert 17:47 Uhr, 3948 Aufrufe

Hallo,

ich habe auf einem SuSe 10.3 ein DHCP und TFTP am laufen.
Dieser Server war war mit einem anderem PC verbunden auf dem einige VMs liefen.
Die Dienste haben funktioniert und funktionieren auch noch.

Nun zum Problem.
Der Server kam jetzt ins Produktivnetz, welches ich nicht konfigurieren kann/darf.
Der Client erhält auch beim booten eine IP vom Server, bleibt dann aber mit einem PXE-E32 timout error stehen. Wie geschrieben, TFTP läuft und funktioniert.
Nach kurzer recherche, fand ich heraus, dass es eventuell an den Switches im Netzwerk liegen kann, wenn bei diesen das Multicast disabled sind. Ich gehe einfach mal davon aus das dem so ist.
Nun habe ich auch gelesen das man anstelle der Ports 1758 und 1759 auch den Port 69 verwenden kann.
Wie sage ich dies meinem Dienst?
Nach einem netstat -anp | grep 69 sehe ich das der xinet dienst läuft, auf 1758 und 1759 läuft nix.

Ich habe schon in der /etc/xinet.d/tftp den Wert auf: "server_args = -a 192.168.1.1:69 -s /srv/tftpboot" geändert, ohne Erfolg.

Gibt es eine weitere Möglichkeit? Könnte ich das Problem mit IP-Forwarding am Server selbst beheben?

MfG
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
Windows 10 auto logout ausschalten mit Server 2012 R2 (4)

Frage von Soeny zum Thema Windows 10 ...

Windows Server
Kein Connector für Windows 10 und Server 2012 R2 Essentials (5)

Frage von WolfPeano zum Thema Windows Server ...

Windows Installation
Windows 10 Installation per PXE boot (7)

Frage von phillip2297 zum Thema Windows Installation ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (22)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...