Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

kein ton mehr bei dvds seit sp3

Frage Microsoft

Mitglied: christianvhh

christianvhh (Level 1) - Jetzt verbinden

12.09.2008, aktualisiert 14.09.2008, 5021 Aufrufe, 7 Kommentare

kein ton mehr bei dvds seit sp3

hi

seit ich das update sp 3 istallirt habe kommt kein ton mehr wenn ich dvds am pc kuke mein system ist win xp pro sp3

Gruß

christianvhh
Mitglied: brammer
12.09.2008 um 22:27 Uhr
Hallo,

da du mit INFORMATIONEN so großzügig bist ein paar Fragen:

Hast du Lautsprecher?
Hast du eine Soundkarte?
Sind die Treiber aktuell?
Handelt es sich um Original Filme oder konvertierte?
Was passiert wenn du Mp3 oder Audio CDs abspielst ?

brammer
Bitte warten ..
Mitglied: christianvhh
12.09.2008 um 23:30 Uhr
Ja die lautsprecher sind im bildschirm intigrirt
Ja soundkarte habe ich
alle audio treiber sind vom 10.6.02 von einer treiber cd
die dvd wo mir das aufgefallen ist ist gebrannt aber am dvd player geht se mit ton. Bei musik jeglicher art kommt ton das ist nur bei dvds so und nur an meinem pc

lg

christianvhh
Bitte warten ..
Mitglied: brammer
12.09.2008 um 23:46 Uhr
Hallo,

dann dürfte es nicht unbedingt am SP3 liegen sondern eher an einem fehlenden Codec.

such mal nach K-lite (http://k-lite-codec-pack.softonic.de/) dann sollte es gehen.

Und eine Bitte: Versuche deine Beiträge doch durch Satzzeichen und Rechtschreibung lesbar und verständlich zu machen.
Wenigstens so das man den Sinn erkennen kann. Es erwartet keiner Literarische Ergüsse aber zumindest verständliche Texte.

brammer
Bitte warten ..
Mitglied: cykes
13.09.2008 um 07:28 Uhr
Hallo,

eventuell könnte es auch helfen, einfach eine DVD Player Software (PowerDVD, WinDVD etc.) neu zu installieren, das sollte die nötigen Codecs neu einbinden.
Eventuell musst Du eine bereits vorhandene Abspielsoftware vorher deinstallieren, Neustart, dann installieren. Ob es wirklich ein Codec Problem ist, kann man auch mit dem kostenfreien Player VLC testen, der bringt komplett eigene Codecs mit, die aber nur mit VLC funktionieren. Sollte der Ton im VLC vorhanden sein, ist es ein Codec Problem.

Welche Software benutzt Du denn zum Abspielen der DVDs?

Gruß

cykes
Bitte warten ..
Mitglied: christianvhh
13.09.2008 um 12:41 Uhr
ich verwende medya player 11.

Gruß

christianvhh
Bitte warten ..
Mitglied: cykes
14.09.2008 um 12:44 Uhr
Hi,

der Media Player 11 kann selbst keine DVDs abspielen, also muß vor dem Update mit Service Pack 3 entweder eine DVD Player Software oder ein einzelner Codec (bzw. ein Codec Pack) installiert gewesen sein, dass durch das Service Pack 3 entfernt bzw. geändert wurde.
Infos z.B. auch hier: http://savvybytes.com/2006/10/02/playing-dvds-with-windows-media-player ...
bzw. direkt bei Microsoft: http://www.microsoft.com/windows/windowsmedia/player/plugins.aspx

Gruß

cykes
Bitte warten ..
Mitglied: christianvhh
14.09.2008 um 13:36 Uhr
hi,

danke aber die sachen bei windows für dvd s kosten alle was. Gibt es auch ne seite wo man das kostenlos runterladen kann? Wenn ja kann mir bitte jemand den Link schiken?

lg

christianvhh
Bitte warten ..
Ähnliche Inhalte
Audio
gelöst Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2 (15)

Frage von Funky86 zum Thema Audio ...

Entwicklung
Raspberry Pi 3 - Windows 7 oder 10 - kein IoT (6)

Frage von pdiddo zum Thema Entwicklung ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (2)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...