Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Tray-Icons beim Systemstart nicht angezeigt

Frage Microsoft

Mitglied: Mheatus

Mheatus (Level 1) - Jetzt verbinden

22.10.2006, aktualisiert 23.10.2006, 6965 Aufrufe, 4 Kommentare

Hallo

Ich habe Windows XP SP 2. Schon seit längerer Zeit habe ich das Problem, dass meistens beim Start
die Programme, die geladen werden, nicht in den TRAY als Icon geladen werden. Als Beispiel mein
Antivirenprogramm oder das ATI Steuerungsprogramm. Diese Programme sind zwar aktiv und funktionieren,
aber sie haben kein Icon im Tray, was ich gerne gelöst hätte.

Gelegentlich läd der PC jedoch alle Trays wie gewollt mit hoch. Wenn dies nicht geschieht, kommt immer die
gleiche Prozedur: Windows fährt hoch, der Willkommensschirm erscheint, die Willkommensmelodie kommt..
der PC hängt kurz, dann läd er auch den Desktop, wobei die ganze Startleiste (also mit tray) blau geladen wird,
dies bleibt so circa 10 Sekunden.. dann läd er die ersten Programme (Antivir), während dessen ist aber die
Startleiste gar nicht mehr aktiv, man kann das an der Uhrzeit erkennen. Nach circa 2 Minuten hat er alle Programme
fertig geladen (Die Uhrzeit springt dann von 14:51 auf 14:53), aber es ist kein Tray-Icon da. Dann kommt das
Icon von Windows Netzwerkverbindung und meiner Firewall und der PC ist startbereit, bloss ohne Trays. :/

Woran es liegt, weiss ich nicht.. Hab gedacht zu wenig RAM oder Sonstiges..
Ich habe "HijackThis" mehrmals durchlaufen lassen , ist nun alles von Rot und Gelb befreit..
Ich habe mein Antivirenprogramm mehrfach durchlaufen lassen, das erkennt auch nix mehr...
Kennt jemand ne Lösung? ;)

mfg
Mheatus
Mitglied: thekingofqueens
22.10.2006 um 17:48 Uhr
Es kann sein das du mit HijackThis mehr kaputt gemacht hast als gerettet. Aber schau einfach mal in den Einstellungen der Programme die du laden möchtest nach ob da Tray Icons aktiviert sind. Wenn ja mal deaktivieren - neustarten - wieder aktivieren - neustarten.
Bitte warten ..
Mitglied: Shagrath
22.10.2006 um 20:02 Uhr
Ahoi,

probier mal Rechtklick auf die Taskleiste, dann "Eigenschaften" und dann "Anpassen". Dort kannst du einstellen welche Symbole wann eingeblendet werden sollen.
Bitte warten ..
Mitglied: Mheatus
22.10.2006 um 21:54 Uhr
Der Fehler existierte schon, bevor ich mit HiJackThis experimentiert hatte.
Ich werde aber deinen "Trick" mal probieren ;)
Bitte warten ..
Mitglied: Mheatus
23.10.2006 um 03:50 Uhr
Ich habe vorhin einen Spyware-Scan und einen Registry-Cleaner durchlaufen lassen und habe dort diverese Einträge gelöscht. Momentan sieht es so aus, dass er beim Start wieder diverse (bzw alle) Icons in den Tray lädt.. Ob es ein konstanter oder ein normaler,vergänglicher Zustand ist, werde ich erst mit den Tagen sehen. Ich werde dann hier nochmals posten.
Bitte warten ..
Ähnliche Inhalte
Windows Server
2012r2 RDS-Server - Icons im Startmenü werden nicht angezeigt (1)

Frage von FA-jka zum Thema Windows Server ...

Windows 10
gelöst Win10 Pro 1703 - Weiße Icons für Office Dokumente und andere (4)

Frage von emeriks zum Thema Windows 10 ...

Batch & Shell
Batch als Dienst bei Systemstart ohne Anmeldung ausführen (6)

Tipp von tralveller zum Thema Batch & Shell ...

Windows 10
gelöst Windows 10 kein internetzugriff wird angezeigt trotz Internet (3)

Frage von fensterbauer zum Thema Windows 10 ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(15)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Microsoft Office
Access Hilfe benötigt (13)

Frage von DieAzubinne zum Thema Microsoft Office ...

Windows Userverwaltung
Ordner-Rechte für Dom.Admin einschränken? (13)

Frage von kilobyte zum Thema Windows Userverwaltung ...