Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

treiberproblem mit Grafikkarte

Frage Hardware Grafikkarten & Monitore

Mitglied: erik87

erik87 (Level 1) - Jetzt verbinden

17.02.2009, aktualisiert 18.02.2009, 2964 Aufrufe, 1 Kommentar

Hallo,

ich habe ein Problem mit meinem neuen Shuttle. Ich habe den Pc über ein HDMI-Kabel an meinem Phillips Fernseher angeschlossen.
Wenn ich nun einen Film starte oder eine "etwas größere" Anwendung, geht das bild weg und der Fernseher sagt mir entweder "Kein Signal vorhanden" oder "nicht unterstütztes Videoformat". Je nach dem wie Groß der Film oder die Anwendung ist und wie groß diese skaliert ist auf dem Bildschirm, desto länger bleibt das bild weg. Wenn ich nur den Desktop an habe läuft das system stabil. Es kommt sehr selten vor das für 100 millisekunden das bild verschwindet.

Ich hatte das problem unter Vista Home Premium 32bit und nun auch unter Windows 7 beta 64bit.
Die Treiber sind die aktuellsten, also daran kann es meiner meinung nicht liegen.

Mein System:

Shuttle SX48P2 Deluxe
intel Core 2 Duo E8500 3.16 S775 Box
4x Qimonda PC1333 DDR3 2GB CL9
S-ATA 1.5TB Seagate ST31500341AS
Gigabyte GF 9500GT

Mfg.: Erik

Edit1:
Ich habe jetzt den Pc zum Fernseher gebracht und mein 5m Kabel gegen ein 1,5m Kabel ausgetauscht! das Bild ist wesentlich länger da, verschwindet aber trotzdem noch ab und zu...

Edit2:
Hab jetzt nochmal vista draufgespielt und mir ist aufgefallen das während der ganzen installation das problem nicht ein einziges mal auftrat. Also doch ein Treiberproblem?

Edit3:

Habe jetzt wieder vista 32bit drauf und festgestellt das das problem erst auftritt wenn ich nen treiber installiere
solange der standard VGA treiber installiert ist, funktioniert es, sobald ich den originalen oder die treiber vom hersteller installiere tritt oben geschildertes problem auf...
Hat jemand eine Idee??? ich weiß mir langsam nicht mehr zu helfen... :'-(
anscheinend tritt das problem nur am hdmi und dvi ausgang auf...
Mitglied: Suffer1981de
19.02.2009 um 22:12 Uhr
Vieleicht eine Fehlerhafte Einstellung bei den Treibern?

Was für eine GraKa ist es denn?
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Lesezeichen in Opera 30.0 und Treiberproblem
gelöst Frage von Dieter-56Webbrowser4 Kommentare

Hallo, kleine Frage : ich habe meinen eigenen PC auf Win7 64Bit umgestellt. vorher Opera 18 als Browser und ...

Grafikkarten & Monitore
Welche Grafikkarte ?
Frage von lemartesGrafikkarten & Monitore8 Kommentare

Nun! Hallo, ich noch mal. Ich wollte mir eventuell eine neue Grafikkarte zulegen. Meine Aktuelle Grafikkarte ist eine Nvidea ...

Windows Server
Grafikkarte und RemoteFX
Frage von raba34Windows Server7 Kommentare

In unserem HP ProLiant 840 befindet sich standardmäßig eine Matrox G200-Grafikkarte (oder wahrscheinlich ein Grafik-Chip). Wie ich gelesen habe, ...

Grafik
Grafikkarte Defekt?!
gelöst Frage von Pat.ITGrafik2 Kommentare

Hallo liebe Community, frisch zum Montag habe ich eine kleine Leien Frage. Am Samstag scheint bei mir die Grafikkarte ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...