Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tricky Problem - HDD schaltet sich beim booten aus, ist aber i.O.

Frage Hardware

Mitglied: jujeize

jujeize (Level 1) - Jetzt verbinden

16.08.2014 um 14:56 Uhr, 1470 Aufrufe, 7 Kommentare

Hallo liebe Community,

ich habe mit meinem Samsung Ultrabook (NP530U3C) ein merkwürdiges Problem.
Seitdem ich das BIOS upgedated habe, lässt sich das OS nicht mehr booten.
Die Festplatte schaltet sich an der der Stelle aus, an der der Bootmanager geladen werden müsste. Das hört sich so an, als würde man die Platte einfach von Strom zeihen.
Die Einstellungen im Bios sind alle korrekt, Secureboot ist deaktiviert. Die Festplatte ist physikalisch auch in Ordnung, ich kann sogar beliebige Betriebssysteme problemlos darauf installieren, erst beim nächsten Start nach dem Durchlauf der Installation tritt der Fehler wieder auf - ich habs aber Testweise auch mit einer anderen Platte versucht.

Das BIOS kann bei Samsung Geräten, wie es scheint nur aus dem OS heraus über den Updater aktualisiert werden, d.h. ich hab auch keine Chance da nochmal das BIOS zu aktualisieren.

any ideas?

Sebastian
Mitglied: aqui
16.08.2014 um 15:08 Uhr
Das BIOS kann bei Samsung Geräten, wie es scheint nur aus dem OS heraus über den Updater aktualisiert werden
Das wäre unsinnig und auch nicht üblich. Samsung müsste socle Clients auf für alle denkbaren non Winblows OS vorhalten was wohl utopisch wäre.
Was sagt denn der Samsung Support (Hotline) zu dem Thema ??
Bitte warten ..
Mitglied: colinardo
16.08.2014, aktualisiert 17.08.2014
Moin Sebastian,
zufällig schonmal ein Linux auf dem Samsung installiert oder nur von einer Linux LiveCD gebootet ?, dann könnte das die Ursache deines Problems sein:

BIOS/UEFI sollte sich bei Samsung NBs aus einem Windows PE heraus aktualisieren lassen.

Grüße Uwe
Bitte warten ..
Mitglied: jujeize
16.08.2014 um 17:06 Uhr
Auf der offiziellen Supportseite finde ich wirklich nur die BIOS_Updater.exe
Der Support verwies mich an einen Servicepartner in meiner Nähe - die bearbeiten aber schon länger keine Garantiefälle für Samsung mehr, leider finde ich auch über die Suche keinen Servicepartner im Ruhrgebiet. Ich warte jetzt noch auf einen Rückruf am Montag. Mal schauen, was die dazu sagen.
Bitte warten ..
Mitglied: jujeize
16.08.2014 um 17:10 Uhr
ja, ich hatte mal Ubuntu installiert, zuletzt jedoch 8.1 und das ohne Probleme. ich versuchs mal mit nem PE,
Bitte warten ..
Mitglied: colinardo
16.08.2014, aktualisiert um 17:16 Uhr
ja, ich hatte mal Ubuntu installiert
dann hast du es dir vermutlich damit gebrickt

Die EXE-Files von Samsung sind meistens komprimierte ZIPs und lassen sich meist extrahieren um an die benötigten Files zu kommen.
Bitte warten ..
Mitglied: 108012
17.08.2014 um 12:49 Uhr
Hallo zusammen,

any ideas?
Ja einfach die HDD formatieren und auch den Bootsektor nicht vergessen zu formatieren
und dann einfach neu einrichten und noch einmal ein Biosupdate machen.

ich versuchs mal mit nem PE,
Kann man auch versuchen und dann von dort aus das Biosupdate nachholen!
Aber das mit der HDD/SSD würde ich trotz alle dem nicht außer acht lassen
wollen. Einfach formatieren und eventuell dann via UEFI und GTP Partition neu
installieren. (Den MasterBootRecord bitte nicht vergessen)

Gruß
Dobby
Bitte warten ..
Mitglied: adminst
18.08.2014 um 10:14 Uhr
Hallo
Betreibst du dein OS mit UEFI oder ohne?
Ich nehme an ohne. Jedes Update von den Ultrabooks aktiviert erneut das Secure Boot und UEFI. Falls du nicht mit UEFI unterwegs bist,
müsstest du das wieder deaktivieren.

Gruss
adminst
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Intel NAS schaltet sich nach dem booten direkt ab
gelöst Frage von Dukenukem263SAN, NAS, DAS3 Kommentare

Ich habe eine Intel NAS (SS4000e), die sich direkt nach dem booten direkt wieder ausschaltet. - Reset wurde bereits ...

Server-Hardware
Problem mit RAID - HDD incompatible?
gelöst Frage von Zoom78Server-Hardware8 Kommentare

Moin, in einem kürzlich angeschafften (gebrauchten) Terra mini-server habe ich vier 3,5" Festplatten. Zwei davon haben 1TB und zwei ...

Windows Installation
Win2003 Server HDD Problem
gelöst Frage von kally2001Windows Installation7 Kommentare

Hallo zusammen, wir sind ein kleines Unternehmen,deswegen betreue ich den Win2003 Domain Controller. Was bis Vorgestern auch gut funktionierte. ...

Server-Hardware
HP Microserver HDD Problem
Frage von Sirius91Server-Hardware6 Kommentare

Hallo liebes Forum, leider komme ich derzeit einfach nicht mehr weiter meinen Server wieder zum Laufen zu bringen. Ich ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...