Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kann mit TrueImage Home 2010 das Backup nicht auf dem NAS speichern...

Frage Microsoft Windows Tools

Mitglied: Stefan2733

Stefan2733 (Level 1) - Jetzt verbinden

26.01.2010, aktualisiert 15.09.2010, 7691 Aufrufe, 5 Kommentare

... mit der Version "True Image 11" funktioniert es.

Hallo zusammen,

ich habe das Problem, dass ich mit TrueImage 2010 erstellte Backups im Zuge des Backupauftrages nicht auf das NAS speichern kann.
Das wird per Batch-Datei als Laufwerk eingebunden (Benzuername und Passwort werden in der Batchdatei mitgegeben).
Bei der Angabe des Speicherortes muss ich einen Benutzer und ein Passwort angeben - warum auch immer, wenn das Laufwerk ja schon eingebunden ist.
Nach Angabe der korrekten Zugangsdaten kommt immer eine Fehlermeldung, dass die Eingabe nicht korrekt ist.

Mit der ältern Version (True Image 11) funktioniert das Ganze wurderbar. Aufgrund des "besseren" Taskplaners will ich allerdings upgraden.

1:1 - Updates vom Firmenlaptop erledige ich zb auch auf das NAS mit dem Programm DirSnc. Auch damit gibt es kein Problem.

Kann mir diesbezüglich jemand von euch weiterhelfen? Ich wäre über jede Hilfe dankbar.

Grüße
Stefan
Mitglied: gijoe
26.01.2010 um 17:05 Uhr
Also wenn du das Laufwerk eingebunden hast, und von Hand einen Ordner auf dem gemounteten NAS erstellen kannst (=schreibrechte vorhanden), dann musst du bei den Logindaten eigentlich nichts angeben. Schon probiert? Bei mir klappt das auf jedenfall...
Bitte warten ..
Mitglied: Stefan2733
26.01.2010 um 20:39 Uhr
Hallo,

danke für die Antwort. Dass ich nichts mehr angeben muss hätte ich mir auch gedacht

Lege ich den Speicherort auf dem NAS ohne Angabe von Benutzerdaten fest, bekomme ich die Meldung "Sie haben eine Remote-Ressource gewählt und keine Anmeldedaten spezifiziert...".
Gebe ich die Anmeldedaten an, und teste die Verbindung über die ensprechende Schaltfläche, wird die Verbindung bestätigt. Bestätige ich nun den Speicherpfad mit OK kommt die zuerst genannte Fehlermeldung. Also eigentlich irgendwie wiedersprüchlich...

EDIT:
Ich habe es noch von einem anderen Rechner aus probiert, da funktioniert es.
Es dürfte daran liegen, dass der Rechner auf dem es nicht funktioniert, ein alter Firmenrechner ist. Diser gehört einer Domaine an. Das NAS gehört einer Arbeitsgruppe an.

Ha wer eine Idee, wie man das umgehen könnte?


Grüße Stefan
Bitte warten ..
Mitglied: Parker25
27.01.2010 um 13:27 Uhr
Es kann gut möglich sein, dass True Image manchmal bei einigen NAS Probleme macht. Was hast du denn für ein NAS?

Ich bin sein ca. 2 Jahren auf ein "Server" (Mini-PC) mit Windows XP umgestiegen. Ich lass jetzt alles darüber laufen. Auch die Speicherung von Backups über das Netzwerk der PCs im Haushalt. Alles ohne Probleme. Man braucht nur Benutzername und Passwort bei der Anmeldung angeben. Die Arbeitsgruppen werden in der Baumstruktur angezeigt und können ausgewählt werden.

Mit freundlichen Grüßen
Tim
Bitte warten ..
Mitglied: gijoe
27.01.2010 um 15:45 Uhr
Also nur damit wir nicht aneinander vorbeireden: Die "Fehlermeldung" kommt bei mit auch immer, wenn ich auf das NAS Speichere. Ich klicke dann einfach auf Ok (o.ä.) und starte den Task. Das geht dann auch. Kommst du gar nicht erst soweit? Geht bei deiner Erklärung nicht so deutlich hervor, was genau nach der Fehlermeldung passiert...
Bitte warten ..
Mitglied: smart42c
29.10.2010 um 09:40 Uhr
ich habe selbiges problem: ich kann im speicherort auf die nas zugreifen, beim erstellen bricht er ab!
gebe ich sicherhaltshalber die loggindaten an testet er die verbindung und sagt okay, beim erstellen bricht er wieder ab!!

ich hab ne synology 210j mit dsm 3.0

lg harald
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
SAN, NAS, DAS
gelöst NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

Backup
Backup Exec 2010 R3 mit LTO6 sehr langsam (10)

Frage von leguan zum Thema Backup ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...