Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TS 2008 R2 verliert sporadisch die Verbindung zu DNS Server (2008 R2)

Frage Microsoft Windows Netzwerk

Mitglied: beta-way-of-life

beta-way-of-life (Level 1) - Jetzt verbinden

02.07.2012, aktualisiert 13:05 Uhr, 4374 Aufrufe, 2 Kommentare

Hallo Leute!

Nun zu meinem Problem:

Ich habe einen Server 2008 R2 Standard (Terminalserver):


Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : firmats01
Prim„res DNS-Suffix . . . . . . . : firma.loc
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : firma.loc

Ethernet-Adapter TEAM:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : BASP Virtual Adapter
Physikalische Adresse . . . . . . : D4-AE-52-XX-XX-XX
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.57.2(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.57.254
DNS-Server . . . . . . . . . . . : 192.168.57.3
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Einen zweiten Server 2008 R2 Standard (DC, DNS, Exchange):

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : firmamail01
Prim„res DNS-Suffix . . . . . . . : firma.loc
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : firma.loc

Ethernet-Adapter TEAM:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : BASP Virtual Adapter
Physikalische Adresse . . . . . . : D4-AE-52-XX-XX-XX
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.57.3(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.57.254
DNS-Server . . . . . . . . . . . : 192.168.57.3
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Beide Server sind direkt über einen Switch miteinander verbunden.
Auf beiden Server ist ein Teaming (1 Standby Member) konfiguriert.

Alles funktioniert soweit wunderbar, nur kommt es immer mal vor das der DNS Server vom TS aus nicht mehr erreichbar ist.
Pings kommen normal am Server an, aber die Auflösung funktioniert nicht mehr.

Es kommt dann am TS zu folgender Ausgabe (nslookup)

Standardserver: unKnown
Address: 192.168.57.3

5 Minuten später löst er wieder normal alles auf.....

Während des DNS Ausfalls funktioniert die Auflösung am DNS Server selbst wunderbar + der DNS ist vom TS aus erreichbar.
Ich habe am DNS Server Debuging aktiviert aber während dieser Zeit scheinen keine Packet am DNS anzukommen.

Auch in den Eventlogs finden sich auf diesen beiden Servern keine Fehler.

Ich hoffe mir kann jemand helfen.
Danke.

lg Joe
Mitglied: Ravers
02.07.2012 um 14:05 Uhr
Moin,

ist der DNS auch gleichzeitig der Domönencontroller??

greetz
ravers
Bitte warten ..
Mitglied: beta-way-of-life
03.07.2012 um 07:40 Uhr
Zitat von Ravers:
Moin,

ist der DNS auch gleichzeitig der Domönencontroller??

greetz
ravers

Hi,

ja ist er.
Aber das Problem hat sich schon erledigt.

War ein dummer Fehler von mir.....
Ganz einfach aber ich war schon zu tief drin um sowas zu merken. ;)

Ich hab dem NAS die selbe IP gegeben. :D

lg Joe
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows-Server verliert Verbindung zu Subnetz der Aussenstelle (3)

Frage von marc-1303 zum Thema Windows Server ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (23)

Frage von jensgebken zum Thema Windows Server ...

Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (17)

Frage von ahstax zum Thema Visual Studio ...