Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TWAIN-Treiber für Digitalcamera unter Windows Vista ?

Frage Microsoft Windows Vista

Mitglied: 46275

46275 (Level 1)

03.04.2007, aktualisiert 04.04.2007, 12226 Aufrufe, 3 Kommentare

Zunächst möchte ich mich für den langen Beitrag entschuldigen und würde mich freuen, wenn er trotzdem gelesen würde.

Mein Problem.
Eine ältere digitale "FernglasKamera" PentaVision PBC 1300i (PEARL) wurde unter Windows 98 und unter Windows XP via USB entladen. Hierzu lag der Kamera eine Installations-CD bei mit der Bildbearbeitungssoftware "ULEAD Photoexplorer 7.0 SE" und der Treibereinrichtung bei. Nun soll
nach Anschaffung eines neuen PC unter Windows Vista die Kamera weiter betrieben werden.

Die Kamera kann als Cam mit direkter Bildwiedergabe und auch als Kamera mit internem Bildspeicher für ein paar Dutzend Bilder eingesetzt werden. Via TWAIN lassen sich im Speicher befindliche Bilder hintereinander in den PC herunterladen. Das funktioniert unter Windows 98 SE ausser mit dem Ulead Photo Explorer sogar unter Word 2000, wo beim Importieren eine Seite pro Bild entsteht.

Versuche, das Gerät unter Vista mit der mitgelieferten Software zum Laufen zu bringen, schlugen fehl. Der Photo-Explorer lässt sich nicht starten und bringt nur die Meldung "Ich kann die Versionsinformationen der Datei C:\Program files\Ulead\Ulead Systems\Ulead Photo Explorer 7.0\Pex.exe nicht lesen, nicht genügend Speicher oder zu wenig Systemressourcen". Die gemeldeten Ursachen können es aber nicht sein, der Speicher ist mit 1 GB gross genug, andere Programme laufen nicht parallel.Mit anderen Programmen war der Twain-Zugang nicht möglich, weil auch die Treiber anscheinend nicht richtig installiert worden waren. Die Software wurde daraufhin wieder deinstalliert.

Danach probierte ich eine manuelle Installation des Treiberpakets "dc-gs-1_driver.zip", welches ich nach langer Suche im Internet fand. Dazu ging ich nach dem in der MS Knowledge Base vorgeschlagenen Methode über Zugriff auf die INF-Datei (siehe http://support.microsoft.com/kb/927524/de) vor. Diese Installation gelang und führte zu einem ersten positiven Ergebnis:

Die Kamera wird vom System erkannt. Sie erscheint im Gerätemanager unter Bildverarbeitungsgeräten als "Dual Mode Camera (8008 VGA)". Im allgemeinen Teil wird gemeldet "Das Gerät funktioniert einwandfrei". Es wird auch kein gelbes Zeichen oder ähnliches Negatives gezeigt.

Versuche ich nun mit den Bildbearbeitungs-Programmen "Picasa 2" oder "Photofiltre" einen Zugriff via Twain-Import, habe ich hier zwei (?) Geräte zur Auswahl: einmal "Dual Mode Camera (8008 VGA) 1.0 (32-32)" und zum zweiten "USB2.0 PC Camera 1.0 (32-32).

Nach erfolgter Auswahl "USB2.0 PC Camera ..." kann ich z.B. mit Photofiltre das Bild, was die Kamera im Augenblick sieht, per Schnappschuss fethalten und speichern. Soweit so gut. Aber leider habe ich es noch nicht geschafft, die in der Kamera bereits vorhandenen Bilder zu importieren.

Beim Versuch nach Twain-Auswahl " "Dual Mode Camera (8008 VGA) " die Kamera anzusprechen, erhalte ich ohne weitere Reaktion nach kurzer Zeit die Meldungen "Failed to open camera" und danach "Camera device connect error ...".

Ich habe nun nochmals versucht, die früher in Verbindung mit der Kamera verwendete Bildbearbeitungssoftware "Ulead Photo Explorer 7.0" (dort klappte der Twain Download der Bilder recht gut), die nicht unter Vista laufen wollte, unter Verwendung des Kompatibilitätsmodus für XP nochmals zu installieren. Das schlug aber leider wieder fehl, so dass ich dieses Paket wieder deinstallieren musste.

Nun meine Fragen:

Die Anbindung der Kamera an den Vista PC scheine ich geschafft zu haben, mit Ausnahme des TWAIN-Inputs. Daher bekomme ich die in der Kamera gespeicherten Bilder nicht in den PC geladen. Wer weiss Rat in Sachen Twain-Input? Wie kann ich den geschilderten Error beseitigen und die Bilder doch noch herunterladen?

Ich würde mich über hilfreiche Tipps sehr freuen. Vielen Dank im voraus !!!

Fridolin
Mitglied: Pjordorf
03.04.2007 um 20:39 Uhr
Was sagt PEARL?
Bitte warten ..
Mitglied: 46275
04.04.2007 um 07:42 Uhr
Pearl sagt: Kameramodell ist veraltet. Es gibt einen Nachfolger. Keine Unterst
Bitte warten ..
Mitglied: 46275
04.04.2007 um 18:45 Uhr
Nachtrag zu meiner Problembeschreibung:

Inzwischen wurden verschiedene Bildbearbeitungsprogramme ausprobiert. Praktisch alle mit dem gleichen Ergebnis: Unter XP auf dem Home PC funktioniert der Import der in der Kamera vorhandenen Bilder.
Unter Vista auf dem neuen Notebook funktioniert dies generell nicht.l
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Oracle ODBC Treiber in Windows 2008 R2 (3)

Frage von kschi12 zum Thema Windows Server ...

Windows 10
gelöst Treiber unter Windows (7,8,10) per Script auf Remote-PCs updaten (4)

Frage von MrCount zum Thema Windows 10 ...

Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...