Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Twisted Pair oder normales Netzwerkkabel

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Max-der-Grosse

Max-der-Grosse (Level 1) - Jetzt verbinden

02.02.2005, aktualisiert 02.03.2005, 5324 Aufrufe, 18 Kommentare

Hallöchen,

ich versuche meine beiden Rechner zu vernetzen. Dies versuche ich indem ich ein "kleines Firmennetzwerk" einrichte. Einer der beiden Rechner zeigt mir den anderen an. Ich kann jedoch auf seine Ordnerinhalte nicht zugreifen.

Ich benutze ein twisted pair um beide Rechner zu verbinden. Der eine Rechner hat eine normale Netzwrkkarte (PCI) und der andere hat einen HUB (4-Anschlussmöglichkeiten über PCI) eingebaut.

Weiterhin kann ich auf den anderen Computer nicht zugreifen. Er wird zwar in "Arbeitsgruppencomputer" angezeigt, verweigert mir jedoch den Zugriff. Ausschalten der Firewall auf beiden Rechnern brachte kein Glück. Freigegebene Ordner beider Rechner "Gemeinsame Dokumente". Das muss doch funzen!!

Hat jemand eine Idee?


MFG Der Große
Mitglied: 9038
02.02.2005 um 10:25 Uhr
hallo,

richte mal auf dem Rechner auf den du zugreifen möchtest ein Benutzerkonto ein das den selben Namen hat wie der Rechner mit dem du zugreifen möchtest.

Blöder Satzbau ich weiss...
Bitte warten ..
Mitglied: 9143
02.02.2005 um 10:49 Uhr
Wäre gut zu wissen, welche Windows-Versionen du auf den PC's hast.
Bitte warten ..
Mitglied: Max-der-Grosse
02.02.2005 um 11:04 Uhr
Also mein Stammrechner hat XP Home und der zu vernetzende hat Xp Pro
Bitte warten ..
Mitglied: Max-der-Grosse
02.02.2005 um 11:08 Uhr
Also meinst du dass das was mit Benutzerkonten zu tun hat? Ich möchte den Einen Rechner ja nur zur Datensicherung nutzen un vielleicht mal als Server
Bitte warten ..
Mitglied: 9038
02.02.2005 um 11:14 Uhr
Also ohne Benutzerkonto geht es gar nicht, ausserdem sollten beide Computer in der selben Arbeitsgruppe sein, sind ja nur zwei?!
Wenn du den anderen Pc sieht, aber nicht darauf zugreifen kannst, ist das Kabel schonmal nicht das Problem.
Bitte warten ..
Mitglied: Max-der-Grosse
02.02.2005 um 11:16 Uhr
Ja stimmt, aber wie richtet man das denn richtig ein. mensch ich dachte, dass das viel einfacher geht... Hast du ein kleines How-to??
Bitte warten ..
Mitglied: 9038
02.02.2005 um 11:25 Uhr
ist doch einfach,
1 Richte auf beiden Pc's ein Benutzerkonto ein das jeweils den Namen des anderen Pc's hat.
Das mach man in der Systemsteuerung...
2 Mit rechter Maustaste auf Arbeitsplatz, dann Registerkarte Netzwerkidentifikation und bei Arbeitsgruppe die Arbeitsgruppe eintragen. Standard ist WORKGROUP
- das gleich auch auf dem anderen Pc...
3 Rechte Maustaste auf Netzwerkumgebung, dann wiederum mit der rechten Maustaste die Verbindung anklicken, dann auf das TCP/IP Protokoll klicken -> EIGENSCHAFTEN Dann die Option "Folgende IP-Adresse verwenden" anklicken.
IP Adresse : 192.168.0.1
Subnetzmaske : 255.255.255.0 den rest frei lassen.. das selbe Spiel auch auf dem anderen Pc, dort allerdings statt 192.168.0.1 ---> 192.168.0.2 eintragen..

dann am besten ma neustart.
Bitte warten ..
Mitglied: DarkMan-2004
02.02.2005 um 11:29 Uhr
Versuche folgendes:

1. Rechner 1: Benutzer "Admin" (oder anderen Namen nehmen - is egal) OHNE Kennwort einrichten.

2. Rechner 2: Benutzer "Admin" (oder halt n anderen) OHNE Kennwort einrichten.

3. Arbeitsgruppenname bei Beiden Rechnern auf die gleiche setzen (z.B. MSHEIMNETZ)

4. Feste IP-Adressen vergeben (vorrausgesetzt du machst keine Internetverbindungsfreigabe oder gehst über einen Router oder DSL ins Netz - es sei denn du hast 2 Netzwerkkarten in einem der Beiden Rechner) <<< Punkt 4 ist nur als Option! Kannst du auch erstmal auslassen, da sich deine Rechner ja Beide finden...

5. Gastkonto AKTIVIEREN! Bei Beiden Rechnern natürlich...

6. Serverdienste unter "Computerverwaltung" aktivieren (falls du in den Diensten etwas beendet oder deaktiviert hast...)

So, jetz sollte es funktionieren.............

Wenn nich, schreib!

Gruß Andi
Bitte warten ..
Mitglied: Max-der-Grosse
02.02.2005 um 12:56 Uhr
Hmmm der zeigt auch immer an dass er auf mein Heimnetzwerk nicht zugreifen kann. Welche Version ist denn von den vorgeschlagenen am Besten?
Bitte warten ..
Mitglied: 9038
02.02.2005 um 12:58 Uhr
wenn du auf das netzwerk nich zugreifen kannst, wie siehst du denn dann den anderen Pc??
Bitte warten ..
Mitglied: DarkMan-2004
02.02.2005 um 15:00 Uhr
Wenn du auf das Netzwerk gar nicht zugreiffen kannst, stimmen vielleicht deine Einstellungen der Netzwerkkarte nicht. Schau mal im Gerätemanager ob da ein gelbes Ausrufezeichen ist...

Kann auch andere Ursachen haben, aber versuch mal beide o.g. Möglichkeiten durch. Chriz Möglichkeit als erstes und/oder dann meine... Is eigentlich egal. Was Chriz geschrieben hat ist auch richtig...

Einfach probieren!
Bitte warten ..
Mitglied: Max-der-Grosse
02.02.2005 um 16:06 Uhr
Naja ich sehe nur den Zweitcomputer (XP PRO). Von diesem Computer aus hab ich keinen Zugriff auf das Netzwerk. Ich krieg langsam nen Harry hier....
Beide Netzwerkkarten sind ordentlich vom System erkannt. Ich verstehe bloß nicht warum der Zweitcomputer immer eine Netzwerkbrücke baut.
Bitte warten ..
Mitglied: DarkMan-2004
02.02.2005 um 16:25 Uhr
Netzwerkbrücke... asooooo...

Warscheinlich wegen deinem "HUB (4-Anschlussmöglichkeiten über PCI)" ...

Worauf liegt die Brücke? Was ist wenn du sie löst, bzw. entfernst? Baut er sie beim Neustart wieder autom. auf?

Hast du mittlerweile feste IP´s vergeben? Hat das geklappt?
(Einfach nachschauen unter: Start -> Ausführen -> cmd -> ipconfig)

Neustart gemacht?

*Kopfrauch* *überleg*
Bitte warten ..
Mitglied: Max-der-Grosse
02.02.2005 um 16:43 Uhr
Windows-IP-Konfiguration


Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :

Ethernetadapter LAN-Verbindung 3:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

PPP-Adapter TOSW-internal Settings:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 217.85.60.xxx
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 217.85.60.xxx


Was muss da ungefähr stehen??
Bitte warten ..
Mitglied: Max-der-Grosse
02.02.2005 um 16:59 Uhr
2 Mit rechter Maustaste auf Arbeitsplatz,
dann Registerkarte Netzwerkidentifikation
und bei Arbeitsgruppe die Arbeitsgruppe
eintragen. Standard ist WORKGROUP
- das gleich auch auf dem anderen Pc...


Auf Arbeitsplatz rechte Maustaste steht nichts mit Netzwerkidentifikation. Benutzerkonto ist angelegt
Bitte warten ..
Mitglied: Max-der-Grosse
02.02.2005 um 18:22 Uhr
Also auf beiden PC´s habe ich eine IP vergeben. Die steht, ebenso wie die Benutzerkonten. Beide Computer haben den gleichen Netzwerknamen.

Der Compi mit HUB-einbau baut jeweils eine Netzwerkbrück auf, wenn ich ein kleines Firmennetzwerk einrichten will.

Weiterhin wird der Zugriff verwehrt auf den Zweitcomputer. Der Zweitcomputer zeigt bei Arbeitscomputer auch gar nichts an. Der Hauptcomputer zeigt den anderen zwar an, der Zugriff ist immernoch verwehrt.

Brauch ich jetzt doch ein normales Netzwerkkabel (wegen dem HUB).

Na gut ich versuchs mal weiter und danke für die Hilfe.

Gruß Max
Bitte warten ..
Mitglied: DarkMan-2004
04.02.2005 um 08:28 Uhr
...
Brauch ich jetzt doch ein normales
Netzwerkkabel (wegen dem HUB).
...

probier´s aus!

Da man X-Over nur bei einer Direktverbindung von 2 PC´s nutzt, du aber einen Hub intern hast, gehe ich mal ganz stark davon aus, dass du ein normales Patch-Kabel brauchst.
Bitte warten ..
Mitglied: Max-der-Grosse
02.03.2005 um 11:10 Uhr
Hallo,

ich bins nochmal.

Ich habe das jetzt soweit schon hinbekommen. nun möchte ich eine Internetfreigabe für das Netzwerk einrichten. Ich gehe über T-Online ins Netz mit ner DSL Verbindung. Mein Rechner hier hat 2 Netzwerkkarten. Eine Fürs Web und eine für den Zweitrechner.
Netzwerk steht aber die Internetverbindung nicht, obwohl ich die über die jeweilige Netzwerkverbindung freigegeben habe.

Gibs da irgendwas zu beachten?

Grüße Max
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Netzwerkkabel + und - vertauscht
gelöst Frage von AndreasWulNetzwerkgrundlagen10 Kommentare

Ich habe bei meinem Netzwerkkabel am Patchfeld bei allen Adern eines Ethernet-Kabels + und - vertauscht (also rot auf ...

Netzwerkgrundlagen
Netzwerkkabel Sonderbelegung...
Frage von neueradmuserNetzwerkgrundlagen28 Kommentare

Hi, bin heute auf ein Netzwerkkabel mit Sonderbelegung gestoßen 1 an 1 2 an 2 3 an 7 4 ...

LAN, WAN, Wireless
Wurflänge eines Netzwerkkabels
gelöst Frage von esLineLAN, WAN, Wireless29 Kommentare

Hallo Leute, ich hätte eine Frage bezüglich Netzwerkkabel, was ist eine Wurflänge eines Netzwerkkabels bzw. wie misst man diese. ...

LAN, WAN, Wireless
Netzwerkkabel zu langsam?
gelöst Frage von benq-simensLAN, WAN, Wireless25 Kommentare

Hallo, wir haben im Haus ein geschätzt 10 Jahre altes Netzwerkkabel verlegt. Da wir nun zu einem schnelleren Internet ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 17 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 21 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...