Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ubuntu: Herstellen einer Verbindung

Frage Linux Ubuntu

Mitglied: pixelflat

pixelflat (Level 1) - Jetzt verbinden

11.10.2006 um 17:47 Uhr, 3589 Aufrufe

Hallo,
erst mal vorweg: die Verbindung (WLan) klappt eigentlich ganz gut.

Nur hab ich das Problem, dass ich nach jedem Start von Ubuntu (Dapper Drake) manuell über "System" - "Administration" - "Netzwerk" bei der (bereits aktiven) WLan-Verbindung in den Eigenschaften DHCP abwählen...wieder auswählen...und dann auf "ok" klicken muss. Erst dann ist eine Internetverbindung möglich. O_o?

In der /etc/network/interfaces hab ich leider etwas rumprobiert - es steht zwar bei ath0 "auto" aber ich weiß nicht so recht...

Wär dankbar für ne Problemlösung! ;)

edit:
hier die /etc/network/interfaces:

auto lo
iface lo inet loopback


iface eth1 inet dhcp


iface eth2 inet dhcp


iface ath0 inet dhcp
wireless-essid XXXXXXXXXXXXXXXXX
wireless-key XXXXXXXXXXXXXXXXXXXXXXXX

auto wlan0
iface wlan0 inet dhcp
wireless-essid XXXXXXXXXXXXXXXXX
wireless-key XXXXXXXXXXXXXXXXXXXXXXXX


auto ath0


glaube sogar, dass die einträge alle automatisch gemacht wurden...
hab eigentlich nur ne netzwerk- und wlankarte. was dann eth2 soll, weiß ich nicht...
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...