Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Umlaute werden nicht angezeigt

Frage Entwicklung HTML

Mitglied: Sapzero

Sapzero (Level 1) - Jetzt verbinden

19.09.2009, aktualisiert 18:51 Uhr, 7146 Aufrufe, 5 Kommentare

Hi,
ich habe das Problem das die Umlaute bei meiner Homepage nicht angezeit werden.
Wenn ich ein Text mit Umlauten in die Datenbank speicher funktionierts und auch das auslesen funktioniert und die Umlaute werden angezeigt.
ich benutze den charset utf-8

01.
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
Was kann ich machen das die Umlaute in den Texten und auch Buttons angezeigt wird?
Muss ich im htmlcode alle umlaute mit den dazu gehörigen code austauschen, wie z.B. für ein leerzeichen ein &nbsp;?


Gruß
Sapzero
Mitglied: da-chiller
19.09.2009 um 19:13 Uhr
Verwendest Du ein CMS??

Wenn ja, welches?
Bitte warten ..
Mitglied: Sapzero
19.09.2009 um 20:09 Uhr
Ich glaub ich benutze kein cms, jedenfalls weis ich nicht was ein cms ist.

Ich kann nur sagen das ich selber Programmiere und den Dreamweaver 8 benutze.
Ich hoffe das konnte weiterhelfen.
Bitte warten ..
Mitglied: Supermax
19.09.2009 um 20:21 Uhr
Du mußt natürlich auch im Dreamweaver festlegen, daß deine HTML- und CSS-Dateien im UTF8-Format gespeichert werden sollen.
Bitte warten ..
Mitglied: Sapzero
20.09.2009 um 01:57 Uhr
OK danke es funktioniert jetzt.
Bitte warten ..
Mitglied: mrtux
20.09.2009 um 15:05 Uhr
Hi !

Zitat von Sapzero:
Ich glaub ich benutze kein cms, jedenfalls weis ich nicht was ein cms
ist.

CMS steht für Chronisches Müdigkeitssyndrom,,,gäähnn...

Ich kann nur sagen das ich selber Programmiere und den Dreamweaver 8
benutze.

Vielleicht solltest Du mal die einfachsten Grundkenntnisse lernen und erst dann Tools wie Dreamweaver einsetzen. Kopfschüttel

Ich hoffe das konnte weiterhelfen.

Ich hoffe auch...

mrtux
Bitte warten ..
Ähnliche Inhalte
PHP
gelöst Javascript Menü wird nicht angezeigt (5)

Frage von takvorian zum Thema PHP ...

Microsoft Office
gelöst Office 2016 Menuband wird nicht mehr angezeigt (1)

Frage von Florian86 zum Thema Microsoft Office ...

Exchange Server
Exchange 2013 verfügbare räume werden nicht angezeigt (13)

Frage von Judgelg zum Thema Exchange Server ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
Dir tc Befehl unter Windows 10 macht Probleme (12)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...