Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Unattended Installation Abbruch wegen Systempartition

Frage Microsoft Windows Installation

Mitglied: adminst

adminst (Level 2) - Jetzt verbinden

12.09.2014, aktualisiert 09:41 Uhr, 1628 Aufrufe, 8 Kommentare

Hallo zusammen
Ich habe eine unattended.xml erstellt um ein Win7 Prof automatisch zu installieren. Ich bekomme hie und da HP Elitebooks 820 zum installieren und mit der Unattended Variante bin ich halt schneller.
Beim Starten ab USB-Stick kommt er automatisch bis zur Diskpartitionierung, da schlägt das ganze mit folgender Fehlermeldung fehl:

"Beim Setup konnte keine neue Systempartition erstellt oder eine vorhandene Systemparition gefunden werden. Weitere Informationen finden Sie in den Protokolldateien zum Setup."

Meine unattended.xml:
01.
  
02.
<?xml version="1.0" encoding="utf-8"?> 
03.
<!--This answer file generated by RT Seven Lite--> 
04.
<unattend xmlns="urn:schemas-microsoft-com:unattend"> 
05.
  <settings pass="windowsPE"> 
06.
    <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
07.
      <SetupUILanguage> 
08.
        <UILanguage>de-DE</UILanguage> 
09.
      </SetupUILanguage> 
10.
      <InputLocale>0807:00000807</InputLocale> 
11.
      <UserLocale>de-CH</UserLocale> 
12.
      <UILanguage>de-DE</UILanguage> 
13.
      <SystemLocale>de-DE</SystemLocale> 
14.
    </component> 
15.
    <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
16.
      <DiskConfiguration> 
17.
 
18.
  <Disk wcm:action="add"> 
19.
    <DiskID>0</DiskID>  
20.
    <WillWipeDisk>true</WillWipeDisk>  
21.
    <CreatePartitions> 
22.
 
23.
 
24.
      <!-- Windows partition --> 
25.
      <CreatePartition wcm:action="add"> 
26.
        <Order>1</Order>  
27.
        <Type>Primary</Type>  
28.
        <Extend>true</Extend>  
29.
      </CreatePartition> 
30.
 
31.
    </CreatePartitions> 
32.
    <ModifyPartitions> 
33.
 
34.
      <!-- Windows partition --> 
35.
      <ModifyPartition wcm:action="add"> 
36.
        <Order>1</Order>  
37.
        <PartitionID>1</PartitionID>  
38.
        <Label>OSDisk</Label>  
39.
        <Format>NTFS</Format>  
40.
      </ModifyPartition> 
41.
    </ModifyPartitions> 
42.
  </Disk> 
43.
 
44.
 
45.
  <WillShowUI>OnError</WillShowUI>  
46.
</DiskConfiguration> 
47.
      <ImageInstall> 
48.
        <OSImage> 
49.
          <InstallFrom> 
50.
            <MetaData wcm:action="add"> 
51.
              <Key>/IMAGE/NAME</Key> 
52.
              <value>Windows 7 PROFESSIONAL</value> 
53.
            </MetaData> 
54.
          </InstallFrom> 
55.
          <InstallTo> 
56.
            <DiskID>0</DiskID> 
57.
            <PartitionID>1</PartitionID> 
58.
          </InstallTo> 
59.
          <InstallToAvailablePartition>false</InstallToAvailablePartition> 
60.
          <WillShowUI>OnError</WillShowUI> 
61.
        </OSImage> 
62.
      </ImageInstall> 
63.
      <UserData> 
64.
                <Organization>Arbeitgeber</Organization> 
65.
        <FullName>Laptop</FullName> 
66.
        <AcceptEula>true</AcceptEula> 
67.
      </UserData> 
68.
    </component> 
69.
  </settings> 
70.
  <settings pass="oobeSystem"> 
71.
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
72.
      <UserAccounts> 
73.
         <AdministratorPassword> 
74.
          <Value>irgendeinpasswort</Value> 
75.
        </AdministratorPassword> 
76.
      </UserAccounts> 
77.
      <AutoLogon> 
78.
        <Password> 
79.
          <Value>irgendeinpasswort</Value> 
80.
        </Password> 
81.
        <Enabled>true</Enabled> 
82.
        <LogonCount>1</LogonCount> 
83.
        <Username>Administrator</Username> 
84.
      </AutoLogon> 
85.
      <OOBE> 
86.
        <NetworkLocation>Work</NetworkLocation> 
87.
        <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> 
88.
        <SkipMachineOOBE>true</SkipMachineOOBE> 
89.
        <SkipUserOOBE>false</SkipUserOOBE> 
90.
      </OOBE> 
91.
      <DisableAutoDaylightTimeSet>false</DisableAutoDaylightTimeSet> 
92.
      <TimeZone>W. Europe Standard Time</TimeZone> 
93.
    </component> 
94.
  </settings> 
95.
  </settings> 
96.
  <settings pass="specialize"> 
97.
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
98.
      <ComputerName>XYZLM000</ComputerName> 
99.
      <ProductKey>KEY</ProductKey> 
100.
    </component> 
101.
    <component name="Microsoft-Windows-Security-Licensing-SLC-UX" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
102.
      <SkipAutoActivation>true</SkipAutoActivation> 
103.
    </component> 
104.
  </settings> 
105.
</unattend>
Weiss jemand was da falsch sein könnte?

Danke und Gruss
adminst
Mitglied: Dani
12.09.2014 um 09:47 Uhr
Moin @adminst,
könnte es sein, dass ein SATA-Treiber notwendig ist damit WIndows 7 die Festplatte findet?!
Einfach einen weiteren USB-Stick mit Windows 7 erstellen und manuell den Setup-Assistenten durchklicken bis zur Festplattenverwaltung.


Gruß,
Dani
Bitte warten ..
Mitglied: adminst
12.09.2014 um 09:52 Uhr
Hallo Dani
Danke für deine Antwort. Vermutete ich auch zuerst. Wenn ich durchklicke zeigt es die Disk an.
Muss an etwas anderem liegen.

Gruss
adminst
Bitte warten ..
Mitglied: Dani
12.09.2014 um 10:00 Uhr
Hab ich wohl überlesen... wird die Festplatte als "Disk 0" erkannt? Weil darauf willst du mit einer XML-Datei zugreifen.


Gruß,
Dani
Bitte warten ..
Mitglied: adminst
12.09.2014 um 10:08 Uhr
Hallo Dani
Er zeigt dies manuell als Datenträger0 Parition1 an.
Ich werde trotzdem nochmal die neusten Treiber integrieren von der HP Seite.
Habs gerade nochmals gemacht. Die Disk wird angezeigt und kann formatiert werden. Jedoch wenn ich auf weiter klicke kommt die gleiche Meldung.

Gruss
adminst
Bitte warten ..
Mitglied: colinardo
12.09.2014, aktualisiert um 10:10 Uhr
Moin adminst,
fehlt dir hier nicht der Eintrag um die Partition als Aktiv zu markieren:
<Active>true</Active>
im Abschnitt "ModifyPartition"

Grüße Uwe
Bitte warten ..
Mitglied: Dani
12.09.2014, aktualisiert um 10:19 Uhr
@adminst
Ergänzend: Schau im BIOS nach, ob die Festplatte in der Bootreihenfolge an ersten Stelle steht.

@colinardo
Ist der Parameter erforderlich? Bei uns steht dieser auch nicht drin.


Gruß,
Dani
Bitte warten ..
Mitglied: Marc1234
31.10.2014 um 11:10 Uhr
Hi, was ist denn bei Deinem Elitebook 820 rausgekommen?

Ich hab auch gerade einen Elitebook 840 da, der hat ja normalerweise eine m.2 SSD Festplatte verbaut (bei mir nicht). Meiner hat eine konventionelle 2,5" SSD verbaut. Ich habe natürlich mal plain versucht, mit einem normalen WIN7_SP1 USB Stick zu installieren da seh ich zwar die Platte, kann sie scheinbar auch schön
löschen, Partitionieren usw. aber wenn ich dann auf weiter drücke kommt die Meldung:

... Beim setup konnte keine neue Systempartition erstellt werden..

(Obwohl ich das ja Augenscheinlich manuell gemacht habe)

Jetzt hab ich schon versucht die neuesten Treiber reinzubauen bzw. nachzuladen (Bräuchte ich aber wohl nicht, wenn ich schon im Setup die Platte sehen und Partitionieren kann??)

Hab im BIOS versucht die tausend verschiedenen Boot Reigenfolgen zu ändern..

Jetzt wird ich es mal mit einem externen DVD Laufwerk versuchen.. (Anstatt von USB zu laden..)
Bitte warten ..
Mitglied: adminst
04.11.2014 um 20:49 Uhr
Hallo
Das Image mochte keinen 16GB Bootstick. Mit einem 8GB Stick funktionierte es einwandfrei.

Gruss
adminst
Bitte warten ..
Ähnliche Inhalte
Linux
SW-Verteilung und unattended OS Installation

Frage von winlin zum Thema Linux ...

Windows Server
gelöst USN Jornal löschen Systempartition (1)

Frage von OSelbeck zum Thema Windows Server ...

Festplatten, SSD, Raid
Systempartition Erweitern mit Freiem Speicher DAVOR (6)

Frage von Yannosch zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Partition vor der Systempartition löschen - Windows10 (4)

Frage von Selassi zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...