Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Unendlich lahme Netzwerkzugriffe auf Windows Server 2003

Frage Microsoft Windows Server

Mitglied: Cruzaderz

Cruzaderz (Level 1) - Jetzt verbinden

03.03.2009, aktualisiert 10.03.2009, 3322 Aufrufe, 9 Kommentare

Heyho!

Ich wende mich mit diesem Problem an euch, weil ich selbst nicht mehr weiß, wo man suchen könnte und mein Chef leider in Sachen PC noch weniger Ahnung hat, als ich...

Also:

Wir sind eine Uni-Arbeitsgruppe mit etwa 30 Mitarbeitern. zur Koordination und Arbeit nutzen wir eine eigene Domäne auf einem Windows Server 2003. Da unser alter Server in die Jahre kam, haben wir einen neuen beschafft, der nun auch schon - leider mit neuer Domäne - fast vollständig den Betrieb übernmommen hat. Das einzige Problem ist, daß sich unsere Nutzer immer wieder beschweren, daß diverse Zugriffe sehr langsam sind, was ich leider bestätigen muß...

Ich habe mich also ein wenig auf die Suche gemacht und bin schnell auf die Fehlerquelle DNS gekommen. Da wir unsere IPs zentral per DHCP bekommen, steht dort natürlich auch der zentrale DNS drin, auf dem jedoch nach Aussage meines Chefs unser neuer Server auch eingetragen sein sollte. Nichts desto trotz habe ich beim Laufwerksmapping und den Profilpfaden einfach mal statt des Namens die IP des Servers eingetragen, was als Erste Hilfe auch gut funktionierte. Die "Eigenen Dateien" öffnen sich nun viel schneller, als zuvor, einiges hängt aber leider immer noch. Am extremsten fällt mir folgendes auf:

Macht man auf dem Desktop nen Rechtsklick und klickt auf neu dauert es ungefähr eine Minute, bis das Menü aufklappt. Dabei ist Netzwerkaktivität zu sehen, die sofort aufhört, wenn das Menü da ist.

Habt ihr vielleicht noch Ideen, wo es hier klemmen bzw. wie ich der Ursache auf die Schliche kommen könnte? So kann man wirklich nicht vernünftig arbeiten und die Stimmung der Nutzer wird langsam auch zunehmend schlechter...

Vielen Dank und Grüße,
Dennis
Mitglied: CarstenKoepp
03.03.2009 um 11:11 Uhr
Hallo,
ich bin mit meinem Server zZ. auch an einem "Fremdnetz" gebungen, ohne eigene IP nach Außen und habe das ganze so gelöst.

IP Server Festvergeben 192.168.0.xxx
Subnetzmaske 255.255.255.0
Standardgateway 192.168.0.XXX die von meinem "Fremdnetz" DHCP
DNS Server wieder meine Server IP
WINS Server wieder meine Server IP


Clients bekommen Automatisch von meinem Server eine IP

Intern funktioniert alles, RDP und Exchange naja brauche ich nicht zusagen...ist halt Temporär so

lg casi
Bitte warten ..
Mitglied: Cruzaderz
03.03.2009 um 11:35 Uhr
Heyho!

Habs eben mal probiert - bringt leider nichts... . Die anderen Optionen habe ich aber auch nicht angefasst, weil ich mit "Suffix anhängen" o.Ä. nicht wirklich was anfangen kann. Was auffiel war, daß ich plötzlich kein Internet mehr hatte, der Server scheint den DNS also auch nicht durchzureichen...

Auch hatte ich den Trick probiert, unter "HKEY_CLASSES_ROOT\Applications" mal alles unbekannte raus zu löschen. Gute 60% der Einträge mußten dran glauben aber die Kiste lahmt immer noch.

Gruß,
Dennis
Bitte warten ..
Mitglied: CarstenKoepp
03.03.2009 um 11:39 Uhr
Hey,
als Altanativer DNS Server hab ich noch 127.0.0.1 drin stehen...
Bitte warten ..
Mitglied: Cruzaderz
03.03.2009 um 11:50 Uhr
Ich hab nun mal Wireshark installiert und es scheint tatsächlich nach wie vor nen DNS-Problem zu sein. Aber nicht so wie gedacht, daß er etwas nicht findet, sondern so, daß er an der falschen Stelle sucht. Es zeigt sich nämlich wie folgt:

meine IP -> DNS => Standard query A <alter-Servername.neue Domäne>
DNS -> meine IP => <alter-Servername.neue Domäne> no such name
meine IP -> DNS => Standard query A <alter-Servername.Standarddomäne der Uni>
-keine Antwort-

...Und das Spiel wiederholt sich zig Mal, wobei er sogar mir bislang unbekannte DNS Server abfragt. Die große Preisfrage ist nun bloß, wie mein Client auf die Idee kommt, den alten Server unter der neuen Domäne zu suchen. Die Benutzerprofile wurden nämlich alle von Hand in der neuen Domäne eingerichtet (nicht migriert)...

Gruß,
Dennis
Bitte warten ..
Mitglied: aqui
03.03.2009 um 11:59 Uhr
Trag doch testhalber mal bei einem Client deinen neuen Server mit IP und Name in die Datei hosts oder lmhosts ein !

Damit geschieht die DNS Auflösung auf den Server dann lokal am Client.
Die Datei findest du unter:
C:\windows\system32\drivers\etc\
und sie ist selbsterklärend wenn du sie editierst.

Wenns damit dann ohne Wartezeit klappt hast du ein Problem in deiner DNS Struktur !
Bitte warten ..
Mitglied: Cruzaderz
03.03.2009 um 13:19 Uhr
Nope, hat leider auch nichts gebracht. Ich hatte eben schon große Hoffnung, weil in den Einstellungen die "Authentifizierung" aktiviert war, jedoch hat auch das nicht zum Erfolg geführt.

Ich hab gerade nochmal ins Log geschaut. Die erste Meldung, wenn man Rechtsklick auf den Desktop -> Neu wählt (was ja so lange dauert) kommt vom Protokoll NBSS und geht von meinem Client in Richtung des alten (!) Servers. Aber wo kann der denn noch eingetragen sein. Ich hab' den Rechner doch in die neue Domäne genommen...

Gruß,
Dennis

Nachtrag:

Netstat -a wirft im Normalbetrieb alles Mögliche aus, dazwischen jedoch nur der neue Server. Mache ich o.g. Spielchen also Rechtsklick auf Desktop->neu öffnet sich zuerst Port 1312 und wenn die Liste dann endlich kommt zusätzlich Port 1322 auf den alten Server.
Bitte warten ..
Mitglied: Cruzaderz
03.03.2009 um 14:29 Uhr
Okay, ich denke, ich hab's:

Regedit hat bei ner Suche nach dem alten Servernamen noch reichlich Treffer gebracht - fast alle bei einer Anwendung (Micrografx Designer) aber immerhin >80 Treffer. Ich habe den Freigabepfad nun bei allen Treffern durch den neuen ersetzt und es scheint tatsächlich die Lösung zu sein. Das "Neu"-Menü öffnet sich nun nach ungefähr 4-5 Sekunden...

Gruß,
Dennis
Bitte warten ..
Mitglied: aqui
03.03.2009 um 14:47 Uhr
Die lmhosts ist um Urzustand eine .sam (sample) Datei !!

Die musst du einmal in die hosts oder lmhosts (ohne Extension !) kopieren und dann anpassen.

Nur die Beispieldatei lmhosts.sam zu ändern bringt natürlich nix...logisch , denn die erkennt Windows nicht !

Gut wenns jetzt klappt, dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen...
Bitte warten ..
Mitglied: Cruzaderz
10.03.2009 um 15:03 Uhr
@aqui: Ist mir noch nie aufgefallen, daß es da 'ne .sam gibt. ich habe immer direkt die ohne Extension editiert und das hatte so auch immer geklappt.

@all: Hier nochmal die Problemlösung in aller Kürze:

- Es waren im Startmenü ein paar Einträge mit Serverpfaden, die inzwischen anders hießen
...Diese haben immer das Öffnen des Startmenü-Ordners stark verzögert.

- Es waren in der Registry ein paar Einträge mit Serverpfaden, die inzwischen anders hießen
...Diese haben u.A. das Öffnen von Datei->Neu stark verzögert.

Auf die Schliche gekommen bin ich dem Problem schließlich mit WIRESHARK , welches immer wieder UNC-Pfade auf unseren alten Server raus geworfen hat, obwohl die Clients alle schon in der neuen Domäne hingen. Eine Duche in der Registry mit REGISTRY TOOLKIT hat die Einträge dann schnell zu Tage gefördert und nachdem ich sie durch den neuen UNC-Pfad ersetzt hatte wuppt alles wieder, wie es soll...

Gruß,
Dennis
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...