Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wo ist mein USB 2.0 anschluss?

Frage Hardware CPU, RAM, Mainboards

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

17.07.2007, aktualisiert 19.07.2007, 5677 Aufrufe, 11 Kommentare

Hallo an alle,

endlich habe ich auf meinem Foxconn Board doch einen USB 2.0 anschlu? - obwohl alle USB 2.0 sein sollten.
Wenn der PC startet und unter SiSoftSandra wird mir angezeigt, dass mein 5.USB-Anschluss USB 2.0 ist - aber wo ist der? Ich habe hinten drei und vorn 2 USB Anschlüsse - von wo fangen die zu Zählen an? Was ist eigentlich, wenn sich mehrere Geräte einen IRQ teilen? Bei mir sind 3 USB
Anschlüsse mit IRQ 11 angezeigt und mein Multimedia - Anschluss -oder ist das egal?


MfG

zzbaron
Mitglied: brammer
17.07.2007 um 20:56 Uhr
endlich habe ich auf meinem Foxconn Board
doch einen USB 2.0 anschlu? - obwohl alle USB
2.0 sein sollten.

Könntest du die Frage bitte so formulieren das man Sie auch versteht!
du hast USB 2.0 Anschlüsse, obwohl du USB 2.0 Anschlüsse hast???

Wenn der PC startet und unter SiSoftSandra
wird mir angezeigt, dass mein 5.USB-Anschluss
USB 2.0 ist - aber wo ist der? Ich habe
hinten drei und vorn 2 USB Anschlüsse -
von wo fangen die zu Zählen an? Was ist
eigentlich, wenn sich mehrere Geräte
einen IRQ teilen? Bei mir sind 3 USB
Anschlüsse mit IRQ 11 angezeigt und
mein Multimedia - Anschluss -oder ist das
egal?


Das ist egal die IRQ werden dynamisch verwaltet, darum brauchst du dich
eigentlich nicht kümmern.


MfG

zzbaron

@admin / MOD
Fragen denen es an Verständlichkeit mangelt sollte doch bitte wieder an den Absender
zurückgesendet werden damit dieser seine Frage noch mal überarbeitet, oder?
brammer
Bitte warten ..
Mitglied: 8644
18.07.2007 um 07:13 Uhr
Moin,

und dann noch das:

Ich habe hinten drei und vorn 2 USB Anschlüsse

im Zusammenhang mit dem:

dass mein 5.USB-Anschluss USB 2.0 ist - aber wo ist der?

Rechne, rechne, grübel, grübel...

Psycho
Bitte warten ..
Mitglied: brammer
18.07.2007 um 07:20 Uhr
@psycho

das ergibt nach meiner Rechnung 5 USB Anschlüsse der Spezifikation mit der Bezeichnung 2.0!
Oder habe ich in Mathe in der Schule was falsch verstanden?
brammer


> dass mein 5.USB-Anschluss USB 2.0 ist -
aber wo ist der?

Rechne, rechne, grübel, grübel...

Psycho
Bitte warten ..
Mitglied: zzbaron
18.07.2007 um 08:13 Uhr
Hi an alle,

Ihr habt mich falsch verstanden! Laut Hersteller soll mein Board USB 2.0 haben, also 5 mal USB 2.0.
Aber das Board hat nur e i n e n USB 2.0, und das ist der fünfte.Wenn der PC startet, werden mir bei USB 1-4 USB 1.1 angezeigt, USB 5 ist 2.0
Unter SiSoft Sandra habe ich 4 mal VIA VT82xxx als USB 1.1 und einmal VIA VT 6202 als USB 2.0 anschluss. Nun wüsste ich gern, wo ich anfangen muss zu zählen, damit ich den USB 2.0 anschluss finde, da ich zwei USB vorn und drei hinten am PC habe...

MfG

zzbaron
Bitte warten ..
Mitglied: 8644
18.07.2007 um 08:23 Uhr
Ihr habt mich falsch verstanden!
Wenn Einer eine Frage stellt und zwei damit nicht klar kommen, könnte es auch bedeuten, dass sich der Eine falsch ausgedrückt hat!
... wo ich anfangen muss zu zählen,
Versuch es doch erst mal in der Boardbeschreibung!
Laut Hersteller soll mein Board USB 2.0 haben
Wenn das Board nur einmal USB 2.0 liefert, solltest du mal alle aktuellen Treiber installieren!

Psycho
Bitte warten ..
Mitglied: brammer
18.07.2007 um 10:40 Uhr
Hi an alle,

Ihr habt mich falsch verstanden! Laut
Hersteller soll mein Board USB 2.0 haben,
also 5 mal USB 2.0.
Aber das Board hat nur e i n e n USB 2.0,
und das ist der fünfte.Wenn der PC

Wir dich falsch verstanden ???
Wo bitte steht in deiner Frage das du 4 USB 1.1 und einen USB 2.0 hast ???
Mit deiner Jetzigen Erklärung kann man wenigstens was anfangen!
lies dir deine Ursprungsfrage doch bitte mal selber durch und versuch diese zu verstehen!

startet, werden mir bei USB 1-4 USB 1.1
angezeigt, USB 5 ist 2
Unter SiSoft Sandra habe ich 4 mal VIA
VT82xxx als USB 1.1 und einmal VIA VT 6202
als USB 2.0 anschluss. Nun wüsste ich
gern, wo ich anfangen muss zu zählen,
damit ich den USB 2.0 anschluss finde, da ich
zwei USB vorn und drei hinten am PC habe...


Wie Psyho weiter unten schreibt entweder ein Treiber Problem oder deine Doku passt nicht zum Board oder der Hersteller weiß nicht was er verbaut...

MfG

zzbaron

Der einfachste trick deinen USB 2.0 zu finden ist übrigens alle 5 Anschlüsse auszuprobieren.
Bei den 1.1 Anschlüssen kommt nämlich die Meldung das das Gerät an einem USB 2.0 Anschluss schneller wäre, diese Meldung kommt an einem USB 2.0 nicht!
brammer
Bitte warten ..
Mitglied: zzbaron
18.07.2007 um 14:29 Uhr
Hallo,

es ist nicht so einfach mit meinem Board.Mein Foxconn P4M800P7MA hat laut Handbuch und Webseite USB 2.0 - aber in wirklichkeit nur einen USB 2.0, der Rest ist USB 1.1! Aktuelle Treiber gibts weder von Foxconn noch von VIA. Habe mich schon mit dem Problem an Foxconn gewandt und warte
auf Antwort von den Technikern...
Der PC selber ist von Leo Computer und der Techniker von denen sagte mir, dass ich das Betriebssystem installieren soll, dass dazu war (Windows XP Home SP2) und das Problem sei gelöst
(?). Ich habe Vista Business drauf, aber bereits unter XP Prof. SP2 das erwähnte USB-Problem...
In der Boardbeschreibung steht nichts von den USB-Typen, nur USB.

MfG

zzbaron
Bitte warten ..
Mitglied: brammer
18.07.2007 um 15:25 Uhr
Hallo,

Laut Foxconn selber, verfügt das Board über USB 2.0 Anschlüsse. Von USB 1.1 ist dort keine Rede,
wenn du das Board hier in Deutschland gekauft hast lege es deinem Händler auf den Tisch und tausche es um oder der Soll die USB Ports als 2.0 zum laufen bringen.
Wenn das Board wirklich USB 1.1 hat aber mit USB 2.0 beworben wird handelt es sich um Betrug oder arglistige Täuschung!
brammer
Bitte warten ..
Mitglied: zzbaron
18.07.2007 um 16:44 Uhr
Hallo an alle,

danke für die Tips.Habe Post von Foxconn england erhalten und man hat mir ein neues BIOS Update
empfohlen, dass nicht auf der deutschen Homepage erhältlich ist. Dadurch soll ein Fehler behoben
werden und ich habe dann komplett USB 2.0
Ausserdem hat man es auf VIA geschoben, von denen der Chipsatz ist...

MfG

zzbaron
Bitte warten ..
Mitglied: brammer
18.07.2007 um 17:29 Uhr
Hallo,

USB 1.1 auf USB 2.0 per Bios update ??
Eigentlich sind das ganz andere Chipsätze!!
Halte mich bitte mal auf dem Laufenden ob das Funktioniert...

brammer
Bitte warten ..
Mitglied: zzbaron
19.07.2007 um 08:34 Uhr
Hi brammer,

habe Bios update durchgeführt und trotzdem ist alles beim alten geblieben.Also liegt es doch am
VIA Chipsatz, es gibt jedoch kein update für mich.
Wenn ich es richtig gelesen habe, habe ich ja verschiedene USB Anschlüsse im PC, einmal VIA VT82xxx USB 1.1 und einmal VIA VT6202.

MfG

zzbaron
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst Suche USB Platine zum Anschluss von Schaltern und Tastern (2)

Frage von predator66 zum Thema Peripheriegeräte ...

Grafikkarten & Monitore
PC 3.0 in PCI 2.0 Slot (8)

Frage von uridium69 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Exchange Server
Apple Mail mit Exchange 2010 verbinden (12)

Frage von DieAzubinne zum Thema Exchange Server ...