Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB 2 - Treiberproblem

Frage Microsoft Windows Installation

Mitglied: DauJoe

DauJoe (Level 1) - Jetzt verbinden

18.12.2008, aktualisiert 22:20 Uhr, 2349 Aufrufe, 1 Kommentar

Hallo,

ich habe ein Problem: Seitdem ich meinen PC neuformatiert habe (Windows Vista Busness) funktioniert mein USB 2 nichtmehr. Folgendes habe ich berteits versucht:

- Im Gerätemanager automatisch Treiber aktualisieren
- Treiber runterzuladen (existiert allerdings nur für XP und drunter)

Ich habe das Board: GIGYBYTE ga-m61p-s3

Bevor ich den PC neuformatiert habe, hat Windows das USB 2.0 automatisch erkannt und es hat auch wunderbar geklappt...

Hat jemand 'ne Ahnung, was ich da jetzt noch machen könnte?

Vielen Dank schon mal im Vorraus

PS: Ich hätte kein Problem damit, wieder Windows XP Professional zu installieren, aber damit ging der USB 2.0 Treiber zuvor schon - jetzt allerdings auch nicht mehr...

Goalgetter
Mitglied: DauJoe
19.12.2008 um 15:13 Uhr
also mit "nicht funktionieren" meine ich, dass nur USB 1 geht...
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Win10PE USB Stick (6)

Frage von it-frosch zum Thema Windows 10 ...

Windows Server
RemoteFX USB auf Windows 7 und Server 2012 RD Sitzungshost

Frage von mulixer zum Thema Windows Server ...

Peripheriegeräte
USB Komplett tot (11)

Frage von Mojotec zum Thema Peripheriegeräte ...

Backup
gelöst Ersatz für Robocopy für Sync vom NAS auf USB HDD (4)

Frage von StefanKittel zum Thema Backup ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...