Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mein USB 3.0 Thread

Frage Hardware Switche und Hubs

Mitglied: Xaero1982

Xaero1982 (Level 3) - Jetzt verbinden

05.02.2013, aktualisiert 06.02.2013, 4455 Aufrufe, 6 Kommentare

Aktuell bin ich ein wenig am rumprobieren mit dem allseits beliebten Thema USB 3.0.

Hi,

Hardware:

Mainboard: Gigabyte Z68X-UD3H-B3 Bios V. F12 (Etron EJ168 USB 3.0 Chipsatz)
CPU: Intel I7 2600K
Ram: 8 GB Corsair
HDD: Samsung SSD, WD Black

Software:

Windows 7 x64 Ultimate SP 1
Etron-Treiber .115


Folgende USB Geräte wurden benutzt:

Tastatur: Logitech Illuminated
USB Stick: Sandisk Extreme 3.0 32 GB, Transcend USB 3.0 16GB, Verbatim Store N Go USB 2.0 4Gb
TV-Stick: Terratex TStick MK 2
HDD: Samsung S2 Portable 3 640GB
Sonstiges: Iphone 4


Getestet wurde:

1. Extrememory Xchange USB 3.0 Hub
2. D-Link DUB 1340 3.0 Hub


Test: Extrememory Xchange USB 3.0 Hub

Beim ersten Testkandidaten gab es bereits beim erkennen unter Windows 7 Probleme.
Dort wurde es zusätzlich zum:

Etron USB2 (HS) Hub
Etron USB3 (SS) Hub

noch als "Unknown Device" erkannt.

Beim Starten von Terratec Home Cinema unter Windows 7(Desktop) bekomme ich einen Bluescreen. (EtronXHCI.sys)
Nach dem starten des PCs wurden die daran angesteckten Geräte (Stick+Tastatur) nicht erkannt. Erst komplettes Abstöpseln und neu verbinden brachten den "Erfolg".

Habe diesen Hub an allen USB 3.0 Ports(hinten und intern) ausprobiert - ohne wirklichen Erfolg.

Das Gerät wurde kurzerhand zurück gebracht und gegen den D-Link getauscht.

Test: D-Link DUB 1340 3.0 Hub

Beide Geräte basieren ebenfalls auf einem Etron-Chipsatz.

Diesen habe ich nun ein wenig ausführlicher getestet.

Bei dem TV-Stick bleibt es bei dem bekannten Bluescreen.

Die Tastatur wird nun zumindest beim hochfahren erkannt und ich kann auch ins Bios.

Folgendes Phänomen tritt nun beim kopieren auf:

Schließe ich entweder den Sandisk Extreme USB 3.0 bzw. die Samsung HDD an und starte einen Kopiervorgang sieht es wie folgt aus: Testdatei ca. 3 GB groß

Lesen: Kathastrophal. Es dauert lange bis der Kopiervorgang startet und kopiert dann mit einer Geschwindigkeit zwischen 1 und 8 MB/s auf die interne HDD.
Schreiben: Kopiere ich die gleiche Datei auf den Datenträger von der internen HDD geschieht das mit ca. 70MB/s.

Schließe ich die Geräte direkt an die internen USB 3.0 Ports an liegt die Geschwindigkeit bei ca. 110MB.

Der Kopiervorgang auf den Transcend USB 3.0 Stick bricht bei ca. 50% ein und geht auf ca. 20 MB/s und weiter auf ca. 15MB/s zurück. Der Abschluss braucht auch ca. 1 Minute obwohl nichts mehr aussteht.
Das Kopieren vom Stick auf die internee HDD geht mit ca. 80MB/s von statten und bricht bei 535MB rest ein und brach den Kopiervorgang ab - anschließend wurde der Stick als leer angezeigt. Ein erneuter Kopiervorgang wurde gar nicht gestartet und dann manuell abgebrochen.

Der Kopiervorgang auf den Verbatimstick begann mit sage und schreibe 200mb/s und brach kurz vor Ende ein und hat den gesamten PC eingefroren. Erst nachdem ich den Stick abgezogen habe konnte ich weiter arbeiten.


Das Iphone macht hier keine Probleme.



Eindeutiger Vorteil vom Extrememory ist die Anordnung der USB Ports. Beim D-Link lassen sich 2 USB Sticks kaum nebeneinander betreiben.


Nach diversen Recherchen habe ich viele Probleme mit dem Etron-Chip gefunden und begab mich auf die Suche nach einem anderen Mainboard und suchte auch nach alternativen USB 3.0 Chips und offenbar gibt es noch folgende:
NEC, VIA, MSMedia und Intel

Und wie es aussieht haben alle nicht-Intel Chipsätze wohl ihre Macken - die einen mehr, die anderen weniger - der Etron wohl die meisten.

Da stelle ich mir dennoch die Frage: Wieso kommt ein USB Hub mit Etron-Chip nicht am USB Controller mit Etron-Chip klar?


Grundsätzlich kann ich mit den Übertragungsraten leben, wenn denn die Geräte funktionieren würden wie sie sollten - das ist bei dem D-Link zumindest der Fall, auch wenn ich diese Geschwindigkeits"rekorde" absolut nicht nachvollziehen kann.

Vielleicht hat jemand die oben genannten Geräte bzw. den Hub und kann mir sagen, ob es bei einem anderen Board besser läuft.


Gruß
Mitglied: Xaero1982
06.02.2013, aktualisiert um 15:16 Uhr
Moin,

erneuter Test:

Hardware
Samsung 900x3a Notebook mit Renesas Electronics USB 3.0 mit aktuellem Treiber.
Getestete USB Hardware wie oben.

Software
Windows 8 Pro x64

Heute habe ich den D-Link-Hub an das Notebook angeschlossen. Hier wurde er anstandslos erkannt.

Nun einige Kopiervorgänge:
Egal welches USB 3.0 Gerät ich anschloss: Übertragungsraten lagen bei ca. 26MB/s lesen. Bei dem Verbatim-Stick waren es ca. 5 MB/s schreibend.
Schreiben auf den Transcend lag bei ca. 8MB/s.

Irgendwie wenig schön, also hab ich den Hub abgenommen und den Kopiervorgang direkt gestartet und was sieht man da? Die gleichen Übertragungsraten wie mit dem Hub. Hier liegt es wohl an Windows 8, da ich unter Windows 7 die richtigen Übertragungsraten hatte von ca. 110mb/s.

Erste Recherchen zu dem Thema haben leider nicht viel zum Vorschein gebracht was USB 3.0 und Windows 8 angeht.

Gruß

Edit:
Wie es aussieht liegt es entweder an Windows 8 oder am Board, dass der Hub und die Übertragungsraten so spinnen.

Am Notebook gibt es nun mit und ohne Hub die gleichen Schreib- und Leseraten.

Edit2:

Doch nicht so einfach. Der Transcend-Stick scheint sich nicht mit Windows 8 oder dem Renesas-Chip zu verstehen, denn da bringt er nur Schreibraten von ~ 12MB/s. Am Desktop-PC sind es ~110mb/s.
Bitte warten ..
Mitglied: Xaero1982
06.02.2013 um 12:59 Uhr
Moin,

ein neuer Test mit oben genannter Hardware vom PC aber dieses mal mit Windows 8 Pro x64.

Beim Kopiervorgang vom Sandisk Stick bricht der Kopiervorgang bei 45% komplett ein und kopiert dann einige Sekunden später munter weiter. Das passiert an unterschiedlichen Stellen oder gar nicht wie sich bei weiteren Kopiervorgängen ergeben hat.

Schreibvorgänge auf den Stick laufen problemlos mit ~115mb/s.

Die Tastatur wurde ohne Probleme erkannt

Kopiervorgang vom Transcend Stick auf die interne HDD gingen mit ca. 80mb/s von statten - ohne Unterbrechungen.
Kopiervorgang auf den Stick lag bei ~10-12MB/s.

Bei dem Verbatim Stick lag die Geschwindigkeit (lesen) bei ~15MB/s.
Beim Schreiben auf den Stick lag die Geschwindigkeit bei 5-6MB/s

Alles in allem klappt das mit dem Kopieren unter Windows 8 doch erheblich besser, obwohl ich den gleichen Treiber verwendet habe.

Werde wohl dazu gehen müssen Windows 7 noch mal neu zu installieren - wenn auch nur Testweise auf einer separaten HDD.

Gruß
Bitte warten ..
Mitglied: Xaero1982
06.02.2013 um 13:44 Uhr
So,

Also Windows 7 Ultimate x64 neu installiert und keine Änderung.

Über den Hub spinnt es beim Kopieren.

Eigentich möcht ich nicht auf Windows 8 umsteigen am Destop-PC - also doch ein neues Board?!

Gruß
Bitte warten ..
Mitglied: Xaero1982
06.02.2013 um 22:01 Uhr
So,

kurzerhand habe ich mir ein neues Board geholt.

Ein Asus P8Z77-V Deluxe.

Gleiches Spiel gleiche Tests und mehr oder minder gleiche Ergebnisse.

Mit dem Unterschied, dass nun der Transcent-Stick auf direkt am Board angeschlossen spinnt und den kompletten PC Zeitweise einfriert.

Die USB Boost Funktion ist nett und mein Sandisk kopiert vom Stick auf die SSD mit ~350Mb/s (kann man kaum glauben) - ohne ist es aber leider langsamer als der Etron-Chip.

Nun werde ich mal eine Nacht drüber schlafen und das Board wohl zurück bringen und mir einen ganz einfachen USB 2.0 Hub besorgen und bei Kopiervorgängen direkt an den Port gehen.

Gruß
Bitte warten ..
Mitglied: Xaero1982
07.02.2013 um 00:39 Uhr
Habe den Spaß nun noch mal unter Windows 8 getestet.

Das Ergebnis ist das gleiche wie vorher, nur das die Übertragungsraten um einiges geringer geworden sind.

~60Mb bei dem Sandisk beim Schreiben.

Gruß
Bitte warten ..
Mitglied: Xaero1982
07.02.2013 um 16:17 Uhr
So, alles retour - Board und Hub und getauscht gegen einen USB 2.0 Hub von D-Link.

Angeschlossen, Rechner eingeschaltet und oh: Tastatur geht auf anhieb und auch mein TV-Stick geht sofort am Hub.

Klar sind die Übertragungsraten nicht der Bringer, aber da muss ich wohl direkt ans Board.

Ach ja die letzten Test mit CristalDiskMark ergaben:

Asus mit Sandisk:
Seq: R 48,48 - W 48,39
512k: R 46,78 - W 6,765
4K: R 7,843 - W 8,278
4K QD32: R 7,175 - W 2,954

Gigabyte mit Sandisk:
Seq: R 198,1 - W 109,8
512k: R 141,5 - W 5,663
4K: R 11,01 - W 8,690
4K QD32: R 9,727 - W 2,833
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Humor (lol)
Der Unterschied zwischen USA und USB

Link von BirdyB zum Thema Humor (lol) ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Drucker und Scanner
USB-Drucker über virtuellen COM LPT- Port ansteuern (27)

Frage von magicman zum Thema Drucker und Scanner ...

Speicherkarten
Tool zum neuformatieren eines USB-Sticks (6)

Frage von flyingKangaroo zum Thema Speicherkarten ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...