Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Laufwerk wird falsch erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: thomasp

thomasp (Level 1) - Jetzt verbinden

06.08.2007, aktualisiert 11:33 Uhr, 8124 Aufrufe, 2 Kommentare

Hallo, wie im Titel schon erwähnt, wird meine externe USB-HD (IOMEGA HDD ULTRAMAX DOUBLE 640GB EXT USB/FW400/800 DRIVE W/HUB) falsch erkannt. Und zwar wird die Festplatte nicht als Festplatte erkannt, sondern nur als "Standard USB-Hub".

Folgendes habe ich schon erfolglos versucht:
- Platte an andere PC's angeschlossen
- Treiber deinstallliert
- verschiedene USB-Ports verwendet
- Platte wurde schon an Iomega geschickt, jedoch wurde sie nicht repariert (meiner Meinung nach, mal schauen was Iomega dazu sagt *g*)

Noch ein paar Infos:
- Platte scheint in der Datenträgerverwaltung nicht auf
- Anschluss via Firewire ist aufgrund fehlender Ports nicht möglich
- die vorhandenen Beiträge/Lösungsvorschläge im Forum wurden gelesen/versucht

OS:
Windows XP SP2
Intel Maryville 2 D850EMVR
Pentium 4 2,4 GHz
1024MB Ram

Mit freundlichen Grüßen
Mitglied: Chibisuke
06.08.2007 um 10:49 Uhr
Hi,

ich nehm doch mal stark an dass die Platte ein externes Netzteil hat. Wenn du irgendwie die Möglichkeit dazu hast, versuch es mit einem anderen Netzteil.

Wenn die Platte nur als Hub erkannt wird (sie hat ja laut Name wohl einen eingebaut) deutet das stark darauf hin dass sie nur genug Saft über USB bekommt um den Hub zu betreiben, aber nie und nimmer genug um die Platte selbst in Betrieb zu nehmen.

Ich hatte letzte Woche erst ein ähnliches Problem mit den Sicherungsplatten eines Kunden, die wurden am Server auf einmal als alles mögliche erkannt (Unbekanntes Gerät, USB-Massenspeichermedium etc, aber alles fehlerhaft) aber waren nicht mehr ansprechbar. Nach allen möglichen und unmöglichen Versuchen bin ich dann dahinter gekommen dass das Netzteil im Eimer war... Ausgetauscht, und schon wurden sämtliche Platten wieder korrekt erkannt.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: thomasp
06.08.2007 um 11:33 Uhr
Hi, danke für die Antwort.

Also am Netzteil liegt es wahrscheinlich nicht. (Platte dreht sich, auch ohne USB-Kabel, also bekommt sie Strom). Komisch ist, dass die Festplatte jetzt zusätzlich noch als "USB-Device" erkannt wird. Jedoch kann ich sie nicht installieren ("Hardwareinstallation nicht möglich") so wie es aussieht, mag er die Windows-Treiber nicht. Aber der Typ von Iomega sagt, es gibt keine eigenen Treiber von ihnen.

Naja vl. hat noch wer eine andere Idee bzw. kann mir helfen. Der Support von Iomega wird von mir auch schon belästigt *g* u. folgende Sachen habe ich auch schon alle probiert

https://iomega-na-en.custhelp.com/cgi-bin/iomega_na_en.cfg/php/enduser/s ...

Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

Vmware
gelöst ESXI Server mit rdx Laufwerk über USB 3.0 (4)

Frage von Anulu1 zum Thema Vmware ...

Windows 7
gelöst Neue USB-Geräte werden nicht erkannt bzw. nicht installiert (14)

Frage von SarekHL zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...