Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Spannung zu gering - GIGABYTE MA790X-DS4

Frage Hardware CPU, RAM, Mainboards

Mitglied: CedLaw

CedLaw (Level 1) - Jetzt verbinden

28.06.2008, aktualisiert 29.06.2008, 6347 Aufrufe, 2 Kommentare

Hallo,

Als ich mir Gestern ein USB-Headset gekauft habe, ist mir aufgefallen, dass ich ein unerträgliches knacken im Mikrofon habe. Vorher schon, ist mir ein Flackern des Displays meiner Tastatur (Logitech G15) aufgefallen, was mich aber nicht weiter geärgert hat. Also kam ich auf die Idee, die Spannung der USB-Ports zu messen.
4,57 V stehen an allen USB-Ports an!. Das knacken und kratzen ist je nach Systemauslastung, mehr oder weniger hörbar.
Woran kann es denn jetzt liegen, dass die Spannung um ~0,5V gesunken ist?
Die +5V Spannung des Netzteils beträgt +5,13V, deshalb ist es für mich nicht verständlich, warum das an den USB-Ports nicht so ist. An einem Aktiven USB-Hub funktioniert das Mikrofon, die Lautsprecher kratzen aber.

Vielen dank im vorraus.
Mitglied: miniversum
29.06.2008 um 10:11 Uhr
Wieviele Geräte hast Du den schon per USB angeschlossen? USB Ports haben normalerweise einen Widerstand in Reihe um den Strom zu begrenzen. Ist zu viel angeschlossen bzw. mehrere Geräte die viel Strom ziehen kann das pasieren. Pro Port des USB Controllers sollte nciht mehr als 500mA fliesen. Meistens gehen jedoch mehrere USB Anschlüsse an den gleichen Port. Sollte also an diese Ports andenen das Headset und die Tastatur angeschlossen sind mehr als 500mA insgesamt fliesen müstest du versuchen umzustecken. damit es pst, oder einen Aktiven USB Hub dazwischen hängen.

Wieviel Strom die einzelnen Geräte an welchem Port ziehen kannst du in der Systemsteuerung nachsehen. Gehe dazu in den Geräte-Manager und dort dann auf USB-Controller (meistens ganz unten). Dort dann bei "USB-Root-Hub" (wahrscheinlich mehrere vorhanden) auf die Eigenschaften und dort gibt es einen Reiter der "Stromversorgung" heißt. Dort kanst Du dann in der Liste sehen welche Gerät wieviel Strom zieht und daraus überlegen wie du sie am besten anders anschließen kannst um jeweils unter die 500mA zu kommen die eigentlich als Maximum vorgegeben sind. Sollte dies wie gesagt ncith möglich sein hilft nur ein aktiver-Hub. Um zu testen ob es wirklich daran liegt kannst du ja die anderen SB Geräte rausziehen und testen ob die 5V dann erreicht werden.
Bitte warten ..
Mitglied: CedLaw
29.06.2008 um 14:03 Uhr
Hab ich alles schon gemacht, hilft aber nix. Es kann aber doch eigentlich nicht seit, dass das am Mainboard liegt, immerhin ist es 3 Wochen alt. ?!
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Win10PE USB Stick (5)

Frage von it-frosch zum Thema Windows 10 ...

Windows Server
RemoteFX USB auf Windows 7 und Server 2012 RD Sitzungshost

Frage von mulixer zum Thema Windows Server ...

Peripheriegeräte
USB Komplett tot (11)

Frage von Mojotec zum Thema Peripheriegeräte ...

Backup
gelöst Ersatz für Robocopy für Sync vom NAS auf USB HDD (4)

Frage von StefanKittel zum Thema Backup ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...