Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Spannung zu gering - GIGABYTE MA790X-DS4

Frage Hardware CPU, RAM, Mainboards

Mitglied: CedLaw

CedLaw (Level 1) - Jetzt verbinden

28.06.2008, aktualisiert 29.06.2008, 6350 Aufrufe, 2 Kommentare

Hallo,

Als ich mir Gestern ein USB-Headset gekauft habe, ist mir aufgefallen, dass ich ein unerträgliches knacken im Mikrofon habe. Vorher schon, ist mir ein Flackern des Displays meiner Tastatur (Logitech G15) aufgefallen, was mich aber nicht weiter geärgert hat. Also kam ich auf die Idee, die Spannung der USB-Ports zu messen.
4,57 V stehen an allen USB-Ports an!. Das knacken und kratzen ist je nach Systemauslastung, mehr oder weniger hörbar.
Woran kann es denn jetzt liegen, dass die Spannung um ~0,5V gesunken ist?
Die +5V Spannung des Netzteils beträgt +5,13V, deshalb ist es für mich nicht verständlich, warum das an den USB-Ports nicht so ist. An einem Aktiven USB-Hub funktioniert das Mikrofon, die Lautsprecher kratzen aber.

Vielen dank im vorraus.
Mitglied: miniversum
29.06.2008 um 10:11 Uhr
Wieviele Geräte hast Du den schon per USB angeschlossen? USB Ports haben normalerweise einen Widerstand in Reihe um den Strom zu begrenzen. Ist zu viel angeschlossen bzw. mehrere Geräte die viel Strom ziehen kann das pasieren. Pro Port des USB Controllers sollte nciht mehr als 500mA fliesen. Meistens gehen jedoch mehrere USB Anschlüsse an den gleichen Port. Sollte also an diese Ports andenen das Headset und die Tastatur angeschlossen sind mehr als 500mA insgesamt fliesen müstest du versuchen umzustecken. damit es pst, oder einen Aktiven USB Hub dazwischen hängen.

Wieviel Strom die einzelnen Geräte an welchem Port ziehen kannst du in der Systemsteuerung nachsehen. Gehe dazu in den Geräte-Manager und dort dann auf USB-Controller (meistens ganz unten). Dort dann bei "USB-Root-Hub" (wahrscheinlich mehrere vorhanden) auf die Eigenschaften und dort gibt es einen Reiter der "Stromversorgung" heißt. Dort kanst Du dann in der Liste sehen welche Gerät wieviel Strom zieht und daraus überlegen wie du sie am besten anders anschließen kannst um jeweils unter die 500mA zu kommen die eigentlich als Maximum vorgegeben sind. Sollte dies wie gesagt ncith möglich sein hilft nur ein aktiver-Hub. Um zu testen ob es wirklich daran liegt kannst du ja die anderen SB Geräte rausziehen und testen ob die 5V dann erreicht werden.
Bitte warten ..
Mitglied: CedLaw
29.06.2008 um 14:03 Uhr
Hab ich alles schon gemacht, hilft aber nix. Es kann aber doch eigentlich nicht seit, dass das am Mainboard liegt, immerhin ist es 3 Wochen alt. ?!
Bitte warten ..
Ähnliche Inhalte
Erkennung und -Abwehr
Rittal verschickt USB-Stick mit Werbung. Was kann da schon schief gehen? (9)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Lizenzierung
HW ID von USB Geräten ändern oder kopieren (3)

Frage von drcoxxx zum Thema Lizenzierung ...

Peripheriegeräte
gelöst Suche USB Tisch Barcode Scanner (5)

Frage von Trawell zum Thema Peripheriegeräte ...

Viren und Trojaner
USB-Sticks: IBM liefert Installationsmedien mit Malware aus

Link von Kraemer zum Thema Viren und Trojaner ...

Neue Wissensbeiträge
Backup

Veeam-Fehler bei Bandwechsel: Timed out waiting for tape

Tipp von goRaini zum Thema Backup ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...