Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB Treiber gibt ständige Fehlermeldung!

Frage Microsoft Windows 7

Mitglied: mike7050

mike7050 (Level 2) - Jetzt verbinden

06.10.2014, aktualisiert 10.12.2014, 1326 Aufrufe, 5 Kommentare

Hallo,

ich habe ein Acer Aspire 5810TZG mit Windows 7 64 bit komplett neu aufgesetzt.

Leider bekomme ich beim Start und während des gesamten Betriebs ständig die Meldung USB Root Hub (2 Anschlüsse) Unknown Device.

Das war vor der Neuinstallation des OS schon ein Fehler.

Leider bringt mir eine Deinstallation/ Deaktivieren des USB Treibers (grau hinterlegt im Gerätemanager) gar nichts.

Die ständige Fehlermeldung inkl. Sound ist nicht weg zubekommen!

Ich habe den neusten Chipsatztreiber des Herstellers installiert.

VG
Mike
Mitglied: Lochkartenstanzer
LÖSUNG 06.10.2014, aktualisiert 10.12.2014
MOin,

  • Lief die Kiste schonmal ohne Fehlermeldungen?
  • Probier mal knoppix ob dann die USB-Schnittstellen gehen oder Probleme bereiten

Meine Kristallkugel sagt, Du hast einen Hardwarefehler.

lks
Bitte warten ..
Mitglied: schmitzi
LÖSUNG 07.10.2014, aktualisiert 10.12.2014
Hi,

das hört sich ja fast so an als hinge eine Büroklammer im USB-Port (Hardwarefehler)
Kann man da evtl. noch was im BIOS an- ab- oder umstellen ?

Gruss RS
Bitte warten ..
Mitglied: mike7050
07.10.2014 um 08:53 Uhr
Lief nach der Neuinstallation mal einige Male ohne Fehler, dieser kommt dann aber wieder

Ich tippe so langsam auch auf dir Hardware!

Knoppix ist ne gute Idee - Test folgt!

Gruß
Bitte warten ..
Mitglied: Snowman25
LÖSUNG 07.10.2014, aktualisiert 10.12.2014
Hallo mike7050,

klingt so, als wäre ein Gerät angeschlossen, welches nicht erkannt wird. Das liegt NICHT an deinem USB-Hub direkt!
Laut Datenblatt hat dein Gerät einen Kartenleser, dieser ist intern über USB angeschlossen.

Hast du alle Treiber von der Acer Treiber-Supportseite heruntergeladen und installiert?
Achte vorallem darauf, dass du den Chipset-Treiber vor allen anderen Treibern installierst.

Gruß,
Snowman25
Bitte warten ..
Mitglied: mike7050
07.10.2014 um 13:53 Uhr
Jub - habe ich genauso gemacht!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 7
gelöst Windows 7 findet keinen USB-Treiber (6)

Frage von SarekHL zum Thema Windows 7 ...

Windows Server
gelöst Windows Server 2008 - USB 3.0 Treiber (14)

Frage von Maffi zum Thema Windows Server ...

Windows Server
Fehlermeldung "DotNet Memory Management Global " (5)

Frage von xXEddiXx zum Thema Windows Server ...

Humor (lol)
Der Unterschied zwischen USA und USB

Link von BirdyB zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...