Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Useranmeldung am SBS keine Rechte mehr auf dem Server

Frage Microsoft Windows Userverwaltung

Mitglied: Garfieldt

Garfieldt (Level 2) - Jetzt verbinden

31.03.2006, aktualisiert 13.09.2006, 4255 Aufrufe, 2 Kommentare

Oder kennt der Server seinen User nicht mehr?

Heute Mittag konnte ein User auf einmal nicht mehr auf seine Netzlaufwerke zugreifen. Der User meldete sich ab, als er sich wieder anmelden wollte, stellte sich die Situation wie folgt da:
-Profil vom Server wird nicht geladen
-LoginScript wird nicht ausgeführt, somit werden auch keine Netzlaufwerke gemappt
-Der Fehler tritt an jeder Arbeitsstation im Netzwerk auf, jedoch nur bei diesem einen Server
-Wenn der User mit einem Lokalen tempörären Profil angemeldet ist, kann er mit seinem Benutzernamen keine Netzlaufwerke auf dem Server mappen.

Irgendwie scheint es mir, als ob der Server diesem einen Useraccount nicht mehr kennt. Der Server ist ein SBS 2003, die Clients sind XP Pro Clients. Ich habe probiert den Account zu deaktivieren und wieder zu aktivieren, jedoch ohne Erfolg, auch als ich das Servergespeicherte Profil gelöscht habe, wurde zwar ein neues angelegt, das Problem wurde nicht behoben.

Kann mir jemand weiterhelfen? Kann den Account nicht einfach löschen und einen neuen erstellen, da dem Account ein Exchange Postfach zugeordnet ist.

Update:
Bei einem weiteren Useraccount ist jetzt dasselbe Problem auch aufgetreten. Ich habe jetzt für einen Benutzer einen tempörären Account erstellt, hiermit kann er sich einloggen. Das Loginscript funktioniert. Sobald ich jetzt aber den Profilordner wieder auf \\Server\Freigabename\Username setze, klappt die anmeldung nicht mehr (Fehler Servergespeichertes Profil nicht verfügbar | Loginscript wird nicht ausgeführt), obwohl der Ordner nicht existiert und somit neu angelegt werden müsste.
Mitglied: Garfieldt
03.04.2006 um 11:22 Uhr
Update2:
So wie es aussieht, sind alle Servergespeicherten Profile davon betroffen, und fallen nach und nach aus, es gibt noch keinen User ohne Servergespeichertes Profil, der das Problem hat.

Hat denn keiner von euch einen Tip für mich? Bin echt ein bisschen Ratlos.

Rechte der Freigabe und des Ordners mit den Profilen habe ich auch schon überprüft, scheinen ok zu sein.
Bitte warten ..
Mitglied: Garfieldt
13.09.2006 um 06:07 Uhr
Update3:
Hat sich alle geklaert, ein Prozessorluefter des Servers war mit Staub zugesetzt und die CPU ist dadurch zu heiss geworden, dadurch wurde der Server tierisch langsam, da die CPU automatisch runtergetaktet wurde und konnte die Profile nicht mehr uebertragen. Nach dem tausch des CPU Luefters lief alles wieder ohne Probleme.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(3)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange Server 2010 nach SP3 tot (6)

Frage von intermarty zum Thema Exchange Server ...

Router & Routing
Keine Verbindung Server

Frage von sebastian2608 zum Thema Router & Routing ...

Windows Server
Server Upgrade SBS 2008 auf Server 2016 (19)

Frage von heisenberg4 zum Thema Windows Server ...

Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows 10
Welches OS für Firmengeräte? (10)

Frage von MarkusVH zum Thema Windows 10 ...