Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Useranmeldung am SBS keine Rechte mehr auf dem Server

Frage Microsoft Windows Userverwaltung

Mitglied: Garfieldt

Garfieldt (Level 2) - Jetzt verbinden

31.03.2006, aktualisiert 13.09.2006, 4274 Aufrufe, 2 Kommentare

Oder kennt der Server seinen User nicht mehr?

Heute Mittag konnte ein User auf einmal nicht mehr auf seine Netzlaufwerke zugreifen. Der User meldete sich ab, als er sich wieder anmelden wollte, stellte sich die Situation wie folgt da:
-Profil vom Server wird nicht geladen
-LoginScript wird nicht ausgeführt, somit werden auch keine Netzlaufwerke gemappt
-Der Fehler tritt an jeder Arbeitsstation im Netzwerk auf, jedoch nur bei diesem einen Server
-Wenn der User mit einem Lokalen tempörären Profil angemeldet ist, kann er mit seinem Benutzernamen keine Netzlaufwerke auf dem Server mappen.

Irgendwie scheint es mir, als ob der Server diesem einen Useraccount nicht mehr kennt. Der Server ist ein SBS 2003, die Clients sind XP Pro Clients. Ich habe probiert den Account zu deaktivieren und wieder zu aktivieren, jedoch ohne Erfolg, auch als ich das Servergespeicherte Profil gelöscht habe, wurde zwar ein neues angelegt, das Problem wurde nicht behoben.

Kann mir jemand weiterhelfen? Kann den Account nicht einfach löschen und einen neuen erstellen, da dem Account ein Exchange Postfach zugeordnet ist.

Update:
Bei einem weiteren Useraccount ist jetzt dasselbe Problem auch aufgetreten. Ich habe jetzt für einen Benutzer einen tempörären Account erstellt, hiermit kann er sich einloggen. Das Loginscript funktioniert. Sobald ich jetzt aber den Profilordner wieder auf \\Server\Freigabename\Username setze, klappt die anmeldung nicht mehr (Fehler Servergespeichertes Profil nicht verfügbar | Loginscript wird nicht ausgeführt), obwohl der Ordner nicht existiert und somit neu angelegt werden müsste.
Mitglied: Garfieldt
03.04.2006 um 11:22 Uhr
Update2:
So wie es aussieht, sind alle Servergespeicherten Profile davon betroffen, und fallen nach und nach aus, es gibt noch keinen User ohne Servergespeichertes Profil, der das Problem hat.

Hat denn keiner von euch einen Tip für mich? Bin echt ein bisschen Ratlos.

Rechte der Freigabe und des Ordners mit den Profilen habe ich auch schon überprüft, scheinen ok zu sein.
Bitte warten ..
Mitglied: Garfieldt
13.09.2006 um 06:07 Uhr
Update3:
Hat sich alle geklaert, ein Prozessorluefter des Servers war mit Staub zugesetzt und die CPU ist dadurch zu heiss geworden, dadurch wurde der Server tierisch langsam, da die CPU automatisch runtergetaktet wurde und konnte die Profile nicht mehr uebertragen. Nach dem tausch des CPU Luefters lief alles wieder ohne Probleme.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Useranmeldung außerhalb AD sehr langsam (14)

Frage von geocast zum Thema Windows 7 ...

Windows Server
SharePoint: Rechte in Listen

Frage von holladie zum Thema Windows Server ...

Windows Server
Migration SBS 2008 zu Server 2016 (2)

Frage von ellinho zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...